Aller au contenu

Change
Photo

Pilotes ATI non signés?


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
salut tout le monde...

étant très pris depuis un bail, et mes journées ne durant toujours pas plus de 24h, j'ai été quelque peu absent...

Depuis l'été dernier, j'ai un portable.... heuuu, bon, pq exactement P4G, mais honnête.. et j'ai un souci:

je me suis dit que ce serait bien d'avoir un driver un petit peu plus récent vu que celui à l'intérieur dedans date de 2009 (une ATI Mobility HD 5850 à bord) sous W7 64bits

mais quel que soit le pilote graphique qui s'installe ou qu ej'installe, windows refuse de le laisser fonctionner prétextant qu'il n'est pas signé"...

bon, moi je veux bien, mais je ne vois pas pourquoi ATI sortirait tous les mois un pilote non signé qu'on ne peut installer/

Comme je viens de réinstaller windaube (je suis passé à l"Agility 3 en HD.. ), le tout est supposé tourner tout seul, et pourtant, quand je demande à windows de me trouver un update, le seul pilote qu'il va chercher sur le net date de... 2009

est-ce qu'une bonne âme pourrait m'expliquer comment faire pour que cette m... de windows arrête de m'empecher d'utiliser mon ordi siouplait?

Modifié par TooCool, 27 mars 2012 - 21:41.

  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)