Aller au contenu

Change
Photo

Montage d'une tour, un peu rouillé...


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Bonjour à tous,

Après un bon moment sans avoir touché le monde du fixe (dépannage/réparation uniquement des portables) je me suis remis au tour car j'avais besoin d'un serveur pour chez moi, j'ai donc pris des composants que j'avais à droite, à gauche afin d'assembler cette tour, Le tout finis, la machine se lance normalement, mais me donne une erreur: "Intel cpu uCode load error" Après diverses recherches, les gens parlaient de CPU mort, BIOS pas à jour, RAM défectueuse.

Le CPU monté dedans est un Q8300, j'ai vu qu'il était supporté qu'à partir d'une certaine REV du BIOS, en l'occurence la 1801, actuellement le BIOS est en 1404. Je me demandais donc: d'après vous, est-ce que ce soucis peut être provoqué uniquement par le fait que le BIOS ne soit pas à jour?
Comme sur les portables, on peut installer directement la dernière version du BIOS ou il faut passer par toutes les autres avant? Et enfin, est-ce que si ça foire, il y à un moyen de revenir en arrière? J'ai toujours eu un peut peur de faire des MAJ BIOS sur des produits hors garantie...

Merci de votre aide, et bon week end!
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#2
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Si le flash bios foire, il n'existe que deux solutions: faire changer le bios ou racheter une cm :/
Pour le flash, étant donné que tu réécris totalement le bios à chaque fois, tu n'est pas obligé de faire un passage par chacune des versions.
Après, je pense que ton problème viens uniquement du bios.

Si ça peux te rassurer, moi je ne donne presque exclusivement que dans le fixe, et je n'ai encore jamais eu de flash bios raté (sur fixe, fais sur clé bootable et tout le tralala), et pourtant j'en vois passer.
Fais juste attention à ce qu'il n'y ai pas de coupure de courant (prévois un onduleur au cas où).
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#3
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Ok, merci pour l'info =)

Je n'ai pas d'onduleur, je ferais sans ^^ Je vous tiens au courant, faut déjà que je mette un OS à cette machine =)

Je vous dirais ce qu'il en est après MAJ!
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#4
Truebanana

Truebanana

    En transit

  • Membre
  • 126 messages
J'ai raté un flash une fois sur ma rampage 2 gene et une puce bios ça coûte moins de 10 euros. Elle est directement à jour au dernier bios valide quand on l'achète.

J'avais acheté ici http://www.biosflash.com/index.htm et ça coûte moins cher que de racheter une carte mère :P
  • 0

P150HM : i7-2720QM - 6990M - HyperX 2 x 4 Go 1600 MHz - Vertex 3 120 Go - Momentus XT 750 Go - Logitech G600


#5
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Merci pour l'info =)

La je suis en train d'installer un OS pour faire des tests et je tenterais le flash BIOS par la suite, on verra ce que ça donne... Mais pour un Serv', y va être sympa (Q8300, 8Go, 3x750Go, HD3850...)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#6
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
:miam:
Joli petit bébé en effet. Tu va overclocker le CPU ?
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#7
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
non, je ne toucherais pas à l'OC =)

Si je calcule tout le prix des pièces, le serveur m'à couté 70€ au total (réutilisation de pièces, achat de pièces pas chères, récupération sur les PCs casse que me laisse mes clients, etc...)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#8
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Joli, t'es à 20€ de mon record :lol:
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#9
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
bon, la 3850 merdoie un peut :/ du coup, je suis passé sur une CG un peut plus light: une HD2350, ça suffira amplement. L'indice de perf' Windows en est sympathique! la j'attends mon pote qui va m'aider à faireu ne install propre de Windows Server 2008 R2 et je vous tiendrais au courant. Pour info: le flash BIOS est bien passé, mais je pense que la 3850 n'à pas supporté, elle marchais bien avant, et elle merdoie un peut maintenant (BlueScreen sous Windows, etc...)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#10
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Pas forcement, essaye peut-être de formater pour voir (ou ça peut-être un bug de driver)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#11
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
non, car j'ai essayer de réinstaller avec le CD, j'avais un crash Bluescreen durant le chargement des drivers :/
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#12
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
Alors Darki tu en es ou dans l'installation ? :happy:
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png


#13
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
pour l'instant, Windows 7 pro installé =) il tourne impecc' je vois mon pote ce week end pour l'install de Windows Server 2008 R2...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#14
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
Gg =)
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)