Aller au contenu

Change
Photo

P170HM - USB3 non actif


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
rodmad

rodmad

    En attente de Visa

  • Membre
  • 17 messages
Bonjour,
je rencontre un problème sur mes ports usb3.
Ils ne sont pas actifs après le démarrage de win7(x64), quand je connecte mon hdd externe ou autre.
Cependant si je connecte avant de démarrer pas de problème, win7 le trouve.
J'ai trouve "USB 3.0 Host Controller Utility (\nusb3utl.exe)" de "Renesas Electronics", cependant lors que que programme démarre : "USB 3.0 Régulateur Hôte n'est pas trouvé".
J'ai désinstaller les drivers usb3 et réinstaller les dernier trouver par l'aide de google rien...

Quelqu'un aurai une id (le support de pcw ne marche pas quand l'on veut récupérer un fichier)?
  • 0
P4G | Clevo P170HM - Intel® i7-2720QM - Radeon 6990 M - 4 Go de Ram DDR3 1600 - Samsung SpinPoint MP4 500 Go 7200 RPM - Dalle mate Full HD - Win 7 64bits Integral

#2
Furtado

Furtado

    En transit

  • Membre
  • 190 messages
Essaye de mettre à jour en passant par touslesdrivers.com
  • 0
P4G Clevo P150HM : i7 2820QM / 6990m / 8 Go DDR3 1600 mhz / Crucial M4 256Go / Intel 6300n / Ecran mat 95 %

#3
rodmad

rodmad

    En attente de Visa

  • Membre
  • 17 messages
deja essayé
  • 0
P4G | Clevo P170HM - Intel® i7-2720QM - Radeon 6990 M - 4 Go de Ram DDR3 1600 - Samsung SpinPoint MP4 500 Go 7200 RPM - Dalle mate Full HD - Win 7 64bits Integral

#4
periaz

periaz

    En transit

  • Membre
  • 195 messages
As tu essayé de réinstaller les drivers avec le CD fourni ?
Ca me la fait avec mon W150HRM et j'ai réinstallé ca a fonctionné nickel !
  • 0

#5
burgoboby

burgoboby

    En attente de Visa

  • Membre
  • 89 messages
sur le site de clevo ou autre clone t'as moyen de trouver l'ensemble des drivers également
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)