Aller au contenu

Change

G71GX-7T010J ?


  • Veuillez vous connecter pour répondre
947 réponses à ce sujet

#931
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Bon dépoussiérage fait! J'ai halluciné la couche de poussière sur le radiateur!!

Image IPB

Et voilà le résultat :
Image IPB

Au fait, je suis le seul à avoir ce problème d'écran blanc?? C'est dû à un mauvais contact mais je n'irai pas jusqu'à le démonter...

Au niveau des températures je suis maintenant à : 66°GPU et 53°CPU en performances élevées (j'ai sollicité un peu plus le CPU). Je vais tester en jeu voir si elle repart à 100°C.

Merci Nunchakuman pour le conseil ;)
  • 0

#932
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Effectivement, c'était très encrassé !
Pour ma part, je nettoies à chaque upgrade :) (j'ai du nettoyer 3 fois en 1 an)
Mes températures en idle pour le proco (QX9300) sont a à environ à 40° et 72° en full, selon la température ambiance, il y a 15 j, sans chauffage dans la pièce, le CPU était à moins de 30° à l'allumage du PC
Pour le GPU, 47° en idle, jusqu'à 80° en full.
J'ajoute que j'ai enlevé le capot inférieur du PC et qu'il est posé sur une tablette Cryo LX.
Concernant les écrans blancs et bips, je n'ai pas ce phénomène :P
  • 0

#933
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
47° pour le GPU en idle?? Tu as 20° de moins que moi... C'est aussi la preuve que la répartition de refroidissement est SUPER mal foutue!! Le GPU n'est pas du tout assisté par le ventilo donc une différence aussi énorme avec une tablette ne m'étonne pas :)

Je vais commander la tablette Zalman ZM-NC3000S, c'est la plus efficace des zalman pour le G71

Modifié par Megaman, 02 novembre 2010 - 14:02.

  • 0

#934
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
De rien, content d'avoir pu aider ;)

Pour ma part en idle j'ai en ce moment 44° pour le GPU et 38° pour le CPU (le portable est surélevé, plaque de dessous enlevée, et le GPU est voltmodé (0.8v en idle et 0.9v en 3D))

Pour l'écran blanc, je ne vois pas trop, pour ma part il me fait parfois de jolis écrans en couleur (violet hier) mais c'est à cause d'un overclocking trop fort (j'essaies de tester les limites). Mais d'écrans blancs comme tu décris je n'ai jamais eu...
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#935
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Problème résolu pour la température, elle ne dépasse plus les 90°C :)

Tu l'oc avec quel logiciel ton Q9000?
  • 0

#936
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Voilà un screen pour étayer mes propos ;)
Image IPB

Modifié par omadessalla, 02 novembre 2010 - 17:32.

  • 0

#937
Guest_Toukran_*

Guest_Toukran_*
  • Visiteurs
J'ai moi aussi ces écrans blanc : tout d'un coup l'écran devient tout blanc et je change un rien l'inclinaison de l'écran et il redevient normal. Par contre il ne me le fait presque plus (~1à2 fois par semaine) alors qu'à une époque c'était plusieurs fois par jour, je n'ai pourtant pas touché à la machine.
  • 0

#938
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Pour le mien ce sont les bips bips qui apparaissent moins souvent! ... pas comme l'écran blanc.

Plaque Zalman NC3000S commandée!! Elle arrive ce wk :)

EDIT : voilà mes températures en idle
Image IPB

C'est un peu plus mais je laisse la coque dessous pour l'instant pour éviter la poussière

Modifié par Megaman, 03 novembre 2010 - 13:42.

  • 0

#939
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Pour l'oc de mon Q9000, j'utilise Setfsb, que je combine avec ThrottleStop pour fixer le multiplicateur (sinon le speedstep fait baisser le multiplicateur ce qui foire l'oc) cela permet d'être stable à 2422 Mhz !:happy:
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#940
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Je verrais tout ça quant j'aurai le temps ;)
Je le faisait avant mais qu'avec setfsb et je ne peux pas dire qu'il n'y avait pas ... quelques crash ^^
  • 0

#941
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Tu as bien fait de dépoussiérer ton laptop ! :P
Et tu gagnerais peut être aussi à mettre de la bonne pâte thermique neuve qui va bien sur tes CPU et GPU... ;)
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#942
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:+1: même si cela risque de faire sauter la garantie (s'il est encore sous garantie, of course)
  • 0

#943
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Arf !
J'avais pas pensé au coup de la garantie... :arf: :chant:
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#944
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Mais il y a une technique pour enlever proprement le sticker jaune :)
Il peut me MP si besoin.
  • 0

#945
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Oui j'ai penser aussi à la pâte thermique mais j'ai encore un an de garantie donc ^^

Oma : il n'y a bien qu'un seul sticker de garantie sous la coque??

Eric : tu me conseillerais quelles pâtes pour le Q9000 et la 260m GTX?

Modifié par Megaman, 03 novembre 2010 - 21:31.

  • 0

#946
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Oui, sur une des vis du processeur ;)
  • 0

#947
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
ok tu me rassure :happy:
  • 0

#948
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Bon bah c'est réglé pour le problème d'écran blanc! Il s'agissait bien d'un mauvais branchement, il faut retirer les deux caches fixes ("qui relient l'écran à la base") en plastiques des deux cotés puis rebrancher les connectiques et le tour est joué!! Valable aussi pour les G72!

Vidéo :

Modifié par Megaman, 10 novembre 2010 - 15:46.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)