Aller au contenu

Change

G71GX-7T010J ?


  • Veuillez vous connecter pour répondre
947 réponses à ce sujet

#751
Guest_r00ferz_*

Guest_r00ferz_*
  • Visiteurs
Le problème avec le mode XP les jeux pas de support DirectX ou autre accélération.
Et j'utilise pour programmer mes automates des logiciels qui n'arrive pas à tourner sous seven (même en mode compatibilité et administrateur)

CarMan33 pour les drivers le CD charge tous les pilotes génériques mais si il y en a d'autres merci de les indiquer et comment les chargés Merci
  • 0

#752
Guest_oOCarMan33Oo_*

Guest_oOCarMan33Oo_*
  • Visiteurs
Oui tu as raison pour les jeux il n'y a pas d'accélération ou autre, mais pour les logiciel pour ton boulot il y a une solution.

je suis installateur d'alarme intrusion, et j'utilise des logiciel qui ne tourne pas sous seven également.

Le mode xp n'est pas une exécution en mode compatibilité, il s'agit d'une machine virtuel qui te lance une installation de XP pro SP3. Celle ci se sert des ressources materiel de ta machine. Tu peu donc utilisé tes logiciels sous XP en ayant un windows seven.

Pour cela tu doit aller dl sur le site de microsoft la machine virtuel et l'image d'xp. Il te sera fourni une clé d'activation et hop tout roule.

Pour chargé les driver lors de l'installation Xp malheureusement je ne m'en souvient plus :s Cela fait bien longtemps que je n'en ai plus installé. Je vais regardé si je retrouve comment faire.
  • 0

#753
Guest_link_*

Guest_link_*
  • Visiteurs
Bonjour,

N'ayant pas réelement eu de réponses conqurètes à ma question, je relance ma demande.
Quelqu'un a-t-il réussi à faire un raid 0 avec un G71-GX, si oui comment faire.
J'aimerais beaucoup en faire un et je m'adresse à vous car j'ai vraiment cherché au par avant sans vraiment trouver de solutions adaptées...

Merci d'avance pour vos réponses.
  • 0

#754
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bon, j'ai rien à dire mais j'le dis quand même :gne:
Il se passe plus rien sur ce topic ! Il commence à s'enterrer un peu profond à mon goût.
megaman, où est tu ?
Pas de soucis avec ce portable tant décrié avec son Q9000 et sa 260 underclockée ?
Le mien fonctionne à merveille, toujours rapide et c'est bien agréable ce petit chauffage par ce temps de neige :yep:
A bientôt les Asusiens G71Gxeurs et les autres.......:eyes:
  • 0

#755
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Up :lol: :P ;) :megaphone:
  • 0

#756
Guest_ptaotet_*

Guest_ptaotet_*
  • Visiteurs
Meilleurs vœux, santé et bonheur...

c'est vrai le topic est bien calme, sinon avec windows 7 tout va bien, pas de soucis et le portable marche à merveille je ne regrette rien

link: je crois que personne n'a essayé de faire du raid 0 avec ce portable
  • 0

#757
Guest_R. Daneel_*

Guest_R. Daneel_*
  • Visiteurs
Bonjour à tous.
Je suis globalement satisfait de ma machine. Le gros problème vient du vieux chassis qui ne parvient pas à dissiper la chaleur de la carte graphique.
Alors que je pourrais pousser très haut graphiquement certain jeux, tout en gardent de bons fps, je suis obligé de diminuer les options pour ne pas que la carte chauffe trop (plus de 90°, pas loin des 100° parfois, avec un Antec cooler!!!) et que je ne subisse des ralentissements qui m'oblige à mettre le jeux en pause et attendre que la carte refroidisse.

Voilà voilà... Sinon j'adore Win7 aussi :D
  • 0

#758
metageek

metageek

    Touriste

  • Membre
  • 266 messages
Promo LDLC, portable déjà utilisé mais -350 euros sur le prix de base

Metageek. ;)
  • 0
M18X Stealth Black : 7200tpm 320GB / RAM 8GB / CPU 2630QM / GTX460
SELF MADE intel extreme 980x oc 4GHz -- tri SLI GTX 480 3D Vision Powered Watercooling (2 loops) 3 Crucials SSDs C300 128GB SATA 3 Raid 0, Corsair Obsidian 800D Gigabyte UD7 12Gb DDR3 Pi series 2200 MHz
Asus G71 Q9000@2GHz 4Go@800MHz 9800GS@512DDR3 2*320Go@7200tpm Ecran WUXGA 1900*1200
SELF-MADE HAF-932/ASUS-RAMPAGE-EXTREME/C2Q-9650/4GoOCZ1600/2xVELOCIRAPTOR-10000tpm/CORSAIR1000W/Noctua NH-C12P/Ec ViewSonic 28''/GAINWARDRADEONHD4870

#759
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Salut !!!!

Pas de raid0 pour moi, pilote toujours en 186.19, aucun problème dessus depuis Win7 (COD6 fonctionne très bien ;))

Je ne sais pas pour le raid0 mais je te mets un site >> http://forum.hardwar...et_621645_1.htm

Voilivoilou sinon Win7 c'est le must comparé à Vista et je relève très peu de soucis de comptabilité sur cette version 64Bits :)
  • 0

#760
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Ahhh ! le grand retour de Megaman :lol:
  • 0

#761
Guest_Brutal_*

Guest_Brutal_*
  • Visiteurs
Bonsoir tout le monde !

Je viens pour ma part après un sacré bout de temps faute de temps, mais je viens n'ont pas pour annoncé une très bonne nouvelle !

Voila que depuis aujourd'hui même mon Asus G71Gx me fait des histoires, plus précisément, un petit bruit a commencé à s'installer en début de journée. Ce bruit ma quelque peu intrigué mais bon... Une poussière dans le ventilo ? Bref, je reviens sur le pc le soir, je le démarre... Et là, le pc fait un bruit monstre !

Résultat je pense que cela doit être un ventilo qui a un sacré problème, celui de la CG ou je ne sais pas. Donc voila, demain je vais essayer de voir comment je vais faire mais, ceci va se résulter uniquement par un aller retour en SAV...

Le problème est que j'ai besoin de mon pc portable pour travailler donc je ne sais pas comment je vais faire... Ne pas avoir le pc portable pendant a peu prèt 1mois et demi à tout les coup ne peut pas être envisageable.

Comment cela se passe t'il, je dois recontacter la société sur internet ou je l'es acheté ? (pock it pour ma part) ou je peux aller chez un revendeur Asus ?

Bon j'espère que vous n'aurez pas de soucis majeur avec le votre, j'espère que c'est juste un petit pb sans grande gravité. Je vous tiens au courant dés que possible.

PS : si quelqu'un a eu un pb similaire, qu'il le fasse savoir merci ;)
  • 0

#762
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
enlèves le dessous et jettes un œil par toi même déjà, il y a peut être quelque chose de coincé dans les pales (petit bout de papier par exemple), si ce n'est pas le cas mais si le bruit vient bien du ventilo, le mieux si tu es pressé est de le changer toi même, c'est simple et pas compliqué et tu peux trouver la pièce ici :
http://www.asusparts...748_73822_73833

ou la en France mais au triple du prix : http://www.azaccesso...90-x71-asus.htm

Modifié par nosens, 18 janvier 2010 - 21:07.

  • 0
Welcome to the real world...

#763
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Encore merci pour les sites ! C'est super ;)
  • 0

#764
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
le francais est rapide a l'envoi (achat de mon support pour le hd) mais coté prix :oak:
  • 0
Welcome to the real world...

#765
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Pourquoi tu t'es racheté un support ?
  • 0

#766
ScAR

ScAR

    En transit

  • Membre
  • 140 messages
Bonjour a tous
petite question a ceux qui ont changer leur lecteur dvd pour un blu ray
J'ai trouver celui la sur ebay pensez vous qu'il est possible de le mettre a la place de mon lecteur dvd ?
http://cgi.ebay.fr/S...=item3ef91b9118
  • 0

ASUS G74SX-91020V <<i7-2630qm 2.0ghz, 8g ram, nvidia 560m >>

ALIENWARE M17<< 4900mQ, gtx 780, 16go ram, msata 64go +crucial m4 128go + 750 go, blu ray >>


#767
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour, le problème sera pour lire les Blu Ray de la zone Europe, si le lecteur vient de Chine :vert:
  • 0

#768
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
mais tu peux les dezonner normallement avec le pilote t'as le droit à trois changement garanti sur dvd sur blu-ray faut voir.
  • 0
retour à l alienware m17x r2 full alu

#769
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Tu as raison akluin, mais il fallait, je pense le préciser :vert:
  • 0

#770
ScAR

ScAR

    En transit

  • Membre
  • 140 messages
ouais faut voire parce que a a ce prix la le lecteur blu ray ca le fait :D
  • 0

ASUS G74SX-91020V <<i7-2630qm 2.0ghz, 8g ram, nvidia 560m >>

ALIENWARE M17<< 4900mQ, gtx 780, 16go ram, msata 64go +crucial m4 128go + 750 go, blu ray >>


#771
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Il s'enterre ce topic, il s'enterre :arf:
Vous avez toujours le driver GPU d'origine vous aussi ? (je relance un peu le topic qui m'a fait découvrir le site)

Modifié par omadessalla, 05 février 2010 - 17:12.

  • 0

#772
Guest_Brutal_*

Guest_Brutal_*
  • Visiteurs
Oui personnellement j'ai toujours le driver GPU d'origine. Mon PC va partir en garantie la semaine prochaine pour ma part pour mon problème de ventilateur... J'espère que ça ne sera pas long !

En tout cas pour les avoir le SAV, c'est une misère ! Les horraires sont très contraignantes, et d'autres part, 3 fois on m'a dit qu'il allait me rappeler 10-15min après... Et ne l'on jamais fait !

Enfin bon je vous raconterais tout dés le retour de la machine.
  • 0

#773
Guest_Megaman_*

Guest_Megaman_*
  • Visiteurs
Moi oui ;)
  • 0

#774
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Ah, de retour Megaman :D
  • 0

#775
Guest_ptaotet_*

Guest_ptaotet_*
  • Visiteurs
Aucune modification sur le pc, même pas OC
  • 0

#776
Guest_Toukran_*

Guest_Toukran_*
  • Visiteurs
Brutal, j'ai le même problème que toi. Mon pc fait un bruit montre (ventilo désaxé?) mais quand j'appuis (assez fort) sur le chassis à côté du pad, le bruit s'arrête pour recommencer de plus belle au démarrage suivant.
J'essairai de le démonter quand j'aurai du temps, histoire de voir ce qu'il y a dedans, mais à mon avis ce n'est pas un bout de papier ou quoi que ce soit mais bien un problème d'équilibrage des ventilateurs.
  • 0

#777
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Une petite info :
Afin d'étudier la faisabilité d'upgrader mon CPU, j'ai ouvert le G71GX.
Je n'ai pas remonté le capot arrière pour tester les températures, par curiosité.
Après une heure de jeu, normalement le CPU est à 60 et le GPU à 80 environ.
Et bien là le CPU est à 49 et le GPU à 68
Etonnant non ?
Je précise que les températures avec/sans capot ont été mesurées avec le PC sur Zalman 2000.
A méditer donc, si vous ne bougez pas souvent votre engin, ce qui est mon cas.
EDIT : Après 3 heures de jeu : CPU à 50° et GPU à 67°

Modifié par omadessalla, 18 février 2010 - 19:58.

  • 0

#778
Guest_Toukran_*

Guest_Toukran_*
  • Visiteurs
Bon, j'ai démonté mon pc. En fait le bruit vient du ventilateur sur le cpu et est tout simplement causé par de la poussière (c'est fou ce que ça accumule de la poussière), ce qui désaxe peu à peu le ventilateur. J'ai démonté le ventilateur pour le nettoyer pièce par pièce et j'ai remonté le tout. Maintenant il n'y a plus de bruit. Espérons que ça dure. Au moins j'ai pas eu à me payer le sav xD
  • 0

#779
Guest_Brutal_*

Guest_Brutal_*
  • Visiteurs
Salut TouKran et tout les autres!

Donc mon PC revient tout juste du SAV, il aura mis exactement 1 semaine, donc je dois dire, c'est pas trop mal du tout même enfin personnellement je suis satisfait de l'ensemble du SAV, ordinateur a été très bien emballé afin de ne pas abimé le carton d'origine notamment enfin bref, véritablement, je dois dire que là je suis satisfait. Je le dis parce qu'on vante rarement les qualité du SAV quand tout se passe bien. Au contraire quand il y a le moindre problème beh, on le dit donc bon.

Pourtant j'ai eu pas mal de déboire avec le SAV d'asus.. On a eu en tout a eu en tout 3 PC asus, et les 3 par malheur ont eu des PC, le premier à eu son clavier défectueux mais a la fin de sa garantie, embêtant... Surtout un clavier qui coute 120€... Ensuite celui de mon frère la carte mère a griller, donc envoie par le vendeur a asus après avoir constaté le problème (démontage)... et on nous contact après 1 semaine afin de nous dire que la garantie de fonctionne pas puisqu'un liquide a été retrouvé sur la carte mère... Hors à l'envoie celui ci n'y était pas... Donc litige avec le vendeur, le transport et le SAV... Pour ne déboucher sur quoi et en plus on nous demande 75€ pour le retour de celui ci... Quelle blague me direz vous! Bref voila fin du HS mais tout ça pour dire que je suis vraiment pas rancunier.

Bref en tout cas cette fois ci, rapide efficace même si beaucoup de difficulté pour les joindre au tel.
Et le problème a été résolu ! lol

A par ça, j'ai par contre (non lié à l'envoie au SAV!) des lenteurs depuis quelques mois à l'ouverture de ma session... Donc je pense que je vais peut être devoir reformater le tout...
  • 0

#780
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Voilà pour ceux que ça intéressent, le lien de mon upgrade du Q9000 par un X9100 http://portables4gam...pic.php?id=5344
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)