Aller au contenu

Change
Photo

Problème Clevo P150HM, USB, LogitechG500, et clavier g510 WTF??


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
dantares

dantares

    En attente de Visa

  • Membre
  • 6 messages
Bonjour à tous,

Je viens vous exposer un problème étrange. Tout d'abord:
Le p150hm est installé en Windows 7 Pro 64bits à jour totalement, les pilotes également.

Alors voilà, depuis 2 jours, ma souris G500 commençait à décrocher, c'est à dire qu'elle fige très rapidement, puis redevient utilisable, car elle est déconnectée d'une façon ou d'une autre du système, au final, il n'est plus possible de la connecter au PC, le matériel n'est pas reconnu, et quand je la branche sur l'usb3 il ne se passe rien.

Donc je commence les tests:
Je branche ma g500 sur un autre PC: elle fonctionne nickel.
Je branche une autre souris sur mon P150hm elle fonctionne (mx1000, et une logitech de base).
Je désinstalle tout les pilotes et réinstalle des anciens, cela ne change rien.
Je peux brancher d'autres périphérique en usb2 ou usb3, comme des disques durs, ça passe sans problème.

Un ami qui a également un p150hm a eu le même problème mais avec une souris Razer mamba, il a dégagé les pilotes et ça fonctionne maintenant il semblerait.

Ma première question est pourquoi avant ça fonctionnait et maintenant ça fonctionne plus, puisque qu'il ne semble pas qu'il y ait un problème matériel, ni de pilotes, ni de type de périphérique ou de marques...
Ma deuxième question: sans dec, WTF? pourquoi? Comment? Mais Où Et Donc Or Ni Car?
Oui je suis blasé.

Please, apportez moi vos lumières, un peu de logique une explication, une solution peut-être?

Merci d'avance pour vos réponses
  • 0

#2
dantares

dantares

    En attente de Visa

  • Membre
  • 6 messages
Après ces problèmes le controleur Renesas nec USB3 a disparu de la page des pilotes.
Même après une réinstallation Windows 7, rien.
Mais ce matin en démarrant le PC, ce dernier a détecté le contrôleur, installé les pilotes Renesas. J'ai donc pu installé le dernier firmware ainsi que le pilote. Mais rien n'y fait la souris G500 une fois branchée ne fonctionne pas.
  • 0

#3
dantares

dantares

    En attente de Visa

  • Membre
  • 6 messages
j'ai retesté la souris sur un autre PC, et là elle *part sur zone anatomique suspendue*, en mettant l'oreille près d'elle j'entends un bruit comme un sifflement. Donc, ce serait la souris.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)