Aller au contenu

Change
Photo

G73SW TZ146V : Problème de performances générales


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Vstudio

Vstudio

    En attente de Visa

  • Membre
  • 6 messages
Bonjour à tous!

J'ai acquis il y a presqu'un an un G73SW, le TZ146V et je trouve qu'étant donné le matos embarqué, les performances ne sont pas transcendantes notamment au niveau IPS.

Bon ok, pa smal de jeux tournent bien (Mafia2, Dead Space, Wow...) mais pas contre pour des titres comme The Witcher 2, Skyrim et surtout SWTOR, l'ips est limite.
Même en baissant les settings au minimum, toujours cette impression de saccades.

D'où ma question : Comment optimiser ma machine pour obtenir des performances maximales?
Parceque pour une machine censée convenir aux gamers à plus de 1500 boulettes, je trouve qu'elle est finalement pas si puissante que ça...

Enfin, j'ai moi aussi été confronté aux fameux mini-freezes dûs au drivers des deux HD, probleme résolu avec la mise à jour des firmwares...

Merci pour vos réponses!
  • 0

#2
NVIDIA

NVIDIA

    En attente de Visa

  • Membre
  • 60 messages
  • LocalisationQUIMPER
Il y a plusieurs solutions :

Overclocking du GPU
Flash du GPU
On peut aussi monter en fréquence le CPU avec un outil comme SetFsb qui est payant /
On peut aussi mettre un SSD à la place du disque dur mécanique

En dernier tu fais comme moi tu regardes les messages d'autres membres dans la section " ASUS " qui pourront t'apporter des conseils plus pointus dans ce domaine et n'hésite pas à poser des questions et ils te répondront avec leurs conseils avisés.

Modifié par NVIDIA, 13 mars 2012 - 19:06.

  • 0
Asus G53SX-IX203V 15,6" LED 3D Blu-Ray -Intel Core i7-2670QM - 8 Mo de ram - SSD crucial M4 256 mo + DD 750 GO Hybride -Nvidia GeForce GTX 560M 3 go -

#3
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
il possède un cpu sandy bridge , donc impossible à o/c ( même avec setfsb ).
un ssd ne résoudra pas son problème , enfin j'en doute.
par contre , il peut o/c sa gtx460m sans problème avec nvidia systèmes tools 6.08...qui complète le tableau de configuration nvidia ou avec nvidia inspector...aux valeurs d'une gtx560m pour commencer et plus si nécessaire. ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#4
Vstudio

Vstudio

    En attente de Visa

  • Membre
  • 6 messages
Salut les gars,

Merci pour votre réponse!

Hier, j'ai traîné sur les forums et j'ai trouvé des réglages pour les settings Nvidia 3d, du genre désactiver la synch verticale et mettre l'anti-crenelage en 4x.
J'ai aussi installé Throttle Stop, sur les conseils d'un gars qui a la même machine que moi.

Et là : MIRACLE!

Tous les jeux qui posaient probleme tournent super bien! Y compris SWTOR et Witcher 2, les deux qui posaient le plus de problemes.

Bon, j'ai un peu bidouillé les settings 3d, si quelqu'un a aussi une GTX460M, ça serait possible de poster les réglages optimum ici?

Merci! ;)
  • 0

#5
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
tu surveilles un peu les températures en charge quand même ? parce que throttlestop c'est cool mais le throttle c'est pas juste pour *enduire de *Oups j'ai marché dedans** les gens, ça a son utilité donc assure toi que ton matos surchauffe pas trop, et aussi je sais pas c'est quoi les alims de G73 mais j'espère que t'as un peu de marge

Modifié par testo06, 14 mars 2012 - 11:05.

  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#6
Vstudio

Vstudio

    En attente de Visa

  • Membre
  • 6 messages
Je ferai gaffe!
Mais bon ça a l'air d'aller...

Merci du conseil!

Jean-Christophe, quels sont tes réglages dans le setup Nvidia?

Modifié par Vstudio, 14 mars 2012 - 15:05.

  • 0

#7
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
salut. cool si ton problème est résolu.
par contre , "réglages dans le setup nvidia " , explique ou tu trouve ça parce que je pense pas y avoir touché...
moi j'o/c les fréquences de la cg , c'est tout. ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#8
Vstudio

Vstudio

    En attente de Visa

  • Membre
  • 6 messages
Le panneau de config Nvidia, dans gérer les paramètres 3d.
C'est juste histoire de comparer :)
  • 0

#9
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
j'ai déjà fait des essais en effet sur les paramètres 3d , mais je gagne rien donc je laisse tout par défaut...
je t'aide pas trop sur ce point :)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#10
Vstudio

Vstudio

    En attente de Visa

  • Membre
  • 6 messages
Merci quand même! ;)
Je découvre comme un noob qu'il régler sa carte graphique... Haha!
En fait, je pense que la problème venait surtout de l'antialiasing...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)