Aller au contenu

Change
Photo

Asus g73 et Catalyst 10.6 en ligne


  • Veuillez vous connecter pour répondre
223 réponses à ce sujet

#181
Guest_Zeinorum_*

Guest_Zeinorum_*
  • Visiteurs
Perso j'ai même pas réussit à installer les drivers ATI quoi, c'est quand même super mal foutu.

Comme quoi Nvidia hein... :yep:
  • 0

#182
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Pour les pilotes ATI, il faut normalement procéder de la sorte, c'est une méthode qui marche pour moi du moins :

-Désinstallation Catalyst (option Suppression de tout ce qui est ATI)
-Redémarrage pc
-Un petit coup de Ccleaner pour la base de registre
-Redémarrage pc
-Enfin un petit coup de DriverSweeper
-Redémarrage pc
-Enfin installation des pilotes catalyst

En espérant t'avoir aidé :happy:
  • 0

#183
Guest_naykor_*

Guest_naykor_*
  • Visiteurs
Merci beaucoup,
je vais voir si il me le refait, pour le moment je suis sur photoshop depuis 14h et pas un souci donc je verrai bien!!!
Mais merci et si j'ai besoin bien sur je viendrais vous demander !!!!;)
je vous tiens au courant des différente evolution de mon précieux :P
  • 0

#184
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
pour reprendre azgrim désinstallation ati dans supprimer les programmes ===> pas de redemarrage puis ccleaner là redemarrege mais en mode sans échec là tu fais drivers sweeper (mode sans echec comme ça il reste en vga) puis là redemarrage et reinstallation du pilote
  • 0
retour à l alienware m17x r2 full alu

#185
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon a priori, ca roule pour naykor :happy:
  • 0

#186
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
La situation s'arrange, espérons que bientôt qu'on soit un pourcentage plus élevé d'utilisateur satisfait!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#187
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
A force d'entraide et de bidouille en tout genre, c'est sur, ce jour viendra :happy:
  • 0

#188
Renrhaf

Renrhaf

    En attente de Visa

  • Membre
  • 83 messages
Bon après réflexion je vais peut être envoyer mon G73 en SAV car :

Bonjour,
Mon PC portable G73JH-TZ008V est victime de problèmes qui sont survenu plusieurs
fois maintenant.

Premièrement, les hauts parleurs se mettent soudainement à grésiller fortement et la
seule solution pour arrêter cela est l'arrêt brutal de l'ordinateur.

Deuxièmement, l'installation des drivers 10.6 ATI Mobility Radeon est impossible sur
cet ordinateur.

Troisièmement, l'ordinateur se fige parfois totalement quelques secondes après le
lancement de windows 7 (souris, clavier, plus rien ne réagit) et il faut donc éteindre
l'ordinateur brutalement puis faire une restauration du système.

Et dernièrement, j'ai noté des températures maximales de 96°C pour le GPU, ce qui
est assez énorme. J'ai également découvert un pixel mort sur l'écran.

J'attends vos conseils et solutions,
Merci d'avance,

Cordialement,
Q. FAHRNER

J'ai envoyé ce mail au SAV asus et ils m'ont conseillé un retour SAV mais j'hésite encore un peu...
Et ils ne disent pas si il faut envoyer le portable avec la batterie/cable d'alim ou non.

Qu'en pensez vous ?
  • 0
Asus G75VW-9Z203V

#189
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Perso, j'ai retenu que quand tu renvoyais un pc à un SAV, fallait retirer tout ce qui était retirable sans démonter l'ordi, à savoir câbles, alim, cartes, télécommande, etc...
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#190
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Je pense aussi que cela se passe comme cela, mais faudrait demander confirmation à Manolo ou look51 qui l'ont déjà envoyé.
  • 0

#191
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je pense qu'il faut bien faire attention aux petits éléments!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#192
Guest_naykor_*

Guest_naykor_*
  • Visiteurs
salut tous le monde,

je viens de faire un peu le ménage sur mon G73, j'ai remis le drivers de Asus pour la Ati (proprement) et là surprise je ne vois plus ma carte dans HWMonitor???

donc j'ai redémarrer ma machine rien!!
j'ai désinstallé et réinstallé HWMonitor rien!!!!

je voulais savoir cela vous été déjà arrivé ou pas??!!!

merci
  • 0

#193
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Oui avec les pilotes d'Asus la carte n'apparait pas dans hwmonitor. Mais tu peux utiliser GPU-Z ou HWINFO32. Voilà.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#194
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Oui il faut prendre les catalyst pour voir ses températures sur HWMonitor.

Comme te le dit Dablon, les deux autres logiciels te permettront de suivre tes températures avec tes pilotes d'origines.
  • 0

#195
Guest_naykor_*

Guest_naykor_*
  • Visiteurs
ok cool merci !!!
je vais tester ça !!!
je voulais voir si le pilote Asus faisait jouer la T° de la carte ou pas!!

merci
  • 0

#196
Guest_koolshenntm_*

Guest_koolshenntm_*
  • Visiteurs
Juste pour info, pour un retour en SAV faut absolument tout bouger, batterie etc etc et ne rien laisser avec...

Sinon tu risquerais de voir revenir ton PC sans batterie... Et ce serait con lol...
  • 0

#197
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
J'ai l'impression d'être le seul qui n'ai aucun problème sur cet Asus G73JH :huh:
J'suis heureux de mon TY101V :vert:

Perso, installation des pilotes 10.6 sans problèmes, les jeux tournent sans prob.
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#198
Guest_naykor_*

Guest_naykor_*
  • Visiteurs
salut à tous,
:D
je viens de formater et de remettre tous les drivers !!!
j'ai juste le bouton en au au milieu (pour activer ou desacter le boost de proc)
qui n'est pas opérationnel et je ne vois pas quelle appli je doit installer !!

merci;)
  • 0

#199
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Salut Naykor,

C'est power for gear hybrid qu'il faut réinstaller dans ce cas pour le bouton. Après peut-être aussi tout ce qui est atk package.

Modifié par dablon, 14 juillet 2010 - 14:29.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#200
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages

J'ai l'impression d'être le seul qui n'ai aucun problème sur cet Asus G73JH :huh:
J'suis heureux de mon TY101V :vert:

Perso, installation des pilotes 10.6 sans problèmes, les jeux tournent sans prob.

moi non plus
aucun soucis avec les 3 g73jh que jais eu :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#201
Guest_naykor_*

Guest_naykor_*
  • Visiteurs
cooll merci dablon!! :pray:
ça marche nickel ;)
  • 0

#202
Renrhaf

Renrhaf

    En attente de Visa

  • Membre
  • 83 messages
Bon j'envoie mon PC au sav, ce problème de saturation soudaine des hauts parleurs + l'impossibilité de passer au 10.6 m'énervent trop... en espérant qu'ils me remettent de la bonne pâte thermique par la même occasion parceque 96°C max c'est chaud :(

Dire que je n'ai jamais eu de problèmes de BSOD / GSOD mais je dois tout de même l'envoyer en réparation pfff
  • 0
Asus G75VW-9Z203V

#203
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
C'est bizarre ce bug de son!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#204
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
en passant par le sav, le gsod a t'il etait régler quand on mets a jour les drivers ?
  • 0

#205
Guest_naykor_*

Guest_naykor_*
  • Visiteurs
Salut,

REréinstalle de Seven (oui je n'est pas pu activer ma licence Seven Pro) et là j'ai refais l'indice de performance de Seven et bien Sous Seven PRO j'obtiens 6,1 et sous Seven Home Premium 5,9!!!!!!

avec les même pilote et les même appli pour les deux installe!!

:/
  • 0

#206
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Est-ce que la méthode calcul des indices est la même ?
  • 0

#207
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Seven pro est plus optimisé!! Apres l'indice sa reste un mystere avec seven!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#208
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Je trouve que beaucoup de mystères tourne autour de nos pc, tant sur le plan logiciel que matériel ... :eyes:
  • 0

#209
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
Pinaise, v'la tit pas que maintenant je fais des GSOD des que je m'enleve du secteur et que je regarde par ex du streaming sur la batterie ...

une misere ce pc, une misere ....
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#210
Guest_PunisherFr_*

Guest_PunisherFr_*
  • Visiteurs
Franchement les GSOD, BSOD, etc... c'est clairement des problèmes de GPU, même pour les desktop les modèles 58XX ont pas mal de soucis similaire, ATI est connue pour faire des drivers bancal.

Pour les bugs sons il a été démontré qui s'agissait du plugins creative, ce constructeur est également connu pour la pauvreté de son suivi sur les drivers :/ le pilote de nos chers G73 date de 2009 :gne:

Bref, le non suivi, l'instabilité de leurs drivers réunis font du G73JH un pc portable à problème, j'espère que en embarquant une 480M nvidia et en changeant le chipset so,n Asus corrige le tire pour le G73JW
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)