Aller au contenu

Change
Photo

Asus g73 et Catalyst 10.6 en ligne


  • Veuillez vous connecter pour répondre
223 réponses à ce sujet

#61
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
Perso j'étais en pilote ATI d'origine, j'ai installé le 10.6 et à peine quelques minutes de jeu avec Assassin Creed 2, GSOD (pareil avec le 10.5 et autres d'ailleurs) !!!
J'en ai un peu marre de ne pouvoir tenir ma CG à jour et donc de ne pas avoir de gains de performance !
Du coup j'ai écrit au support ASUS France et hop retour en atelier... En espérant qu'au mieux ils m'échangent le P4G ou au pire la carte graphique !
Bref, étant fan d'Asus depuis des années, là je suis assez déçu ! :pff:

Edit Solitaire:

Je viens de voir sur ce forum :
http://www.forum-des...c.php?pid=29523
que le soucis de BSOD pourrait venir de la batterie. En effet elle ne suivrait pas par rapport aux conso de la CG ou alors c'est un problème de puce graphique qui consome trop peut-être... Je vais essayer de me prendre le temps d'essayer de jouer sans batterie ce soir... Avis aux amateurs qui ont des soucis de BSOD avec les nouveaux pilotes ATI et qui voudraient également tenter de trouver ENFIN la cause de tous ces BSOD !!! :D
  • 0

#62
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Évite de faire des doubles posts, tu as une fonction pour corriger cela.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#63
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
En même temps je pense pas que la majorité des personnes jouent sur batterie mais plutôt sur secteur enfin pour moi c est le cas car vu l autonomie de la batterie je ne pourrai pas faire grand chose en jeux
  • 0

#64
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs

c'est sur une installation maison de 7 pro. les 10.5 et les 10.6 déconnent,ceuxd'asus pas de soucis

hamon,;ghostleon killflaker et azgrim, je crois que vous avez pas de soucis avec les 10.6, vous avez quelle version de 7? pro, ultimate, arium et j'en passe

Version Seven intégral x64 fournie par ma boite.

Pour la désinstallation clean, j'ai fait assez simple, j'ai utilisé la fonction suppression pgrm et utilisé l'onglet désintallation ccc + pilotes (la totale quoi).

Ensuite redémarrage pour utiliser Driverswipper et désinstaller ce qui reste en pilote ATI

Pour le reste, que du bonheur :happy:
  • 0

#65
nausicaä

nausicaä

    En transit

  • Membre
  • 197 messages
perso j'ai le meme probleme que killflaker à savoir que ma carte est pas reconnu avec le 10.6 :/
va falloir bidouiller encore...
  • 0

#66
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon je pose la question, sait-on jamais :happy:

Vous avez pris le bon pilote ? Celui qui se trouve dans la section "mobility Radeon" sur le site AMD ? :happy:
  • 0

#67
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
@goaneo : pour ma part étant toujours immobile la plus part du temps, je joue rarement avec la batterie d'ailleurs depuis que j'ai le PC elle est encore sous plastique, je suis toujours sur secteur, je ne pense donc pas que le souci vienne de ce côté ;)

ps: de plus y-en a t-il vraiment qui joue avec leur p4g sur batterie ???
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#68
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
sa change quelque chose de jouer sur secteur avec la batterie en place ? ou faut il l'enlever quant on est sur secteur ?
  • 0

#69
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
Il faut l enlever !!! Car si tu veux que t as batterie ne tienne plus que 20 min dans quelque temps c est le meilleur moyen pour la détériorer
  • 0

#70
Harko

Harko

    En transit

  • Membre
  • 182 messages
est ce toujours vrai de nos jours?
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#71
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tout dépend comment est conçu le portable.

Sur macbook pro, tu peux la laisser, il l'a détecte et ne la charge plus une fois au max.

Mais très honnêtement, il n'y a aucun intérêt à la laisser sauf s'il y a gros risque de coupure électrique.
Çà peut en effet plus l'abîmer qu'autre chose sur le G73 qui ne dois pas la gérer aussi bien que sur les portables mac :|

Modifié par Azgrim, 18 juin 2010 - 15:33.

  • 0

#72
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Perso j'étais en pilote ATI d'origine, j'ai installé le 10.6 et à peine quelques minutes de jeu avec Assassin Creed 2, GSOD (pareil avec le 10.5 et autres d'ailleurs) !!!
J'en ai un peu marre de ne pouvoir tenir ma CG à jour et donc de ne pas avoir de gains de performance !
Du coup j'ai écrit au support ASUS France et hop retour en atelier... En espérant qu'au mieux ils m'échangent le P4G ou au pire la carte graphique !

Ils t'ont accepté ton retour ? tu leur as dis que les nouveaux drivers ASUS passaient pas et ca a marché ? moi aussi ca me barbe de pas poouvoir mettre ma CG a jour
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#73
cresus013

cresus013

    passionné P4G

  • Membre
  • 537 messages
  • LocalisationMorbihan
un débat sans fin. Il paraitrait que maintenant l'ordinateur dérive l'électricité pour ne plus charger les batteries quand elles sont pleines.
  • 0
Asus g73 009v - core i5 430M@, 2,9Ghz , 4go DDR3, ATI 5870 : 700/1000 origine@855/1250 O/C, 320go 7200trs/min, catalyst 10.4, win7 64bits

score 3DM06 : 15115

#74
kamio

kamio

    En attente de Visa

  • Membre
  • 25 messages
pour ma part aucun soucis que se soit en origine ,10.4,10.5,10.6 et bios 209 temp max un peu plus haute sur furmark stress 96° contre 94°
  • 0
Deskop q6600 a 3.6ghz coef 8... + sli 460 gtx
and ASUS G73JHTZ011V a 3.198ghz -gpu800-1200
Bios 209 pate tehermique artic silver et température en full 81°
new bébé du M17x R4 3630qm + gtx 680m+killer + ercan 1920*1080+ sac a dos orion

#75
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Je pense que les problèmes de plantage ne seront jamais clairement définit :eyes:

Trop de facteurs rentrent en jeu (les versions de bios carte mère / GPU qui diffèrent selon les séries, les versions des pilotes et même des composants qui ne sont pas tout à fait identiques etc)

@CRESUS : pour la gestion de la batterie je pensais à cela, sentant une pointe de sacarsme dans ta phrase :happy: --> La batterie du MacBook Pro est conçue pour se comporter intelligemment. Elle intègre une puce qui dialogue avec chacune de ses cellules pour en déterminer l'état exact. La puce partage ces informations avec l'ordinateur. Et l'ordinateur utilise un algorithme sophistiqué pour effectuer des réglages très délicats sur le courant de charge afin de l'adapter aux conditions changeantes régnant à l'intérieur des cellules. La méthode de charge Adaptive Charging réduit l'usure de la batterie et lui assure une durée de vie sans précédent : jusqu'à cinq ans.
  • 0

#76
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Si quelqu'un a une source pour le 10.5 je suis preneur!! Le 10.6 c'est de la *oups, j'ai marché dedans !*!!! :pff:
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#77
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tiens mon tit worm, te faudra juste un petit peu de temps pour downloader tout : http://www.wawacity.eu/137789-ATI-Catalyst-10.5-Drivers-&-Software-8.732-(2010ENG)-HotFile.html

Ah, j(ai mieux ;) : http://support.amd.c...x?&lang=English

Modifié par Azgrim, 18 juin 2010 - 17:05.

  • 0

#78
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Merci Azgrim!! :pray::pray: J'installe tout sa tout a l'heure! ;)

Modifié par killflaker, 18 juin 2010 - 17:11.

  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#79
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
T'en pris ;)

On se sent grave seul quand nos petits ordinateurs font des leurs :happy:

Modifié par Azgrim, 18 juin 2010 - 17:18.

  • 0

#80
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
C'est clair! J'espere que le 10.7 s'installera sans souci!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#81
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
C'est VRAIMENT pas gagné :/
  • 0

#82
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Ca m'intéresse ce que tu leur a dit pour la garantie a ASUS. J'essaierai avec une version d'essai de 7 ultimate, si ca rentre pas en cause mais j'y crois pas.
  • 0

#83
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Pour le moment je suis sur les driver asus! Et la je fait un test de 20min en jeux sur borderlands, je quitte le jeux et surprise 75° en température max! Bon le test a été court mais le meme test avec les 10.5 avait donné 81° au bout du meme temp! Cette je refait la meme mais sur 4 a 5h de jeux! Je verait bien si je suis en dessous des 83° stable et 87° maxi!!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#84
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Huum, tu vas me donner envie d'aller "piloter" du ASUS toaaa avec tes superbes températures :miam:
  • 0

#85
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony

Vite que les devs amd ou asus trouvent la solution, parce que ça devient irritant à la longue ( mode euphémisme on)

Globalement, les devs d'AMD s'en moquent un peu, ils diront que c'est à Asus de bosser. et les devs d'Asus bossent sur le refresh en NVIDIA du G73 et sur le G53.

Je sais, le monde P4G donne la gerbe.
  • 0
Image IPB

#86
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Alors Killflaker, ces températures ca donne quoi ? :D
  • 0

#87
TiGrooneY

TiGrooneY

    En attente de Visa

  • Membre
  • 21 messages
  • LocalisationBordeaux
Salut à tous,
après avoir lu le thread j'ai voulu me lancer dans l'installation des 10.6, au début pas de détection de la carte (vive le 800x600 :vert::vert: ) j'ai dl un autre installer et là ça marche pour le moment!! :D:D

Je feedback bien sur si any BSOD ou autre problème ! .
  • 0

#88
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
:slt: TiGrooneY

Bien heureux de voir que tu n'as aucun soucis du coté des catalystes :happy:

Quelle version de G73 as-tu ?

P.S : penses à te présenter avant de continuer ailleurs sur le fofo ;)

Modifié par Azgrim, 19 juin 2010 - 17:45.

  • 0

#89
SeByDocKy

SeByDocKy

    En attente de Visa

  • Membre
  • 24 messages
Bonjour,

Moi je comprends pas pourquoi mon G73JH-Z2008V ne voit pas ses drivers ... lors de l'install. Je les ai bien récupérés chez ATI pourtant ... C'est vraiment la loterie ce portable...
  • 0

#90
TiGrooneY

TiGrooneY

    En attente de Visa

  • Membre
  • 21 messages
  • LocalisationBordeaux
Présentation effectuée :vert: ,

j'ai un G73 tz011v acheté à la fnac de Bordeaux.

Finalement la lecture de fichiers vidéos faisait planter l'ordi donc retour aux drivers asus de base ... : / .

Après mes exams je verrais pour installer soit les 10.5 ou remettre les 10.6 et peut etre passer en 209 pour voir si ça peut résoudre le problème ! .
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)