Aller au contenu

Change
Photo

Asus g73 et Catalyst 10.6 en ligne


  • Veuillez vous connecter pour répondre
223 réponses à ce sujet

#1
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
Bonjour tout le monde,

ATI a mis en ligne hier soir le catalyst 10.6, mais je me tatte a l'installer vu les problèmes qu'on générer les anciens.

Si les personnes qui vont faire le pas de l'installer peuvent donner leur impression ça serai sympa.

Bonne journée à tous
  • 0

#2
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
L'essai va pas te couter cher, je pense. Et l'apport n'est pas négligeable ne tout cas.
  • 0
Image IPB

#3
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
je teste ca ce soir, je comptais passer au 10.5, j'irais directement au 10.6.

Ya une méthode pour bien effacer les traces de catalyst ? l'action de ccleaner + driver sweeper + driver cleaner a fait plante mon ecran qui ne s'allumait plus une fois arrivé sur windaube.

mauvaise utilisation ou a one time thing, je sais pas.
  • 0

#4
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Je l'installe des que rentre du taff
moi je desinstalle uniquement par le panneau de configuration et jen'est eu acun soucis jusqu'à présent
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#5
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
apparement plusieurs personnes l'ont déjà testé et à première vu pas problème à l'horizon !!

Il y aurai même une baisse des températures, mais ça ça resta à confirmer
  • 0

#6
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Je vais tenter cela dès que le gravage des Cd's de restauration sera finit...autant dire que ce n'est pas gagné...

Mais la question qui peut se poser est la suivante : qu'apporteront exactement ces nouveaux drivers ? étant actuellement avec tout les drivers usines et aucun plantages (je touche du bois) cela vaut-il le coup ou pas ?
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#7
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
C'est ce que je me demande aussi car j'ai également les paramètres d'usine et mon joujou tourne nikel et je ne voudrai pas commencer à rentrer dans une situation de problèmes comme certains ont pu avoir (freeze, bsod, ...).

Et est-ce que ces cd de restauration valent-ils la peine d'être créés quand on voit que seulement quelque personnes arrivent à les faire fonctionner pour la restauration ?
  • 0

#8
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon téléchargement en cours, je vous tiens au courant :happy:
  • 0

#9
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
ben si les 10.6 réduisent effectivement de qq degré la temp° ça vaut le coup. Dis-nous ce qu'il en est azgrim une fois testé.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#10
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Je le test actuellement sur 3dmark06
avec overclock gpu 800/1100
et cpu i7 720qm overclock a 3,2 MHz

Edit Solitaire:

Pour l'instant très positif gpu 84 degrés Max avec overclock
je vais tester maintenant en origine
voilà donc 80 degrés
gain de 4 degrés avec overclok
et gain 3 degrés en origine
c'est déjà sa de pris :)
sinon les performances reste les mêmes je vais tester a présent stalker bench

Modifié par ghostleon57, 17 juin 2010 - 14:21.

  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#11
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Pour ma part c'est du FAIL total.....
Impossible de redémarrer le pc, je me prend soit un écran noir en arrivant sous windows soit un ecran noir/gris à trait vertical quand je veut lancer une application ou même internet......

Je tente une désinstallation en mode sans echec...mais la je suis légèrement dégouté ....
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#12
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Il a du mal ce télécharger a tu bien pris la version 64 bits ?
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#13
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
Wé effectivement je peux te comprendre et ça me refroidi à l'idée de l'installer. C'est quand même bizarre que ce soit aussi aléatoire car ghostleon57 l'a installé sans problème et ça à l'aire plutôt de bien se passer pour lui au niveau perf et température.
  • 0

#14
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon et bien j'ai comme un petit soucis avec ces pilotes :huh:

Je ne sais pas vous, mais je n'ai pas les pilotes ATI intégré dans le catalyst 10.6 ce qui fait que je me retrouve avec le catalyst center et c'est tout :bigeyes:

La version téléchargée est celle du site amd, mais qui en revanche se trouve dans la section Radeon et non pas, mobility radeon, là ou je prends habituellement mes pilotes catalyst pour portable.

Du coup, je ne peux pas changer de résolution (normal me direz-vous puisqu'il ne m'installe pas au finale les pilotes)

Donc retour à la 10.5 et là tout refonctionne et installation des pilotes effectuée.

Je vais donc attendre que les pilotes catalyst pour mobility radeon soit officiellement disponible plutôt que de prendre les catalyst des radeon desktop :happy:
  • 0

#15
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
aucun souci au téléchargement et j'ai bien récupérer la version 64bit pour cartes série 5XXX mobility....

J'ai voulu même faire sa clean en désinstallant via panneau de config les drivers précédents...

A la fin de l'installation il ma demander de reboot normal et là c'est le drame xD

Ps: je peut pas faire de désinstall en mode sans echec ? WTF

Bon après 4 redémarrages dont 1 sans echec j'ai réussi à lancer une app sans plantage...

La carte est reconnue seulement comme une 5800 série est-ce normal ?

Edit : voici un petit screen : Image IPB

Uploaded with ImageShack.us

Modifié par fr33st, 17 juin 2010 - 14:31.

  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#16
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
de la l'utilite de faire des images systemes avant ...

le coup de l'ecran noir, je l'ai regle en mode sans echec, desinstal via gestionnaire de periph, et reinstall par la aussi

une fois en mode normal, reinstall de tout le pack catalyst
  • 0

#17
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
@fr33st : comment as tu pu récupérer la bonne version des catalyst pour les mobilty radeon sachant qu'ils ne proposent que les 10.5 ?
  • 0

#18
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Je les ai récupérer ici : http://support.amd.c...ob_win7-64.aspx

J'ai fait une gaffe c'est sa xD ?
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#19
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
je te confirme qu'ils sont bien sur le site ATI je viens d'y allé et le 10.6 est bien là. Par contre il est disponible que sur la page en anglais car sur la version française du site c'est encore le 10.5
  • 0

#20
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Voilà d'ou viens mon problème, je n'avais pas regardé sur le site américain :happy:

Merci pour le lien ;)
  • 0

#21
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Moi aussi j'ai pris la bonne version
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#22
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
@choupinou : Merci de l'info je les cherche depuis tout à l'heure je tente le 10.5....et au pire des cas retour en paramètre usine..

En effets le 10.6 a littéralement fait bug le pc lors des 20 premières seconde sur 3dmark 2006...

La je suis sans aucun pilotes graphique et c'est pas bô !

Modifié par fr33st, 17 juin 2010 - 15:00.

  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#23
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
En tout cas j'attendrai encore un peu pour avoir des réponses positives car pour l'instant ce n'est pas trop le cas
  • 0

#24
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
Y'as quelque chose de frustrant a avoir un p4g qui doit tourner en deçà de ses capacités si il ne veut pas avoir de plantage radical avec hard reboot...

Vite que les devs amd ou asus trouvent la solution, parce que ça devient irritant à la longue ( mode euphémisme on)
  • 0

#25
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
si vous ne desintaller pas le gpu par catalyst sa ne peut que planter par la suite !!!
une fois desintaller retour dans programme pour desinstaller catalyst
enfin installer le nouveau pack complet 10.6 :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#26
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon pour le moment, l'installation s'est déroulé sans accroc et j'ai enfin un affichage full hd avec les 10.6.

Je vais jouer un peu pour voir si plantage ou non et ainsi vérifier les températures :)
  • 0

#27
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
ghostleon, c'est quoi ton étape préalable désinstaller le gpu par catalyst j'ai pas compris;) y'a une manip à faire sous CCC c'est ça ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#28
DaGonZ

DaGonZ

    En transit

  • Membre
  • 156 messages
  • LocalisationPERPIGNAN
Bonjour a tous , je viens d'installer les driver 10.6 et j'ai effectué un Vantage pour comparer avec les driver ASUS :

Driver ASUS fourni sur site :

Image IPB

Driver ATi 10.6 :

Image IPB

temperature sous 10.6 max noté pendant le Vantage : 72°

Bug : aucun pour le moment
ps : j'avais des bug avec les 10.5 (ligne verticale bleu/verte en jeu obliger d'éteindre la machine)

voila :)

Modifié par DaGonZ, 17 juin 2010 - 15:45.

  • 0
P4G:Asus G75VW-T1042V P3750 3Dmark11 @785/1800 69° max
exP4G:Asus G73JH-TZ008V

#29
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je telecharge le 10.6 et je test sa plus tard!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#30
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages

ghostleon, c'est quoi ton étape préalable désinstaller le gpu par catalyst j'ai pas compris;) y'a une manip à faire sous CCC c'est ça ?

oui tu va dans desintaller un programme tu va sur ati et tu demande desinstaller
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)