Aller au contenu

Change
Photo

besoin d'aide....vraiment


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Bonjour

J'ai grandement besoin de votre aide, je suis carrément au fond du gouffre.

En gros les faits : jeudi, j'installe mon ssd et procède à l'installation Windows et Maj des drivers. Je fait même la procédure pour optimiser son ssd. Le soir tout est nickel (j'ai même fait une image du système...sur dvd). Vendredi matin, une chose me titillait. Zou je formate. Et me voila reparti. Arriver à la Maj driver ATi, ça coince ! Ca marche pas. le système se freeze, même le mode sans échec se freeze !!
Je suis au fond du gouffre, je me maudis.......J'essaye de récupérer avec la récupération windows, ça ne marche pas.
Vu que rien ne marche, je décide de tout réinstaller !!

Aujourd'hui, tout est réinstallé, excepté le driver ATi qui n'est pas encore à jour. J'ai fait 2 images differentes du système, sur disque dur cette fois ci.

Mais voila, depuis la dernière installation le système se freeze, il y a juste la souris qui bouge : quand je suis sur le bureau, après installation de driver, il se freeze aussi au logo windows animé avant de rentrer son mot de passe utilisateur.

De plus, j'ai fait un test de ssdlife le jeudi soir. je viens d'en faire un ce matin. J'ai perdu 6mois et je constate que le système a grossi, il a pris 10go).

Je sais que je vous en demande beaucoup et souvent, mais la je peux vous assurer que je m'en veux d'avoir été trop geek et surtout d'avoir eu un excès de confiance. Ca me frustre parce que à chaque fois j'ai pris mon temps, respecté les consignes, j'ai passé du temps à lire des sites. J'èspere ne pas avoir endommagé mon ordi, les composants...

Bref, s'il vous plait, :pray:, aidez moi.
Je vous remercie
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#2
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Salut, tu respectes l'ordre d'installation des pilotes AW?
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#3
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Je te propose d'installer le driver ATi (en fait c'est le driver intel by AMD) du M18x.

Suis cette procédure, plus aucun problème depuis.

http://portables4gamers.com/?p=18980

J'ai tenu Dell informé de cet état de fait mais ça ne semble pas les inquiéter outre mesure ...

Tiens moi au jus, MP moi et appelle moi si tu as besoin d'aide.

Modifié par ilyon, 10 mars 2012 - 11:40.

  • 0
Image IPB

#4
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Oui j'ai bien tenu compte de l'ordre d'installation. A chaque fois.

Je voulais installer le driver ATi, selon la procédure avec le m18x.

En fait mon appel à l'aide concerne plus les freezes et le fait que le ssd a pris 10go pour la dernière installation et a baissé sa durée de vie.
Peut être que les freezes sont dus à la non mise à jour des drivers graphiques ?! Mais je n'en avais jamais eu avant cette dernière installation.
Comme le système ne répondait plus, alt+f4/ctrl+alt+suppr ne marchait pas, j'utilisais le bouton d'allumage pour l'éteindre. Cela à endommagé quelque chose ?
Le fait de formater, installer plusieurs fois, endommage le ssd ?

J'essaye de trouver une cause à ça, tout en espérant n'avoir rien endommagé.

En attendant je vais installer le driver ATi avec méthode m18x.

Merci de m'accorder du temps :)
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#5
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
alors des news.

J'ai effectivement mis a jour le driver ATi, selon la méthode m18x. J'ai eu un peu de mal à désinsallé le tout, coriace ces drivers :D. Mais au final, pas de BSOD, donc de ce côté c'est cool.

Ensuite je décide de mettre en oeuvre l'optimisation du ssd. Au final, je "retrouve" l'espace perdu (plus ou moins 10go), surtout du à l’arrêt de la veille prolongée.

Hop, je fais une image du système.
Quelques redémarrages, pour tester si l'ordi ne reste pas "bloquer" au logo windows....non ça va.

Il y a juste eu ce matin quand j'ai allumé mon ordi, qu'il y a eu le blocage sur logo windows.

Pensez-vous que cela puisse venir du firmware du ssd ?
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#6
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Je m'auto réponds pour la Maj du firmware du ssd, en fait je suis déjà à jour, le 2.15.

Par contre, j'ai eu un gros message concernant le manque de mémoire lorsque je joue à BF3. Pas celui qui désactive le mode aéro, non.
ayant ces manips et ayant installé Battlefield 3 sur le ssd, est-ce que le problème pourrait venir de la ??

Merci et désolé de vous harceler de questions.
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#7
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Pour résumer, j'ai fait une installe fraîche de mon système sur le ssd (OCZ vertex 3 120go, firmware : 2.15), j'ai fait une optimisation pour le ssd. J'ai installé BF3 d'abord sur ssd, message d'erreur après quelques minutes de jeu, puis j'ai installé BF3 sur le hdd, mais j'ai eu aussi le message d'erreur.


Message erreur

Image IPB


De plus, je ne sais pas si cela à un rapport, un périphérique PCi n'est pas installé et je n'arrive pas à trouver le fabricant:

Image IPB



Merci de votre aide.

Modifié par 6-Mhon, 12 mars 2012 - 11:08.

  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)