Aller au contenu

Change
Photo

Petit soucis


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Bonjours, donc voila j'ai un petit soucis depuis hier, lorsque je joue a un certain moment mon écran se met en veille comme si plus aucune information ne lui était envoyer par la tour, j'ai penser a un plantage général de l'ordinateur mais j'étais en conversation vidéos et la personne m'entendais toujours après ce problème. Lorsque je redémarre l'ordinateur celui ci s'allume normalement. D’après vous quel est le problème?
Merci d'avance !
  • 0

#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Ça semble être l'écran qui s'éteint tout seul, mais normalement quand c'est le cas, il suffit de bouger le curseur à l'écran pour que celui-ci se rallume.
Regarde dans les paramètres d'alimentation pour voir au bout de combien de temps l'extinction du moniteur est programmé.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Oui mais a ce moment la je joue donc la souris est tout le temps en mouvement. D'ou mon probleme !
^^
  • 0

#4
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
teste avec un autre écran...ou une tv....tu sauras déjà si cela vient de l'écran ou du pc....
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
J'ai eu aussi un problème du genre sur mon ancien portable.
En fait, quand une "application" (un jeux par exemple, une vidéo sur le net ou un film) est lancée en plein écran, il se peut que le pc ne sache pas qu'il est en activité. Ça parait dingue mais c'est comme ça. :eyes2:
Donc il se croit inactif et au bout d'un moment le moniteur s'éteint.

Au pire, règle l'extinction de l'écran sur "jamais" et refait un test. :)

PS: c'est quand même bizarre que même avec la souris qui bouge il s'éteigne. :/

Modifié par Strid, 08 mars 2012 - 17:35.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#6
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
@ciamanacce : Je vais essayer de trouver un autre écran pour tester, car j'en ai pas chez moi, j'ai toujours eu des ordinateur portable avant celui la. =/
@Strid : Je viens de regarder et mon écran est déjà planifier pour ne jamais s’éteindre ! Je pense que ca viens des pilotes, c'est possible?
  • 0

#7
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
D'accord, dans ce cas, ma solution ne tient pas du tout. ^^
Pour les pilotes je ne sais pas trop, s'il y avait un problème avec les pilotes, je pense que ça ne fonctionnerait pas de manière continue...:/
A part un problème de crash de pilotes, ça arrive, mais ça se résout en 2 secondes, Windows récupère le pilote et l'écran se remet à fonctionner normalement. Dans ce cas il est conseillé de réinstallé les pilotes.
(j'avais se problème de crash, qui ne s'est pas résolu avec les derniers drivers, et j'ai du formater mon pc en urgence pour un autre problème et depuis je n'ai pas eu de crash, pourtant mon pc tourne avec les pilotes que j'avais mis avant. :eyes2: )
Alors je ne suis pas en train de te dire de réinstaller windows, c'est un peu radical comme méthode, je te fait juste part de mon expérience. ^^

Tu peux regarder aussi dans les outils d'administration puis observateur d'évènements pour voir qu'elle erreur est survenue à ce moment précis et voir si on peut faire quelques chose.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#8
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Je pense que je vais opter pour le formatage ... Quand il faut, ba il faut. xD
  • 0

#9
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oula, ça en rebuterai plus d'un de devoir formater, j'espère que ça va régler ton problème.
Bon courage. ^^
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#10
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Lol, moi aussi ça me rebute, mais après avoir réflé*où sont les toilettes ? je suis en train...* (c'est rare mais ça m'arrive :vert:), lorsque j'ai acheté ce pc sur le forum au début il y avait le même problème a peu près qui était que quand j'allumais l'ordinateur rien n'étais afficher mais après avoir démonté l'ordinateur pour regarder ce qu'il avait (sans rien trouver) il s'est remis a fonctionner normalement, donc j'ai décidé de faire la même chose, maintenant que c'est fait je n'ai plus qu'a attendre :). Merci pour vos conseil ! Je vous tiendrais au courant de ce soucis ! Bonne soirée !
  • 0

#11
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Bon courage en tout cas et on attends de tes nouvelles. ^^
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#12
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Me revoila, apres 10min que dis je ! 5 min le probleme est revenue ! Je commence serieusement a en avoir marre ! Je ne vois pas d'ou vient le probleme, est ce la carte graphique qui pourrait rendre l'ame?
  • 0

#13
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Petit up ! Apres en avoir discuter avec certaine personne, il se pourrait que le soucis viendrait d'un virus ! Et oui encore une de ces be-bete qui nous font *où sont les toilettes ? Viiiite !* !
Je pense que je vais avoir du boulot demain :fight:
  • 0

#14
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages
Ca se passe que lorsque tu joue???
Tu as essayé en mode" fenetre " si ca fesait la meme chose
  • 0

asus g20 aj gtx 770 i5


#15
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Ba en faite sa se passe a n'importe quel moment que se soit en jeux ou dans le bureau j'ai meme quand j'étais dans le bios ...
  • 0

#16
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
Il faut essayé sur un autre ecran pour savoir, car de tu dis que tu peux conversé ect... donc :
1: perte de signal ==> carte graphique si toujours pareil sur un second ecran ou tv
2: l'ecran qui foire ==> SAV si tu ne rencontre pas de problèmes.

Perso j'ai rencontré le même cas et resultat un condo de l'ecran changé pour 50€ mais a ce moment la le lcd en 19" tapé dans les 240€ (SONY).

Je pense plus à l'écran car sur une CG il y a bien souvent des plantages, bugs graphique ou reboot de pc.

Essaye de changé la prise Dvi sur la cg.

Modifié par kenshiro80, 09 mars 2012 - 13:45.

  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#17
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Merci de ton conseil kenshiro80 apres avoir tester sur un autre écran je peux vous dire que c'est ma carte graphique qui m'a lacher, enfin je pense :pff:, dommage que la section vente sur forum est fermé ça m'aurais bien aider pour le coup ! :vert:
Bon ba me voila a la recherche d'une carte graphique pas trop chère donc si vous pouvez m'aider j'ai une carte mere Asus P5N-D et mon budget serais de 60€ a peu prêt (eh oui je n'ai pas un tres gros budget ^^)

Modifié par rg76, 09 mars 2012 - 15:15.

  • 0

#18
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
Essaye la cg sur le second pci de ta carte mère, toujours bien de testé pour pas acheté et retrouvé le problème, sinon demande dans ton entourage une cg qui traine pour testé !! et ensuite acheté
  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#19
rg76

rg76

    En attente de Visa

  • Membre
  • 72 messages
Ok, merci du renseignement mais je ne peux pas le mettre sur le 2e pci car ma carte est trop grosse, je la porte a un informaticien que je connais bien qui va me faire un devis je verrais ensuite d'ou le problème viendra vraiment. Ensuite je verrais pour l'achat de la carte graphique.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)