Aller au contenu

Change
Photo

P170Hm driver audio


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1
liab

liab

    En attente de Visa

  • Membre
  • 9 messages
Hello à tous,

J'ai ou je pense avoir un problème de driver audio, je m'explique :

lorsque je branche un micro, je suis obligé de mettre une amplification de +20dB pour qu'on puisse m'entendre
et encore faiblement, au delà de +20dB le son sature, et un bruit de fond empêche toute communication décente possible.
A noté aussi le problème est le même si j'utilise le micro intégré au pc.

J'ai à peu près tout testé, installer/supprimer THX, downgrader les drivers audio, changer les taux d'echantillonnage, désactiver le micro interne, rien ni fait...

Ah au niveau de l'écoute le son n'est vraiment pas top, même quand je met sur un casque (avec les réglages qui vont bien), le son manque cruellement de basses comparé à mon ancien portable en tout cas (testé avec et sans thx et mon ancien portable était un vaio vgn-fw21m)

Donc je voulais savoir si quelqu'un à déjà eu ce problème sur un Clevo ou autre, ou bien peut-être que ce n'en n'est pas un, sachant que sur 6 portables différents c'est bien la première fois pour moi que je dois utilisé l'amplification du mic.


infos :
P170HM
driver audio installé : 6.0.1.6307

merci d'avance !

Modifié par liab, 06 mars 2012 - 13:01.

  • 0
P170HM, HD6990M, I7-2670QM, SSD 60GO SAMSUNG 830, HDD 500GO @7200RPM, 2X4Go GSKILL 1600MHZ, INTEL 6300




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)