Aller au contenu

Change

O/C x300 14N


  • Veuillez vous connecter pour répondre
117 réponses à ce sujet

#91
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
nan mais tu fais expres de pas vouloir comprendre alors faut repeter:eyes2:
les pilotes toshiba ON S'EN FOUT!
les seuls pilotes qui vaillent c'est ceux des constructeurs, alors tu te prends n'importe quel soft d'analyse, tu listes ton matos et tu vas les chercher un a un chez les constructeurs! hormis les pilotes nvidia DOX 195.62 dont on arrete pas de parler, ils sont modifiés et ne reste qu'a les prendre et les installer, c'est tout !
pas besoin de chercher plus loin c'est comme ça qu'on tient sa machine a jour pas en suivant toshiba qu'en a rien a carrer!
  • 0

#92
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Merci de rester courtois :|
  • 0

#93
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Merci de rester constructif, courtois et serviable sur les topics...

;)
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#94
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
@harmakhis : d'une part on modère son langage et d'autre part ce n'est pas une vérité absolue tout dépends de la marque .
ex Asus G51vx sur le site officiel les drivers sont rester bloqué a des années lumières en arrière . les perf sont pres de 2x mieux in game avec les derniers ...

le seul moyen de savoir c'est de tester !
  • 0

#95
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
J'ai installé les derniers Nvidia 260.99, et cela tourne bien (10 000 points à 3DMark06)
Merci
  • 0

#96
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Je viens mettre mon petit grain de sel, mais seulement pour essayer de faire avancer...

Bref, donc, comme dit par Tettla, tout va dépendre de la machine, donc de ces composants, des pilotes proposés par la marque du pc, ainsi que ceux proposés par le constructeur (Nvidia en l’occurrence).

Effectivement, le seul moyen est de tester, mais le problème est souvent le suivant.
Les pilotes de la marque du pc sont la plupart du temps plus performants, de par le fait que la marque optimise et adapte son pilote en fonction de la dite machine.
Cependant, comme ces pilotes sont souvent assez anciens, on peut se retrouver dans le cas inverse sur les jeux plus récents, c'est à dire de meilleurs résultats sur certains jeux plus récents que le pilote proposé par la marque.
Mais, dans les solutions (hybrid sli, optimius, ...) un peu spécifiques, ou pas parfois, on peut avoir divers bugs graphiques comme des artefacts, des bugs en sortie de veille, au passage de l'hybrid au perf., etc. qui ne seront pas présents avec les pilotes de la marque.

J'espère avoir assez détaillé. :)

Modifié par spe2d, 25 novembre 2010 - 18:53.

  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#97
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Va sur mes drivers.com tu télécharge les pilotes qui te manque et tu installe dans cette ordre :

chipset
gpu
ethernet
wifi
audio
(autre : bluetooth, webcam,...)
  • 0
retour à l alienware m17x r2 full alu

#98
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Euh akluin, oma cherchait simplement des précisions sur quel pilote GPU prendre, pas pour réinstaller tous ces pilotes. :huh:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#99
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:+1:
Merci quand même akluin :)
  • 0

#100
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Est-ce que ma réponse te convient ? Est-ce au moins compréhensible ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#101
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Oui, oui !
Complètement.
Maintenant, on verra à l'usage si tout se passe bien....
Merci encore pour ces précisions
Bonne soirée (nuit)
  • 0

#102
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Bonne soirée également.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#103
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Euh akluin, oma cherchait simplement des précisions sur quel pilote GPU prendre, pas pour réinstaller tous ces pilotes. :huh:

il a raison, c'est un ensemble, tout fonctionne ensemble donc le meilleur moyen de pas avoir de soucis c'est d'être à jour sur tous les elements et ça fera pas de mal qui plus est

c'est ce que j'expliquais, faut mettre à jour chaque materiel etant donné que ce sont des assemblages de cartes et aller voir chez atheros,realtek et patacoufin...

rien empeche ensuite de mettre les DOX pour la CG
  • 0

#104
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Oui, oui !
Complètement.
Maintenant, on verra à l'usage si tout se passe bien....
Merci encore pour ces précisions
Bonne soirée (nuit)

abandonne la serie 260 et essaie d'installer les pilotes DOX qui sont sur laptopvideo niveau perfs ils sont effectivement bien mieux et ça s'installe comme les autres
  • 0

#105
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Je viens mettre mon petit grain de sel, mais seulement pour essayer de faire avancer...

Bref, donc, comme dit par Tettla, tout va dépendre de la machine, donc de ces composants, des pilotes proposés par la marque du pc, ainsi que ceux proposés par le constructeur (Nvidia en l’occurrence).

Effectivement, le seul moyen est de tester, mais le problème est souvent le suivant.
Les pilotes de la marque du pc sont la plupart du temps plus performants, de par le fait que la marque optimise et adapte son pilote en fonction de la dite machine.
Cependant, comme ces pilotes sont souvent assez anciens, on peut se retrouver dans le cas inverse sur les jeux plus récents, c'est à dire de meilleurs résultats sur certains jeux plus récents que le pilote proposé par la marque.
Mais, dans les solutions (hybrid sli, optimius, ...) un peu spécifiques, ou pas parfois, on peut avoir divers bugs graphiques comme des artefacts, des bugs en sortie de veille, au passage de l'hybrid au perf., etc. qui ne seront pas présents avec les pilotes de la marque.

J'espère avoir assez détaillé. :)

toshiba? optimiser ses drivers? mdr
ils sont génériques leurs pilotes et pas à jour, et puis alors quand on voit la tronche de l'os d'origine on rigole avec tout ce tas de trucs et de machins qui se chargent au boot :D

et quand on veut mettre xp ou linux tiens cours toujours pour activer les touches de fonctions avec leur super soft proprietaire VAP qui s'installe nulle part ailleurs que sur vista ou seven, on cherche encore d'ailleurs...sans parler du hybril sli pas supporté non plus:(

mis a part ça ce qui fonctionne bien c'est le site maconfig.com qui scanne ta config et compare tes pilotes à ceux en ligne et te dit ce qui faut mettre à jour ça c'est bien fichu
  • 0

#106
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Merci de rester constructif, courtois et serviable sur les topics...

;)

et en plus on est même pas dans le bon topic, que ça fait pas avancer sur l'oc et que la fonction recherche c'est pour les corbeaux :vert:
  • 0

#107
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Oui c'est pas tout a fait faut cela...
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#108
Guest_Badeuh_*

Guest_Badeuh_*
  • Visiteurs
Slt,

@ Oma, une petite question pour toi. Maintenant que tu as quitté les drivers Toshiba, branche un cable HDMi & dis nous si tu as droit à un joli écran noir ?

Car, l'intérêt (et le seul intérêt) du driver Toshiba est (ou était) de permettre le bon fonctionnement de la sortie HDMi. Ce qui permet de jouer & de disposer d'un écran de travail ou de regarder une série sur ton téléviseur. Certains diront que ça ne sert pas à grand chose...mais bon.

Si ça ne te fait pas d'écran noir, je pense mettre à jour mon driver (ce qui corrigera certains bug d'affichage de SCII). Après, le driver d'origine ne gène en rien pour jouer (que ce soit BFBC2 ou SCII ou encore WoW).
  • 0

#109
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour Badeuh,
Je l'ai branché avec l'HDMI sur mon téléviseur (50"), et j'ai bien l'image :yep: , mais pas de son par contre....
Voilà, je ne polluerai plus ce topic, promis :)
  • 0

#110
Guest_Badeuh_*

Guest_Badeuh_*
  • Visiteurs
Y a un manager Realtek qui te permet de forcer le son sur l'HDMi, ou en bidouillant avoir le son via l'HDMi & les HP ^-^
& grand merci pour l'info, je fais la MaJ dès ce soir ;-)

PS : Si tu souhaites l'OC, controle bien les ventilos car ils ont tendance à abandonner lachement les possesseurs de X300. Du reste la série 9X00m est géniale car tu peux la pousser sans que la température ne monte trop.
  • 0

#111
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Pour le son, tu peux aussi faire ceci :
- Tu branches ton pc sur l'écran.
- Tu ouvres ton panneau de configuration -> Son
- Cliques droit sur le périph. HDMI puis définir par défaut.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#112
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Oui, pour le son, j'ai fait ça à l'arrache (pas trop de place), en prenant l'HDMI de la Xbox.
Par contre, le "soft" Toshiba pour la gestion HDMI ne sert plus à rien (ne s'ouvre pas)
Je ne pense pas l'o/c, et niveau températures, le X300 est posé sur un Zalman 3000.
Tiens moi au courant, quitte à ouvrir un autre topic ;)

Modifié par omadessalla, 26 novembre 2010 - 10:38.

  • 0

#113
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
pour le son sur ati je sais que c'est un pilote specifique qui gere (ati audio hdmi) peut etre voir sur le site de nvidia si ce n'est pas pareil.
  • 0
retour à l alienware m17x r2 full alu

#114
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
l'utilitaire hdmi ne fonctionne pas car il est automatique des que vous branchez un ecran hdmi le son va dessus et inversement ça se fait tout seul il sert à ça moi je le fais tous les jours cest pas les drivers realtek ni tosh
  • 0

#115
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Y a un manager Realtek qui te permet de forcer le son sur l'HDMi, ou en bidouillant avoir le son via l'HDMi & les HP ^-^
& grand merci pour l'info, je fais la MaJ dès ce soir ;-)

PS : Si tu souhaites l'OC, controle bien les ventilos car ils ont tendance à abandonner lachement les possesseurs de X300. Du reste la série 9X00m est géniale car tu peux la pousser sans que la température ne monte trop.

mais non les ventilos ne lachent pas il faut les huiler cest tout
Image IPB
  • 0

#116
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Les huiler moi j'ai un ventilos qui claquote un peut. Mais j'ai encore 2 ans de SAV donc je pense que je vais l'utiliser XD
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#117
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
tout ça pour huiler un ventilo :lol:
  • 0

#118
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
C'est plutôt que mon ventilo ca lui arrive souvent a ce qu'il ne se lance pas de lui même et du coup j'ai le pc qui se coupe pour surchauffe. De temps en temps je suis obligé de le lancé avec une aiguille pour ne pas avoir de surchauffe.
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)