Aller au contenu

Change

O/C x300 14N


  • Veuillez vous connecter pour répondre
117 réponses à ce sujet

#61
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
j'avais essayé avec les 260.81 mais ça devait pas etre dans le bon inf
ils en ont mit plein c'est moins facile a patcher que la serie 259
  • 0

#62
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Merci pour ce mod ca marche nikel je test dans les jeux.



Ca te dérange si je fais connaitre ton mod (en les redirigent sur ton post) sur le forum: http://forums.laptopvideo2go.com car nombreux sont ceux qui attendre des mods pour pouvoir mettre le X300 à jour graphiquement?

Modifié par pitivier3232, 30 octobre 2010 - 14:38.

  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#63
Guest_Arzul_*

Guest_Arzul_*
  • Visiteurs
Absolument pas,

Concernant les perfs avec les jeux j'attends vos retours, j'ai des phénomènes bizarres avec les derniers 260.99 que je n'avais pas avec les 260.89. Je me demande si cela ne vient pas de nTune, à voir. J'ai eu aussi quelques soucis à l'installation, si vous avez aussi le même souci, une réinstall des drivers arrange parfois les choses.

Par rapport aux précédentes branches, j'ai modifiés un élément de paramètrage dans le .inf, je n'ai pas réussi à déterminer si cela avait une incidence sur les drivers.

Dernier point qui a son importance : redémarrez après l'install des drivers vidéo, même si cela n'est pas demandé (la sélection 9400/SLI n'apparaissant pas toujours après l'install).

Concernant les mods de laptop, personnellement je les déconseille assez souvent car ils incluent bien trop de modifications, certes faire le travail pour chaque portable est long mais cela évite d'ajouter des paramètres qui peuvent parfois induire des bugs ou des incompatibilités avec les soft des marques.

Concernant le suivi des version, j'ai pour l'instant suivi quasi toutes les nouvelles version des drivers, je devrai donc continuer à réaliser cela et je publierai donc de nouvelles versions du mod.

Modifié par Arzul, 30 octobre 2010 - 16:15.

  • 0

#64
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Ok merci pour le mob d'ailleur sur latop les mecs cherches toujours des mod inf et la je viens de leur mettre le lien car il y a même une parti consacré au X300 et il y a beaucoup de discution sur quelles sont les mods avec driver qui marche bien.

Moi j'ai tout désinstaller de nvidia ntune et tout le reste ainsi que le pilote précédent et j'ai eu aucun problème.
même j'ai réussi à OC mes carte graphique de pas beaucoup de 600>633Mhz et c'est stable sur fallout New Végas et je tourne en hight AAx4 et ASx8 en résolution native et aucun lag.
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#65
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
633? c'est tout?
moi j'ai pu les mettre a 700/1000/1850
invasion lab les pousse a 750/1000/1875
  • 0

#66
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs

Absolument pas,

Concernant les perfs avec les jeux j'attends vos retours, j'ai des phénomènes bizarres avec les derniers 260.99 que je n'avais pas avec les 260.89. Je me demande si cela ne vient pas de nTune, à voir. J'ai eu aussi quelques soucis à l'installation, si vous avez aussi le même souci, une réinstall des drivers arrange parfois les choses.

Par rapport aux précédentes branches, j'ai modifiés un élément de paramètrage dans le .inf, je n'ai pas réussi à déterminer si cela avait une incidence sur les drivers.

Dernier point qui a son importance : redémarrez après l'install des drivers vidéo, même si cela n'est pas demandé (la sélection 9400/SLI n'apparaissant pas toujours après l'install).

Concernant les mods de laptop, personnellement je les déconseille assez souvent car ils incluent bien trop de modifications, certes faire le travail pour chaque portable est long mais cela évite d'ajouter des paramètres qui peuvent parfois induire des bugs ou des incompatibilités avec les soft des marques.

Concernant le suivi des version, j'ai pour l'instant suivi quasi toutes les nouvelles version des drivers, je devrai donc continuer à réaliser cela et je publierai donc de nouvelles versions du mod.

il manque le parametrage du sli
  • 0

#67
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Pas moi la le paramétrage du sli y est c'est même marqué NVIDIA Hybrid sli.
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#68
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
tu peux regler physx?:bigeyes:
  • 0

#69
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Non c'est le seul truc qu'on ne peut pas réglé apparrament il faut désinstaller physx et le réinstaller physx uniquement.
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#70
Guest_Arzul_*

Guest_Arzul_*
  • Visiteurs
Bonjour,

Pouvez-vous me décrire exactement ce que vous n'avez pas ?

Le Switch de GPU ? L'accès à la configuration PhysX ?

Par contre je confirme que, tout du moins au niveau du panneau de configuration, nTune mais un peu le bazar en supprimant l'accès à certains réglages.
La désactivation de PhysX n'est en effet pas possible via le panneau de conf, par contre on peut tout de même éditer certaines paramètres tels que le processeurs (CPU ou GPU) qui va réaliser les calculs de PhysX.
J'ai trouvé une nouvelle option dans les paramètres généraux qui demandé à être étudiée : Processeurs CUDA, qui sélectionne l'ensemble des processeurs Graphiques dont la 9400, ce que je trouve pas idéal. Il faudrait tester sans cette dernière de sélectionnée.

Modifié par Arzul, 31 octobre 2010 - 09:16.

  • 0

#71
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
physX il serai activé ou pas?car il me semble que in game l'effet physX est la...
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#72
Guest_Arzul_*

Guest_Arzul_*
  • Visiteurs
Pour vérifier si PhysX tourne, il faut aller dans le menu PhysX & SLI du panneau de conf et sélectionner dans la barre des menus (ne sait pas lequelo précisément) l'indicateur PhysX (au même endroit que l'indicateur SLI).

Il faut me donner plus de détails : le menu apparaît-il dans le panneau nvidia ?

Personnellement depuis le passage à la branche 260 je trouve le switch de Gpu plus rapide.

Modifié par Arzul, 31 octobre 2010 - 11:53.

  • 0

#73
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Pour ma par je trouve mon pc bien plus stable quand il est OC avant le proco OC à 2,33ghz aucun problème mais à 2,36mhz sa fesait des crach dung assée souvent moins d'une heure. La j'ai jouer à Fallout New Végas pendant 3 heures se matin à 2,36ghz et aucun problème. Le pilote nforce du 260.99 doivent être plus stable en OC.
Je me tate à essayé le 2,4ghz...

Modifié par pitivier3232, 31 octobre 2010 - 12:59.

  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#74
Guest_Arzul_*

Guest_Arzul_*
  • Visiteurs
Est-ce que tu changes et si oui à combien, les timings mémoire lors de l'Overclock ?
  • 0

#75
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Ben pour info j'utilise ntune 6.05 c'est le plus stable d'après mon expérience plus d'un ans déjà a le traficoté. J'utilise les réglage par défaut, je touche uniquement l'horloge FSB.
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#76
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
J'ai fait un test avec proco OC a 2,33qhz et les carte a 667mhz je dépasse pas les 10200 point sous 3dmark 06 alors qu'avant j'arrivais avec juste proco OC à dépasser les 11400 points.

Modifié par pitivier3232, 31 octobre 2010 - 18:19.

  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#77
Guest_Arzul_*

Guest_Arzul_*
  • Visiteurs
hum tes cartes seraient pas en surchauffe et ne baisseraient elles pas leur fréquences ?

J'ai fait le test, j'ai moins que ce que j'avais avant mais le rendu est plus fluide (va chercher ...) et un score de : 10375 avec le CPU à 2077 et les GPU pas modifiés.

J'ai refait des tests en essayant différents OC du CPU et à chaque nouveau test des résultats moins bons ... on peut en tirer toute sortes de conclusions ...

Modifié par Arzul, 31 octobre 2010 - 19:57.

  • 0

#78
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Vivement que Toshibat sorte un nouveau driver...
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#79
Guest_Arzul_*

Guest_Arzul_*
  • Visiteurs
Ils n'en sortiront pas, et je ne pense pas que les résultat seraient meilleur, nvidia n'optimisant plus cette génération déjà bien rodée. Dans notre cas comme je te le disais plusieurs choses : notre CPU pas vraiment adapté aux benchs de Jeu, en particulier 3d mark 2006 très CPU dépendant (surtout dual core avec haute fréquence). Autre point, (sur lequel tu ne m'as toujours pas répondu) si tu overclock le cpu, il faut faire attention à ne pas trop overclocker la RAM ou alors changer les timings mémoire car le bénéfice peut être complètement gommé à causes des erreurs mémoires lors de l'overclock de cette dernière. Enfin si tu overclock tous les composants je crains que la consommation et le dégagement ne dépassent les tolérances de la machine et tu voies tes fréquences baissées. Pour faire l'essai, utilise les outils de surveillance de nvidia et voie si les fréquences CPU et GPU ne sont pas diminuées durant tes bench.

Modifié par Arzul, 01 novembre 2010 - 10:06.

  • 0

#80
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
OC tout les élément pour le cpu. J'espère avoir répondu à ta réponse. Avec l'option cuba core et enlevant la 9400 j'ai de meilleur performance.

Modifié par pitivier3232, 01 novembre 2010 - 11:47.

  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#81
Guest_Arzul_*

Guest_Arzul_*
  • Visiteurs
Non, pas tout à fait. Est-ce que tu modifies les timings mémoire, quand tu overclock le cpu ? car avec nos CPU lorsqu'on overclock le CPU on overclock aussi la mémoire (on touche à la fréquence du bus). Comme nos barrettes sont données pour fonctionner avec un bus à 609 MHz, il aurait été bon d'ajuts les timings mémoire en conséquence afin de faire coincider les données, ce qui baisserait les perfs de la RAM mais assurerait une meilleure stabilité, nottament à cause des erreurs, et au final permet de tenir de meilleures performances globales.
Concernant CUDA, je m'en doutais mais je n'ai pas réussir à faire clairement le lien, lorsque la 9400 est utilisée cela consiste en une sorte de hybrid power, pas terrible niveau perfo.
  • 0

#82
pitivier3232

pitivier3232

    En transit

  • Membre
  • 121 messages
Ben je suis sur 6.05 de ntune donc je ai spas comment faire pour les timing de la ram. Pour que la 9400 soie utile il aurai fallu qu'elle puisse prendre en compte plysX dans ce cas la la 9400 nous permettrai un bon gain.
  • 0
Qosmio X300-14N Q9000@2ghz>2,36ghz; 4go DD3; sli 9800M gts oc 600>667mhz; 2 x 320 go; vista prémium 64 bits

http://www.ma-config...0-1_resume.html

#83
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
je regardais un peu les topics msi et asus sur les series gx660 et g73 qui doivent concurrencer nos tosh, c'est moi ou bien est ce que y'a plein de posts qui ralent que c'est des portables en mousse?dirait que ça semble pas tres solide tout ça?
y sont pas si perdus que ça finalement nos vieux corbeaux
  • 0

#84
djodjo131

djodjo131

    En attente de Visa

  • Membre
  • 96 messages
bonjour la communauté

Alors apres de long test de cette version 260.99 elle est en ce qui me concerne moin perfomant que la version dox 195.62 v1.1 sur nfs hot pursuit.Alors vous me direz oui mais on dispose du profil sli sur cette nouvelle version et bein je suis heureux de vous postez l update profil qui permet de mettre les nouveau profil SLI sur nos bon vieux dox bref que du bonheur.

http://www.megaupload.com/?d=4PYMBYJ6

En ce qui concerne l installation rien de plus simple extraire et cliqué sur SLI_PROFILE_UPDATE_R2.exe puis une fois la commande DOS ouverte faite entré et voila les profil sont mis a jour.

PS:sur les version 64 l update ne s effectue pas il suffit simplement d'extraire SLI_PROFILE_UPDATE_R2.exe et copié le NvApps.XML dans Windows/system 32.

En esperant que sa aidera certain qui comme moi sont septique de ces nouveau drivers
  • 0
toshiba Qosmio x300-14L sli 9800Mgts+9400M c2d x9100 3.06ghz windows seven 64bits 2*ssd 250go ocz summit drivers nvidia dox 195.62 new record 3dmark06 15111pts

#85
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
testé les dox c'est clair que niveau perf c'est bien meilleur:lol:
  • 0

#86
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Euh, pour le X300-11n, quel driver GPU prendre, car celui de Toshiba date un peu :)
  • 0

#87
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
tu prends le meme on s'en fout
  • 0

#88
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
? le même ? C'est pas précis ça ! D'autant plus que je n'ai pas de SLI......
Content de voir que tu t'en fous :huh:

Modifié par omadessalla, 21 novembre 2010 - 19:02.

  • 0

#89
Guest_harmakhis_*

Guest_harmakhis_*
  • Visiteurs
bah oui on s'en fout cest des pilotes unifiés, si t'avais bien lu les posts t'aurais vu que djodjo dit bien quelle version du driver prendre :lol:
de fait ma réponse; on s'en fout tu prends les meme que nous:vert:
  • 0

#90
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
D'abord, tu ne me parles pas sur ce ton l'asticot, et la tournure de tes posts est tellement bien faite que c'est incompréhensible :pff:
Jusqu'à présent avec mes machines, j'ai toujours utilisé les drivers officiels Nvidia, maintenant sur ce x300, il faut des drivers propriétaires.
Quand tu vas sur le site Toshiba, il y en a 2 : (de mémoire, je suis au taf) les 178.XX et les 179 bêta.
J'ai actuellement les 178.XX, quand tu cliques sur les 179 pour les télécharcher, cela t'envoi sur la page officielle de Nvidia ! Pas très logique tout ça.
Maintenant les 178 sont peut-être très performants, mais s'il faut en installer d'autres en bidouillant les fichiers, je ne l'ai jamais fait, d'où ma précedente question.
Bonne journée et merci d'avance à ceux qui me donneront une réponse claire.

EDIT : Spécification du Toshiba : Qosmio X300-11n / 17? WXGA+ (1440 x 900 pixels) / Intel Core 2 Duo T9400 @ 2,53GHz / 4 Go RAM DDR3 / 2 disques durs SATA de 200Go à 7200RP / nVIDIA GeForce 9800M GTX / Vista 32 bits

Modifié par omadessalla, 22 novembre 2010 - 08:34.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)