Aller au contenu

Change
Photo

[Ecran PS Vita] Appel aux possesseurs de PS Vita...


  • Veuillez vous connecter pour répondre
52 réponses à ce sujet

#1
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Hello!

Je n'ai pas trouvé de section plus adaptée alors je poste ici :)

Voila, j'ai eu ma PS Vita la semaine dernière et j'ai remarqué que, en jouant dans le noir, lorsque la machine présente un fond noir ( chargement d'Uncharted par exemple ), on peu remarquer des "taches noires" sous l'écran...


Avez vous ce soucis?

Merkii :)

Have a nice day ;)
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#2
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Non je n'ai aucun soucis de ce genre sur la mienne (ou je n'y ai pas fait attention)
Je reverifie ce soir
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#3
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
je vais vérifier aussi ce soir....pas fait attention..
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#4
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Ça serait sympa d échanger nos ID pour jouer ensemble non !?
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#5
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
En gros vous allez dans le noir, vous ouvrez votre navigateur internet Vita, vous vous cherchez l'image d'un fond noir et et vous contemplez l'écran :P

Mon ID: reikko75 (je crois)
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#6
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
J'ai rien remarqué, je jetterai un œil
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#7
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
j'en ai entendu parler, j'ai pas de vita, mais d'apres certains il s'agirait de poussieres coincés derriere l'ecran, ou entre des couches d 'ecran....
  • 0

#8
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Ca ressemble pas a des poussières mais plutot à des "taches d'encre", je pencherais davantage pour des traces de la colle qui sert à fixer les différentes parties du bloc écran entre elles.


Image IPB
Le phénomène est accentué par la photo, c'est beaucoup plus discret en vrai.

Modifié par Reikko, 02 mars 2012 - 10:41.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#9
aigle55

aigle55

    Modérateur de Mauvais Augure

  • Membre
  • 1 257 messages
  • LocalisationLa Meuse, tu connais?
Salut,

j'ai trouvé ça sur le net:
http://community.eu....x/td-p/15262161

Apparemment il s'agirait d'un problème logiciel, il faudra voir avec la prochaine MàJ ;)
  • 0
Clevo w860CU (by Clevo.fr): 15,6" Full HD // i7 820QM //Ati Mobility HD5870 // 4Go 1 333 MHz // 500 Go 7200rpm // cRadia Flex

#10
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
C'est clairement pas un probleme logiciel dans la mesure ou tous les ecrans ne présentent pas le meme motif et qu'on ne voit rien sur les captures d'écran.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#11
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Ça ne te gêne pas pdt les jeux ?
Mon ID : snipconker42
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#12
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Non, ca ne gène pas pendant les jeux:

On ne voit ca que dans le noir, sur fond noir, lorsque les yeux se sont habitués à l'obscurité.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#13
PowerFab

PowerFab

    Touriste

  • Membre
  • 327 messages
  • LocalisationLa Turbie
certain en parle sur hardware.fr

un effet de l'oled selon les dires car les pixels "s'éteignent" quand on ne les utilise pas .
d'autre scandalisé on fait changer leur console dans le delai des 7 jours.
sinon SAV....
perso j'ai encore rien remarqué il faut que je jette un oeil.
  • 0

Bitfenix Phenom M - i5 2500 - GTX 770


#14
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Bah tu coup, j'hésite à la faire changer aussi moi...
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#15
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Fait la changer, tu as vus le prix du bijoux :bigeyes:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#16
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Oui je vais voir.

Après j'ai vu un gars la changer 6 fois, pour à chaque fois avoir le meme phénomene...
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#17
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Moi j'ai pareil sur mon S2 c'est le burn in de l'l'écran AMOLED
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#18
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Oui mais je ne pense pas qu on puisse parler de Burn in sur un ecran de 5 jours.
De plus mon Galaxy SII n a pas ce probleme comme la vita.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#19
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Hello, ce genre de problème est sur toutes les ps vita . Ce n'est pas un problème ( voir la notice de la console, sony parle de ces taches ) . C'est le défaut de tous les écran amoled etc... C'est la technologie qui n'est pas encore top .

Idem pour les GS2 etc ....

@Reikko : TOus les S2 ont ce problème, visible sur l'écran de démarrage dans le noir total .

Edit: Faire changer la console ne sert à rien, ceux n'ayant pas de taches, c'est impossible . Sony étudie le truc, pour corriger, de façon logiciel ( au lieu d'avoir du noir, il va éteindre le lcd, ou mettre du gris ) .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#20
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Cela n'a rien de gênant in game temps mieux pour nous car l écran est quand même un gros point positif de la vita (d ailleurs mon écran de g53 fait bien fade à côté)
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#21
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Black, tu penses que c'est alors inutile de la changer car j'aurais la meme choses, c est ca?

Ce que j'ai du mal a comprendre c'est que certains, sur les forums, disent ne pas avoir ces taches... :gne:
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#22
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oui je te confirme que c'est inutile. La technologie est comme ça .

Ceux n'en ayant pas, c'est des menteurs tous simplement . OU qu'il regarde mal .


Ah oui, pour voir les taches, il faut être dans le noir total et sur fond noir. EN jeux même la nuit ca ne ce voit pas sauf, dans les chargements . Donc c'est vraiment chipoter ....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#23
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Je confirme en jeu et dans le noir complet, impossible de voir les taches.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#24
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tiens, voilà à quoi ressemble un burn in, donc rien à voir .

Image IPB
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#25
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Oui en effet.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#26
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

Hello, ce genre de problème est sur toutes les ps vita . Ce n'est pas un problème ( voir la notice de la console, sony parle de ces taches ) . C'est le défaut de tous les écran amoled etc... C'est la technologie qui n'est pas encore top .

Idem pour les GS2 etc ....

@Reikko : TOus les S2 ont ce problème, visible sur l'écran de démarrage dans le noir total .

Edit: Faire changer la console ne sert à rien, ceux n'ayant pas de taches, c'est impossible . Sony étudie le truc, pour corriger, de façon logiciel ( au lieu d'avoir du noir, il va éteindre le lcd, ou mettre du gris ) .

Tu me rassures !
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#27
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Je crois savoir pourquoi je ne l'ai pas vu sur mon GS2 ( je ne peux pas verifier, je ne l'ai plus) car je vois, su ma vita, avec le logo PS blanc sur fond noir, je ne les vois pas car le logo blanc masque les nuances de noir alentours. Donc a mon avis, les inscriptions sur l'ecran d'accueil du GS2 on fait le meme phénomene qui m a empeché de voir les taches.

Modifié par Reikko, 02 mars 2012 - 19:27.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#28
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
C'est exactement ça .

Edit : Mon psn BlackSad38 .

Et ma liste de jeux :

Uncharted
MOtorstorm RC
Rayman
Escapte plan
Little deviants
Wipeout .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#29
plantoche

plantoche

    Geek confirmé

  • Membre
  • 1 009 messages
  • LocalisationRennes
Désolé pour HS, mais est elle vraiment bien la PS Vita? si quelqu'un peut faire un ptit topic sur la machine avec des photos de la bête.
Merci
  • 0
Tour : Fractal arc mini // I5 2500k // CM hyper 212 evo // Asus Maximus IV gene-z/gene 3 // 8 Go de ram Gskill// Asus Geforce GTX 560TI 448 cores // Alim Antec HCG 620M // SSD intel 330 120 Gb // WD 500 Go
Image IPBImage IPB

#30
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Je te fais les photos ce soir xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)