Aller au contenu

Change
Photo

aide installation driver ati 5870


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
Bonjour.

J'ai un problème lors de l'installation des drivers de ma carte graphique ati 5870 aprés un reboot.

Je n'arrive pas à installer les drivers.

SI vous avez une solution...

Voici une image quand je veux voir les drivrs de ma CG.

Image IPB
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB

#2
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Tu as quoi comme machine ?
Donne nous la marque, etc ;)

Parce que bon, on peut pas trop t'aider la ...
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#3
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
Désolé hiers j'étais un peu désespéré...

Je tourne sur un asus G73jh-ty098v

Pour installer mes drivers j'ai télécharger sur le site amd les drivers, lancé l'appli catalyst et depuis ma résolution est en 1162*864 au maximum et mon pc ne fait que de faire tourner a fond mes ventilos, tout est trés long à charger.

Vu que ca marchait pas je suis allé sur touslesdrivers.com ou j'ai téléchargé les drivers. J'ai fait désinstaller les drivers avec catalyst (je ne vois pas de drivers dans la configuration de ma CG ) et aprés avoir redémarré mon pc, je les ai installé. Tout a bien marché sauf que je ne vois pas de changement...
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB

#4
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Je quote un message de sebzilla sur le sujet, maintenant je fais toujours comme ça avec ma hd5870m, et no pb.

Un conseil, désinstalle toute la suite Catalyst. Il vaut mieux partir sur une installation propre et saine.
Voici le lien pour lancer la détection matérielle: http://www.touslesdr...x.php?v_page=29

Ensuite l'ordre:
- Désinstaller la suite CCC
- Rebooter avec F8 et passer en mode sans échec
- Nettoyer les résidus de pilotes avec Driver Sweeper (Link pour le dl et l'installer: http://phyxion.net/Driver-Sweeper/Driver-Sweeper/Version-3-2-0/)
- Booter normalement et installer les nouveaux pilotes

Have fun dude ^^

http://portables4gam...ic.php?id=16426
  • 0

#5
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
Merci!
Je regarde ça ce soir!
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB

#6
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
Je n'arrive pas à utiliser le micro logiciel de touslesdrivers.com qui doit me donner les drivers appropriés à ma CG car il me met plugins manquant et quand je clique pour les installer il me dit qu il n y a rien a installer...

Et pour driver sweeper le lien est bloqué par avira...
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB

#7
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
T'es pas obligé de passer par leur logiciel...
faut au moins que tu saches comment chercher leur drivers sur le site off.

http://support.amd.c...ages/index.aspx

et apres tu mets tes infos.
Si tu es sur un syteme seven 64 bits tu mets tout pareil, sinon, fais tes choix

Image IPB

Pour driver sweeper google c'est pas mal!

http://www.01net.com...ches/44680.html

Et fais bien tout dans l'ordre.

Modifié par hokus_pokus, 02 mars 2012 - 18:48.

  • 0

#8
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
Je te remercie pour ta réponse.

J'ai enfin une bonne résolution et mon pc arrête de souffler tout le temps...

Ca fait du bien.

Bon week end!
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB

#9
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
Bon je remet d'actualité ce sujet car la résolution était bonne mais mes drivers n'étaient toujours pas à jour.
Depuis jeudi midi je me casse la tête pour résoudre mon problème mais rien ne marche...
J'ai testé plusieurs techniques avec les drivers pour ati 5870 provenant du site amd et ceux du site touslesdrivers

la première a été de désinstaller mes pilotes via panneau de configuration =>système ... puis de rallumer le pc et d essayer d installer mes pilotes. Le problème est que windows installe ses pilotes "carte VGA" dés que mon pc s allume alors que tous les système d installation automatique sont bloqués. de plus j'ai utilisé driver cleaner et drivers sweaper ( plusieurs tests avec chaque ) juste après la désinstallation.

la seconde technique a été d'utiliser la désinstallation proposée par catalyst, de passer un coup de drivers cleaner, de rallumer, d installer mais ca ne marche toujours pas...

Je tiens aussi a préciser que je lançais catalyst en mode administrateur.


Sinon on m'a parlé d’utiliser le mode sans échec, est ce que ca peut régler mon problème?

Merci d avance pour votre aide!
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB

#10
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Reformatage ?
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#11
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
Je viens de faire un reformatage de mon pc et ca m’embêterait de tout recommencer car le problème des pilotes resterait le même.
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB

#12
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Qu'est-ce qui te fait dire ça ?
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#13
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
j'avais installé les même pilotes juste avant mon formatage et j avais galéré mais à la fin ca a marché.

De plus je vois pas ce que ca changerait vu que le formatage du pc est vraiment récent et j'ai essayé de faire une installation propre.
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)