Aller au contenu

Change
Photo

MSI GT683 - Probleme Rafraichissement écran & driver


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Co.Strike

Co.Strike

    En transit

  • Membre
  • 141 messages
Salut à tous !

Alors voici mon problème.

Donc le panneau de configuration nVidia me dit que les driver 295.XX WHQL sont disponibles. Donc je me dis "Allez on va les télécharger & installer". Apres l'installation, je vois grâce à Battlefield BC2 que le taux de rafraichissement passe de 60Hz à 59 Hz. Je réinstalle les 290.XX et la, pas de probleme.

Pouvez-vous m'aider, comment corriger ce bugg? Merci

Cordialement, ColonelStrike.
  • 0

D4G : i7 4770K @4.5 GHZ - Noctua NH U12P SE2 - Asus Z87 Plus-C2 - GTX 970 Gigabyte G1 Gaming - 16 Go RAM G Skill Sniper 1866 MHZ - SSD 120 Go 840 EVO - 1 To HDD Seagate Barracuda - NZXT Phantom 410 White Edition - Corsair RM 850 80+ Gold - Win 8.1 Pro 64 Bits  // Périphérique : Asus VE247H 24" - Logitech G700S - Logitech G510 - Corsair Vengeance 1500 7.1 Dolby

P4G : 1434450829-signature-alienware-17.png

Speedtest :

3676041686.png


#2
Co.Strike

Co.Strike

    En transit

  • Membre
  • 141 messages
Personne pour m'aider ? :arf:
  • 0

D4G : i7 4770K @4.5 GHZ - Noctua NH U12P SE2 - Asus Z87 Plus-C2 - GTX 970 Gigabyte G1 Gaming - 16 Go RAM G Skill Sniper 1866 MHZ - SSD 120 Go 840 EVO - 1 To HDD Seagate Barracuda - NZXT Phantom 410 White Edition - Corsair RM 850 80+ Gold - Win 8.1 Pro 64 Bits  // Périphérique : Asus VE247H 24" - Logitech G700S - Logitech G510 - Corsair Vengeance 1500 7.1 Dolby

P4G : 1434450829-signature-alienware-17.png

Speedtest :

3676041686.png


#3
smoukax

smoukax

    Newbie

  • Membre
  • 388 messages
  • LocalisationBordeaux
Salut Co.Strike,

Je pense pas vraiment que ce soit un problème en soit, entre 59 et 60hz tu dois pas voir grande différence si différence il y a.
  • 0
Shuttle SX58H7 Pro : i7 950 @ 3.2Ghz // 3*4Go Kingston HyperX // OCZ Vertex 2 120Go // 2To Seagate // MSI GTX560Ti Twin FRZR II // Windows 7 Pro x64

Asus EEE PC 900 Black

#4
Co.Strike

Co.Strike

    En transit

  • Membre
  • 141 messages
Bah je sais mais pourquoi j'ai ça avec les pilotes 295.xx WHQL et pas les autres ? Bizarre...
  • 0

D4G : i7 4770K @4.5 GHZ - Noctua NH U12P SE2 - Asus Z87 Plus-C2 - GTX 970 Gigabyte G1 Gaming - 16 Go RAM G Skill Sniper 1866 MHZ - SSD 120 Go 840 EVO - 1 To HDD Seagate Barracuda - NZXT Phantom 410 White Edition - Corsair RM 850 80+ Gold - Win 8.1 Pro 64 Bits  // Périphérique : Asus VE247H 24" - Logitech G700S - Logitech G510 - Corsair Vengeance 1500 7.1 Dolby

P4G : 1434450829-signature-alienware-17.png

Speedtest :

3676041686.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)