Aller au contenu

Change
Photo

Problème crossfire sur Mx17 R2


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Gufky

Gufky

    En attente de Visa

  • Membre
  • 22 messages
Salut à tous,

Voilà j'ai un petit problème avec mon PC Alienware Mx17 R2 avec Crossfire HD 5870, les drivers sont les derniers fournis par le site de Dell. Le problème que je rencontre principalement sur BF3 est que le jeux lag à mort en Crossfire et redevient fluide quand je désactive le crossfire.

Quelqu'un a-t-il déjà eu se problème et si oui l'a-t-il réglé?

Je précise que je garde les même paramètres graphique.

Merci pour votre aide.

A+

Arnaud
  • 0
PC Alienware M17x R2 - HD 5870 en Crossfire - 6Go ram - 2*500 Go en raid 0 - core i7 720QM - ecran full HD 1920 * 1080
PC Dell VOSTRO 1700 - 3 Go ram - 320 Go - core 2 duo T8300 - Nvidia GT mobility

#2
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
Un problème d'alimentation ?
J'ai aussi cela
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#3
Gufky

Gufky

    En attente de Visa

  • Membre
  • 22 messages
Je sais pas du tout, j'avais essayé de mettre les drivers de AMD à l'époque, mais à chaque fois, il y avait un bug lors de l installation, donc me revoilà au point de départ.
  • 0
PC Alienware M17x R2 - HD 5870 en Crossfire - 6Go ram - 2*500 Go en raid 0 - core i7 720QM - ecran full HD 1920 * 1080
PC Dell VOSTRO 1700 - 3 Go ram - 320 Go - core 2 duo T8300 - Nvidia GT mobility

#4
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Salut!

J'ai pratiquement la même configuration que toi ^^

Pour ma part j'utilise le 11.8 mais pas téléchargé sur le site de AMD et ça marche nickel chrome avec Battlefield 3 en crossfire ^^
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#5
Gufky

Gufky

    En attente de Visa

  • Membre
  • 22 messages
Tu l'as chopé où ton drivers? Car ça m’intéresse beaucoup.

Merci pour ton aide.
  • 0
PC Alienware M17x R2 - HD 5870 en Crossfire - 6Go ram - 2*500 Go en raid 0 - core i7 720QM - ecran full HD 1920 * 1080
PC Dell VOSTRO 1700 - 3 Go ram - 320 Go - core 2 duo T8300 - Nvidia GT mobility

#6
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Alors ça fait un moment que je l'avais téléchargé mais essayes déjà celui là et dis moi ce que ça donne!

http://portables4gamers.com/?p=18168

Autrement je mettrais celui que j'ai en ligne pour que tu puisses le télécharger :yep:

Modifié par Eurny666, 27 février 2012 - 21:45.

  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#7
Gufky

Gufky

    En attente de Visa

  • Membre
  • 22 messages
Oki, je teste et je vous dis ce qu'il en est!
  • 0
PC Alienware M17x R2 - HD 5870 en Crossfire - 6Go ram - 2*500 Go en raid 0 - core i7 720QM - ecran full HD 1920 * 1080
PC Dell VOSTRO 1700 - 3 Go ram - 320 Go - core 2 duo T8300 - Nvidia GT mobility

#8
Gufky

Gufky

    En attente de Visa

  • Membre
  • 22 messages
Ok, et ben je viens de mettre tes drivers et ben, sa claque, même en ultra que je ne pouvais jamais mettre avant. Encore merci.
  • 0
PC Alienware M17x R2 - HD 5870 en Crossfire - 6Go ram - 2*500 Go en raid 0 - core i7 720QM - ecran full HD 1920 * 1080
PC Dell VOSTRO 1700 - 3 Go ram - 320 Go - core 2 duo T8300 - Nvidia GT mobility

#9
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 047 messages
Tant mieux :D

Pour moi le 11.8 est le meilleur driver pour le cross de 5870!

Je n'ai pas trouvé mieux pour tous les jeux auxquels je joue! (Just Cause 2, GTA IV, Skyrim, BF3, BFBC2, Crysis 2 et d'autres).
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#10
Gufky

Gufky

    En attente de Visa

  • Membre
  • 22 messages
Ben disons que pour moi, c'est le premier Driver que j'installe et qui marche (sauf ceux fournies par AlienWare mais qui son à la version 8.00).

Encore merci.
  • 0
PC Alienware M17x R2 - HD 5870 en Crossfire - 6Go ram - 2*500 Go en raid 0 - core i7 720QM - ecran full HD 1920 * 1080
PC Dell VOSTRO 1700 - 3 Go ram - 320 Go - core 2 duo T8300 - Nvidia GT mobility




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)