Aller au contenu

Change
Photo

Problème performances cg soudain


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Bonsoir à tous, voici mon problème :

Il y a 3-4 jours j'ai installé le dernier driver nvidia : aucun problème, l'installation se passe très bien, aucun problème, aucune baisse de fps sur mes jeux.

Ce matin je lance un jeu et je vois que mes fps ont chuté de façon drastique ... D'environ 300 sur COD4, je suis passé à moins de 100 et d'environ 50 sur BF3 je suis passé à 15 ...

Je viens d'utiliser pour la première fois driver sweeper, j'ai, après désinstallé le pilote graphique, viré " display " avec driver sweeper et remis un ancien driver qui marchait parfaitement. Je relance le jeu et toujours le même problème ... Je précise que j'ai lancé mes jeux avec et sans le léger overclocking que je mettais sur ma carte, et toujours le même problème ...

Y'aurait-il par hasard une solution ? :o

Merci d'avance :)

PS : ca marchait parfaitement hier soir

Modifié par Yannwan, 25 février 2012 - 23:06.

  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#2
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
T'as essayé avec les pilotes asus?
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#3
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Bah je sais pas trop qu'est ce qu'il faut supprimer avec Driver Sweeper :/ J"ai peur de faire une *Zone suspendue anatomiquement parlant* ...

Image IPB

Je dois supprimer quoi dans les trucs que j'ai entouré ?

Les pilotes Asus ?

Modifié par Yannwan, 25 février 2012 - 23:55.

  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#4
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
OUI les trois comme le nouveau driver NVIDIA va les réinstaller
  • 0

#5
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
D'accord, je vais tester, et je vous dirais. Il vaut mieux que je fasse un scan système aussi ?

J'ai analysé avec Driver Sweeper, et nettoyé ensuite ... Quand j'ai fait nettoyer il y avait des trucs qui restaient ensuite, situés dans un répertoire avec Windows dedans ... J'ai pas osé les supprimer ... Bref j'ai fait la manip et réinstallé un driver (285.62) mais j'ai toujours des fps bas ... :(

J'en ai marre, j'ai eu que des problèmes avec ce PC ><

Modifié par Yannwan, 26 février 2012 - 11:54.

  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#6
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu vas dans panneau config >>>> options des fichiers >>>> afficher les dossiers cachés >>> OK appliquez

puis tu vas dans le répertoire C:/ tu supprimes le repertoire d'installation Nvidia
puis tu regardes dans répertoire utilisateur de toi meme et tu regardes s'il y a pas de trace de nvidia

puis tu peux télécharger sur le net le soft CCleaner

et tu fais une recherche dans la base de registre pour supprimer toutes traces de nvidia
  • 0

#7
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
D'accord, je vais faire tout ça. Pour le moment je fais un scan système au cas où

Voilà j'ai fait tout ce que tu m'as dit de faire, mais avec Driver Sweeper il me reste toujours ces fichiers :

Image IPB

De plus, j'ai l'impression que tous mes problèmes sont dus aux maj windows ... C'est possible ?

Modifié par Yannwan, 26 février 2012 - 13:26.

  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#8
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
oui oui tu enlèves les résidus de nvidia

prends ccleaner sur le net qui est gratuit

et tu fais un scan nettoyage de la base de registre
  • 0

#9
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Rien de tout ça n'a marché, j'ai fait tout ce que tu m'as dit, toujours le même problème.

Je vais faire une restauration je sens ...
  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#10
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
je t'ai donné les conseils d'usage ici que l'on fait

mais une restauration système à une date antérieure peut y remédier
  • 0

#11
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Ca j'avais essayé hier soir et message d'erreur donc impossible de la faire ... Toutes mes backups systèmes ont disparu ensuite ...

Si je fais une restauration usine ça serait bon ? Mais omg réinstaller tous les programmes ><
  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#12
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
si tu as le CD ou DVD win 7 se serait mieux et d'installer ensuite les drivers proprement

comme la restauration usine installera tous les softs et ensuite plus tard de désinstaller et qui peuvent provoquer des plantages!!!

==================================================

http://www.winmacsof...ows-7-avec-sp1/


grave l' ISO et ensuite installe le en notant bien évidemment le serial win7 sous le portable

Modifié par Lamborghini, 26 février 2012 - 14:42.

  • 0

#13
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Je dois télécharger l'iso du windows que j'ai ou je peux prendre un ultimate ?

Et on fait comment avec un fichier iso ? Le graver donc je met juste le fichier téléchargé sur le cd et basta ?

Je devrais réinstaller tous mes logiciels après avoir réinstallé windows ?

Excusez moi d'être un boulet ...

Modifié par Yannwan, 26 février 2012 - 16:21.

  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#14
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
POUR WINDOWS 7 tu ne peux télécharger que celui que tu possèdes la licence

Si tu veux ULTIMATE tu en prends la responsabilité tout seul si tu as la licence officielle sinon tu es hors la loi!!!

bien évidemment pour que tout fonctionne tu dois installer les drivers
Par contre prends les derniers drivers à jour pour Nvidia
Tu peux aller aussi télécharger les nouveaux drivers sur
www.touslesdrivers.com et sur le site tu fais un scan online

voilà Monsieuir et bonne continuation
  • 0

#15
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Ou bien tu peux prendre la version utlimate et l'utiliser juste pendant la période d'essai (soit 30 jrs) et reformater après et ainsi de suite^^.

Sinon bah Lambo t'as tout dit.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#16
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Je vais prendre la version que j'ai :)

Juste quelques questions bêtes :

1) Je grave avec quoi et comment pour que ça marche bien ?

2) Une fois gravé, j'ai juste à mettre dans le lecteur DVD et lancer l'installation ?

3) Je perds l'instal de tous mes programmes si je réinstalle ?

:)
  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#17
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
Pour le 3 oui tu vas tout perdre
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#18
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Ca c'est pas trop grave, c'aurait été pareil si j'avais une restauration complète du système ...

Quels sont les risques de la restauration système complète au fait ? J'ai pas trop bien compris ...

Je viens de trouver un truc : lorsque je met la batterie et que je débranche le secteur, les fps remontent, mais c'est globalement bien plus bas qu'avant ... :(

J'ai l'impression de me prendre des minis coups de jus lorsque je touche le bout du cordon d'alim quand il est branché aussi ... Alim défectueuse ? J'ai déjà eu mon pc avec un lecteur dvd qui marchait pas, et 1 mois pour être dépanné par le SAV ... Je fais quoi, j'appelle et pète un cable ?

Quand je lance des jeux j'ai des messages de plantage de ce truc : ACEngSvr.exe

Modifié par Yannwan, 26 février 2012 - 22:19.

  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#19
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Personne pour m'aider ?
  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#20
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
1° tu graves l'ISO de windows 7 home édition

2° tu gardes le DVD dans le lecteurt et tu fais le bbot sur le DVD , n'oublie pas de regarder dans le bios pour mettre sur le lecteur DVD pour qu'il puisse booter dessus!
3° tu perds tes données comme tu fais une réinstallation propre sur la partition
et tu finis pas mettre la licence et enregistrer et c'est fini
Après tu mets le CD asus des drivers et tu laisses fraire ................................
  • 0

#21
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Un bbot c'est quoi ? x) Pour mater dans le bios c'est F9 il me semble, non ? J'ai d'usine des trucs que j'aimerais garder sur mon pc, ca va les effacer ? :/
  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#22
g-p-56

g-p-56

    Grand Geek

  • Membre
  • 731 messages
bbot = boot je pense .
  • 0

Laptop : P870DM-G / i7 6700K / SLI GTX 980M / 2*4 Hyper X 2400Mhz / SSD 950 pro 256gb + HDD 1To

 

Desktop : / i7 4790K / MSI Z97 MPOWER / LianLi Tyr x2000 / SLI GTX 680 / 4*4 GB Ballisitx Tracer 1866Mhz / Lepa 1000W Gold / SSD + HDDs / Watercooling GPU + CPU

 


#23
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Ok faudra que je demande à mon père pour le boot sur dvd. Merci :)

Mais quelqu'un avait parlé de risques lorsqu'on fait une récupération état usine, quels sont ils ?

Modifié par Yannwan, 29 février 2012 - 20:29.

  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#24
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Voilà j'ai tout fait et ça marche nickel, merci :)

Par contre, j'ai voulu aller remettre le léger overcloking de ma carte graphique, et dès que j'accède au panneau de configuration nvidia, boum, écran bleu et messages d'erreur ... WTF ?
  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144

#25
g-p-56

g-p-56

    Grand Geek

  • Membre
  • 731 messages
tu OC avec quoi ?
  • 0

Laptop : P870DM-G / i7 6700K / SLI GTX 980M / 2*4 Hyper X 2400Mhz / SSD 950 pro 256gb + HDD 1To

 

Desktop : / i7 4790K / MSI Z97 MPOWER / LianLi Tyr x2000 / SLI GTX 680 / 4*4 GB Ballisitx Tracer 1866Mhz / Lepa 1000W Gold / SSD + HDDs / Watercooling GPU + CPU

 


#26
Yannwan

Yannwan

    En attente de Visa

  • Membre
  • 76 messages
  • LocalisationMoselle
Panneau de config nvidia, avec msi afterburner, mes ventilos avaient des bugs et faisaient un bruit strident ...

Problème résolu : topic à lock :)

Modifié par Yannwan, 02 mars 2012 - 22:45.

  • 0
Asus G53sw-SX221v : i5 2410m 2,3 gHz ( 2,7 gHz turbo ) + GTX460m o/c : 775 / 1550 / 1500 + 8go ram DDR3 + 2*320go DD

Score : 3dm11 = P2144




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)