Aller au contenu

Change
Photo

M18x et WiDi, ca marche !


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages
Hello,

Pour ceux que ca pourrait interesser, voici quelques retours sur mon "experimentation" (:vert:) du WIDI avec le M18x.
Donc en fait, je voulais pouvoir transmettre le son+video en HD depuis mon laptop vers mon homecinema, et sans rajouter d’elements superflux sur le pc (ni cable, ni adaptateur USB, etc…)
A priori, mon M18x etait capable de remplir cette fonction "sans rien avoir a faire de special" (dixit le commercial), et du cote Homecinema il fallait simplement ajouter un recepteur Wifi dont sa sortie serait a connecter en HDMI sur l’ampli homecinema...
J'ai alors choisi ce modele : http://www.netgear.f...ne/PTV2000.aspx (ce modele a aussi des sorties analogiques mais je ne les utilise pas)

Bon, apres avoir tout installe en suivant les notices et les dires de mon commercial, vous aurez devine que ca ne fonctionnait pas… :rolleyes:
Il m'a fallu passer quelques bonnes galeres et doutes (j'etais prete a renvoyer l'adaptateur que je venais de recevoir) pour que tout puisse fonctionner ; le systeme WiDi est, je trouve, tres pratique du fait par exemple qu’il soit toujours dispo et qu'il n’y a plus besoin de filasses au milieu du salon entre le pc et l'ampli.

Alors pour ceux que ca pourrait interesser, voici ce que j'ai du faire pour que ca fonctionne :
Au depart, j’installe tout (ce qui a priori se resume a simplement brancher l’adaptateur sur une entree HDMI de mon ampli), et j’essaye de me convaincre naivement que tout pourrait fonctionner spontanement…
C’est la qu’arrive le 1ere interrogation : comment mettre en route le WiDi sur mon M18x… ?
- j'ai decouvert qu'il faut en fait se procurer des applications WiDi que j’ai pu trouver sur le site d’Intel (http://www.intel.com...b/CS-031109.htm), car elles n'etaient pas installees d'origine sur mon M18x
- Nombreux essais, prise de tete, ca ne marchait pas :|, l'application WiDi d'Intel detectait bien l'adapateur mais elle partait en crash au bout d'1 seconde... j'arrivais juste a entrapercevoir le pointeur de la souris sur l'ecran TV :huh:
- Verif update du driver pour le processeur video integre 3000 d'intel, car d’apres ce que j’ai compris c’est un des composants necessaire au WiDi. Alors, de nouveau rendez-vous sur le site de Dell… Download du driver et debut d’instale, mais installation que je n'ai finalement pas terminee… car le driver livre avec mon PC (ver 8.15.10.2361) etait plus recent :bigeyes: (pas bien M. Dell de ne pas tenir a jour, vos mises a jour... :fight:)
- Finalement, j'ai telecharge et installe le driver du processeur graphique trouve chez Intel (une fois installe il m'indique la ver 8.15.10.2509, http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20391) et tout a fonctionne (son+video)
- Puis, mise a jour du microprogramme Intel Widi de l'adapateur (passage de la version 2.2.3.0 a 3.0.9.0), en fait 7 fichiers sont proposes d'etre mis a jour lorsque la connexion PC -> adaptateur a ete etablie. Reboot de l'adaptateur.

Apres tout ca, maintenant ca fonctionne donc :yeah:; le petit Widget que propose intel est facultatif, car il sert simplement a basculer rapidement entre les affichages etendus 1-2 ou 2-1 ; et sans le Widget, l'ecran PC + le son sont directement doublés sur la TV

Le seul petit inconvenient que je trouve actuellement a ce systeme, il est plutot directement lie au M18x... car pour l'instant, il faut rebooter le M18x pour passer entre l'affichage integre (celui d'Intel permettant le WiDi) et l'affichage par les CG...

Sinon je trouve donc le système tres pratique comme je l'ai deja dit plus haut pour la filasse en moins, par exemple aussi pendant appli bureautiques où l'on peut profiter de sa musique avec une bien meilleure qualite que celle pourrie (sisi faut le dire :vert:) de n'importe quel laptop et tout en gardant les controles depuis le laptop.
Aussi, fonctionne bien pour la video depuis le PC, je n'ai remarque aucune perte de qualite, ni sacades, etc…
Pour ce genre d’applis ca fonctionne donc tres bien, par contre, j'ai remarque une petite latence entre ce qui est affiche sur l’ecran TV et le PC, environ ½ seconde (je m'attendais a pire) et pourtant je passe aussi par un homecinema qui rajoute un retard a cause des traitements sur les signaux ; donc pour les jeux rapides, forget, je pense que la liaison cablee restera la meilleure solution ;).

Voila, j’espere que ce petit retour d’experience vous aura interesse et qu'il sera peut-etre utile a ceux qui feront ce genre d'installe.

A+



Modif du 21/03 : essai concluant avec le nouveau driver intel HD3000 proposé dans WindowsUpdate en version 8.15.10.2653 (la version precedente qui fonctionnait aussi etait la 8.15.10.2509)

Modifié par VIC, 21 mars 2012 - 20:29.

  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#2
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Je pense que pour ceux avec 580m ils n'auraient pas besoin de rebooter.Sinon très intéressant :)
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#3
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Que ce soit les amd ou les gforce il faut rebooter pour passer sur l'igp :)
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#4
kainghis

kainghis

    En transit

  • Membre
  • 122 messages
  • Localisationalsace
Très intéressant
Mais moi je passe par le wifi c'est plus simple ;)
  • 0
Alienware M18x noir furtif / i7 2860QM / GTX 580M SLI etc... de base
SSD Samsung 830 128gb / kingston hyper X 8GB (2x4GB) DDR3 1600Mhz CL9

#5
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
@K4toN', Je n'ai aucun besoin de rebooter pour passer d'AMD a l'IGP ou l'inverse.

merci d'avoir prit le risque de perdre des sous dans cette affaire, Je pense que cela en éclairera pas mal de personnes.
  • 0

#6
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages
Kainghis, pourrais-tu indiquer comment tu le fais fonctionner et ce que tu utilises comme materiels/soft ?

A+
  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#7
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Taredevideo je parle bien évidemment sur les M18x^^
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#8
Badoffset

Badoffset

    En attente de Visa

  • Membre
  • 35 messages
  • LocalisationThonon les bains
Merci pour ce retour d'expérience

Bon finalement si ça ne fonctionne qu'avec l'IGP ça m'intéresse un peu moins. D'une part ça va me gonfler de basculer sur l'IGP car reboot oblige (sur M18x) et puis du coup pour les jeux ça va être moyen.

J'm'étais pris un câcle HDMI de 15m sur Amazon pour ne pas avoir un câble qui passe au milieu du salon mais ça ne fonctionne pas sur le M18x (alors qu'il fonctionne avec le M17 d'avant la guerre)... Bon ben il me reste plus qu'a convaincre madame qu'il faut rapprocher un peu le bureau de la télé (j'ai un câble de 10m qui fonctionne mais il manquerait 30cm pour pouvoir le faire passer discrètement)...

En tout cas merci
  • 0
Alienware M18x-R1 : 2720QM | 8Go | CF HD6990M | Crucial M4 128Go + Momentus Hybrid 500Go | Killer Wireless-N
Mrs Bad : Alienware M17x-R3 : 2670QM | 4Go | HD6870M | 2x320Go RAID0
Au musée :Alienware M17-R1 : Q9100 CPU @2,26Ghz | 4Go DDR3 1067 | CF 3870 | 2x250Go RAID 0 | WideUXGA+ (1920x 1200)

#9
kainghis

kainghis

    En transit

  • Membre
  • 122 messages
  • Localisationalsace
salut VIC
ben en faite j'ai un home cinéma ( http://www.fr.onkyo....r609-35518.html )
qui a une pris RJ45 que j'ai brancher a un linksys WRT160N mon pc y est connecter en wifi.
Et depuis la télécommande du home cinéma je navigue dans les dossiers vidéos,musiques,photos... de mon pc
par contre pour les jeux sa marche pas.

PS: ça marche aussi via une PS3, XBOX360

:cool:
  • 0
Alienware M18x noir furtif / i7 2860QM / GTX 580M SLI etc... de base
SSD Samsung 830 128gb / kingston hyper X 8GB (2x4GB) DDR3 1600Mhz CL9

#10
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages
Hello kainghis,
Ah ok, comprendo ; c'est donc grace au port Ethernet que possede ton Ampli qu'il peut se connecter a ton PC :win:, sinon je ne voyais pas comment ca pouvait fonctionner en 'simple' Wifi entre PC <-> homecinema. J'ai moi-meme aussi un Onkyo (un TX-NR 906 que j'adore point de vue qualite 'son') qui a cette prise ethernet.

A l'epoque, j'avais du tester pratiquement toutes les fonctions de cet homecinema pour en faire le tour (et elles sont nombreuses) ; il me semble que j'avais pas trouve ca terrible en comparaison a un controle depuis un PC, comme par exemple au niveau navigation/rapidite d'actualisation des dossiers, ergonomie, playlist, etc...
Et si je me souviens bien, il fallait que la TV soit allumee pour servir d'ecran de controle, meme pour de la musique, et je trouvais dommage (voir prise de tete) d'avoir a naviguer et faire les selctions avec la telecommande de l'ampli alors que le PC doit aussi etre allume et a proximite... :/
C'est bien comme ca que ca marche, nan ?

Finalement, jusqu'a l'arrivee du WiDi, j'avais donc opte pour de longs cables a connecter/reconnecter entre PC-ampli pour garder les controles depuis le laptop.
Par contre, je ne me souvenais plus que cet ampli pouvait aussi traiter de la video par Ethernet... Ca donne quoi en resolution... HD ?

A+


[mode OFF Topic : ON]
Actuellement, j'essaye de mettre en place un reseau domestique (en gigabit, avec NAS, switch, Wifi, et 2 modem-routeurs en serie...:oak:) ; je rame grave pour les parametrages car je n'y connais pô grand chose en reseau, mais des que je le pourrai (l'ampli etant prevu d'etre connecte au reseau), je re-essaierai bien de le retester pour ce qui est son+video par ce biais (l'ampli aura acces au NAS, donc ca pourrait pi-etre meme marcher sans PC...:rolleyes:, merci de m'avoir rappeler cette fonctionnalite des TX-NR).
[mode OFF Topic : OFF]

Modifié par VIC, 23 février 2012 - 22:46.

  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#11
kainghis

kainghis

    En transit

  • Membre
  • 122 messages
  • Localisationalsace
Ben je peut le faire sans que la TV soit allumé mais avec écran du Onkyo je te le confirme c'est la m....
L'ampli Onkyo avec des haut parleurs KEF :miam: :eyes2: :pray:
Avec le wifi mon pc est dans le bureau j'ai aucun soucis.
La résolution en HD. :+1:
J'ai aussi un NAS le tout branché au linksys aucun problème de se coté la.
Avec le NAS tu n'as pas besoin que ton pc soit allumé. :vert:
Je regarde même des films via la PS3 dans ma chambre grâce au NAS :miam:

@+ ;)
  • 0
Alienware M18x noir furtif / i7 2860QM / GTX 580M SLI etc... de base
SSD Samsung 830 128gb / kingston hyper X 8GB (2x4GB) DDR3 1600Mhz CL9

#12
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages
ok, merci pour ces complements d'info :)
(Focal pour mes 5 HP + Velodyne pour le .1 = :megaphone: :vert:)

A+
  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#13
kainghis

kainghis

    En transit

  • Membre
  • 122 messages
  • Localisationalsace
De rien ;)
  • 0
Alienware M18x noir furtif / i7 2860QM / GTX 580M SLI etc... de base
SSD Samsung 830 128gb / kingston hyper X 8GB (2x4GB) DDR3 1600Mhz CL9

#14
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages

..........................
Bon finalement si ça ne fonctionne qu'avec l'IGP ça m'intéresse un peu moins. D'une part ça va me gonfler de basculer sur l'IGP car reboot oblige (sur M18x) et puis du coup pour les jeux ça va être moyen.
...........................

J'y pense...
Une petite precision : j'avais indique au depart, qu'un de mes criteres pour transmettre son+image a distance (du PC vers TV ou homecinema) etait que je ne voulais pas ajouter de peripheriques sur mon M18x... c'est pourquoi j'utilise le processeur graphique Intel integre (avec sa fonction WiDi) au M18x et l'adaptateur a distance PTV2000 de Netgear.
Malheureusement, actuellement avec les 6990 (j'espere que ca evolura dans une prochaine mise jour driver) il faut effectivement rebooter le PC pour passer entre ces CG et l'IGP integre...
Ceci dit, c'est parceque j'ai choisi de passer par l'IGP integre du M18x equipe de 6990 qu'il y a cette 'contrainte', parceque sinon le meme fabriquant (Netgear) propose aussi un adaptateur USB a brancher sur le pc, et qui recupere/transmet son+video sans se preocuper des CG... (http://www.netgear.f...e/PTVU1000.aspx) . C'est a dire qu'a priori, pas besoin d'avoir a rebooter le pc, possibilite d'utiliser les CG discretes en meme temps, ....
Enfin, je n'ai pas teste cette autre possibilite, mais je pense que la latence doit etre plus grande par ce biais, et donc encore moins adaptee pour les jeux rapides en tout cas...;)

A+

Modifié par VIC, 01 mars 2012 - 23:39.

  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)