Aller au contenu

Change
Photo

Windows update option grisee


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Lowe

Lowe

    Geek certifié

  • Membre
  • 1 235 messages
Bonsoir, ou bonjour :P

J'ai un petit problème avec le windows update je ne peux pas changer l'option de mise a jour, c'est grisé, j'aiemerais le remettre avec "never check for update".

Image IPB

C'est un pc personnel
Merci de m'aider :yep:

Modifié par Lowe, 13 février 2012 - 23:44.

  • 0
Alienware M15X (i7 820QM, 16Go RAM, SSD OCZ Vertex II 120Go, GTX 770M, Full HD, Cream paint)

#2
smoukax

smoukax

    Newbie

  • Membre
  • 388 messages
  • LocalisationBordeaux
Salut Lowe !

Je sais pas si c'est ton pc perso ou un familial mais dans tous les cas j'ai l'impression que ton compte est pas admin de la machine et ça te bloque pas mal de fonctionnalités ...

Puis si jamais, vérifies les services "services.msc" si windows update est bien lancé et configuré en lancement automatique.

Tien nous au jus =)
  • 0
Shuttle SX58H7 Pro : i7 950 @ 3.2Ghz // 3*4Go Kingston HyperX // OCZ Vertex 2 120Go // 2To Seagate // MSI GTX560Ti Twin FRZR II // Windows 7 Pro x64

Asus EEE PC 900 Black

#3
Lowe

Lowe

    Geek certifié

  • Membre
  • 1 235 messages
Yay une réponse :D , c'est mon pc personnel, et c'est compte admin et windows update est bien lancé et configuré en lancement automatique :rolleyes:
J'ai remarqué un autre truc bizarre dans l'action center, des fois presque toutes les cases sont grisées et dès fois c'est pas grisées.
  • 0
Alienware M15X (i7 820QM, 16Go RAM, SSD OCZ Vertex II 120Go, GTX 770M, Full HD, Cream paint)

#4
smoukax

smoukax

    Newbie

  • Membre
  • 388 messages
  • LocalisationBordeaux
Oui, je pense que tu n'es pas admin de ta machine !!

Pour vérifier : clic droit sur "ordinateur" => gérer => utilisateurs et groupes locaux => groupes => tu ouvres "administrateurs" et tu vérifies que ton compte soit bien dans le groupe.

Si tu n'arrives pas à ouvrir le panneau de gestion c'est que tu n'es pas admin.

En fait c'est le message de ton screenshot dans le petit encart jaune qui dit que tu n'es pas admin ;). Tu as dû créer ton compte via "l'assistant" fourni par le constructeur de ta machine et tes droits sont donc limités.
  • 0
Shuttle SX58H7 Pro : i7 950 @ 3.2Ghz // 3*4Go Kingston HyperX // OCZ Vertex 2 120Go // 2To Seagate // MSI GTX560Ti Twin FRZR II // Windows 7 Pro x64

Asus EEE PC 900 Black

#5
Lowe

Lowe

    Geek certifié

  • Membre
  • 1 235 messages
Euh ... je ne vois pas "utilisateurs et groupes locaux" :gne: je n'ai qu'une version home premium de win7.
Mais pourtant dans le panneau de configuration pour les comptes c'est bien écrit que je suis administrateur, j'ai essayé de créer un autre compte administrateur mais lui aussi il peut pas changer les options.

Modifié par Lowe, 19 février 2012 - 18:03.

  • 0
Alienware M15X (i7 820QM, 16Go RAM, SSD OCZ Vertex II 120Go, GTX 770M, Full HD, Cream paint)

#6
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
TU trouveras l'utilitaire de Microsoft FIX ... qui te premettra de résolver ton souci
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)