Aller au contenu

Change
Photo

Mon PC a une fuite...


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages
Hello,

Bon, le titre peut faire sourire, mais il est realiste :vert:

En fait, je viens d'installer un petit gadget sous 7 qui permet de surveiller l'etat de ma connexion internet (http://telecharger.t...0301-11841.html).
J'ai ete etonnee de constater que meme lorsque je n'ai ouvert aucun logiciel specifique demandant des echanges sur le reseau (ni email, ni explorer, ni P2P, etc...), ce petit gadget m'indique qu'il y a une valeur d'Upload permanente et constante sur mon PC... :huh:
Bah, y doit pas etre vriament au point leur bidule me dis-je... Alors, pour en avoir le coeur net, j'ai ouvert l'application de Windows qui permet de voir l'etat de sa connexion reseau ; et force est de constater que ce petit gadget m'indiquait bien la realite, car selon Windows aussi, la valeur des octets "Envoyés" s'incremente regulierement et de facon constante...

Hummmmm, bien que le debit ne soit pas vraiment important (ca ne mange pas ma bande passante), je suis curieuse et je me demande alors qu'est-ce qui peut bien etre Uploade en permanence depuis mon PC... C'est surtout le fait que ce soit en continu qui m'interpelle, comme si y'aurait une "fuite" quoi :vert:, constante et de je ne sais pas quoi, ni où ca va...??!!!

Avez-vous le meme symptome sur votre PC, ou auriez-vous une idee de comment je pourrais localiser le soft en cause, ou les donnees qui sont ainsi constamment Uploadees ?

A+


PS : ci-dessous un petit screenshoot pour que vous puissiez voir la constance de ce debit Uploadé :

Image IPB
PS2 : comme je la vois venir de loin, je reponds d'avance que je ne compte pas lui mettre une couche a mon nouveau bebe de M18x, nan-nan-nan :nana:, ahahah :mdr: ; ce que j'aimerais, c'est juste comprendre ce qu'il se passe car je ne m'y connais pas assez en reseau mais que j'aimerais progresser un temps soit peu si vous pouvez me donner des pistes
  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#2
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
La photo n'est pas très grande... Quelle est la vitesse d'upload de la capture ?

Dans le cas ou il y a xxx octets ou bytes par seconde, cela n'est pas très grave car c'est très très faible comme valeur.

Dans le cas ou il y a xxx ko ou kb par seconde, selon la vitesse, oui il y a sûrement quelque chose qui bouffe la connexion.

Je vois un 340 sur la capture mais je ne sais pas à quoi il correspond, mais si c'est "340 octets" par seconde, tu ne ressentira rien sur ta connexion, aucun ralentissement. En revanche, si tu "arrive" à uploader à 340ko/s sans le savoir et sans rien ressentir, c'est que tu doit avoir une connexion de fou :D

Modifié par DARKSYST3M, 08 février 2012 - 23:51.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#3
Yoldark

Yoldark

    Newbie

  • Membre
  • 424 messages
Passe un coup de wireshark. Tu auras une idée des types de packets qu'il émet.
Ne laisse pas trop longtemps et montre un screen représentatif des types de données émis.

J'ai le même truc sur mon pc, mais en fait c'est que je suis connecté à un grand réseau et mon pc passe son temps à envoyer des requêtes pour essayer de découvrir tous les pcs du reseau... (requêtes ARP)

Modifié par Yoldark, 09 février 2012 - 14:48.

  • 0

#4
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Tu as un autre outil plus simple : le gestionnaire des tâches windows. Laisse le remplir le graphe et met nous un scan. Si il reste à 0.1% de réseau, c'est que le pc vérifies sa connexion. Tu peux faire un scan virus et spyawares (utilises spybot).

HS : Yoldark tu es sur monpompier ? Je suis à Molshein même pseudo toto63 :yep:
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#5
Yoldark

Yoldark

    Newbie

  • Membre
  • 424 messages
Heu non connais pas...
  • 0

#6
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Molshein ou Molsheim ?^^
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#7
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
il t'a revu sur le site mescopains d'avant !!! :+1:
  • 0

#8
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Effectivement :D
Monpompier est un jeu ... de pompiers et dans ta signature on a les même symboles pour le nombre d'inters, jours de jeu, gardes, formation réussies....
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#9
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Si trop de fuite veuillez utiliser Pampers !!!!:pray:

Pour revenirt au topic tu as essayé sur le site degroupetest voir aussi speedtest concernant tes débits????

Modifié par Lamborghini, 09 février 2012 - 18:49.

  • 0

#10
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages

Si trop de fuite veuillez utiliser Pampers !!!!:pray:

Je m'y attendais... :rolleyes: mais je ne peux pas en mettre partout, faut aussi qu'il puisse respirer le bebe :vert:

Pour revenirt au topic tu as essayé sur le site degroupetest voir aussi speedtest concernant tes débits????

Non je n'ai pas fait ce test, car je ne vois pas en quoi ca colmaterait les fuites :rolleyes:

DARKSYST3M,
En fait, ce n'est pas vraiment la valeur du debit qui m'intriguait, mais plutot le fait qu'il y ait un debit d'Upload constant lorsque je n'utilise aucun logiciel necessitant le reseau.
J'etais donc plus focalisee sur une question de principe que sur une question de gene occasionnee.
A part ca, j'ai effectivement une "connexion de fou" comme tu le dis, mais c'est plutot dans le sens où elle est toute minus-ri-ki-ki qui donne a peu pre ca pour la rapidite des bytes : :fight:
Sur le trop petit (desolee) screenshoot au-dessus, l'unite est effectivement en bytes/s ;
ca ne mange donc vraiment pas ma bande passante comme je l'ai indiquee, mais j'aurais ete intriguee de la meme facon si je pouvais Uploader a 340kb/s sans m'en apercevoir.

Yoldark, toto63, et ceux a qui ca pourrait interesser, j'ai trouve un outil sous 7 qui correspond tout a fait a ce que je cherchais, il s'appelle "Moniteur de ressources"...
Il donne de nombreux details sur ce qui se passe dans le syteme, dont une partie est justement consacree au reseau, mais il y a aussi une partie concernant le DD (on y voit les activites de lecture/ecriture par les differents processus et fichiers concernes), idem pour la memorie et le processeur.
Je ne le connaissais pas, je le trouve vraiment Top ! :cool:

Grace a cet utilitaire, qui est bien plus precis que le p'tit Widget que j'utilisais, j'ai aussi pu localiser la source de ma "fuite", ou plutot de mes fuites... :yeah:

- 1ere fuite :
En fait, c'est principalement le processus "StageRemoteServices.exe" qui echangeait des donnees en continu sur le reseau ; certe a petit debit, mais en permanence... donc a la fin d'une journee, d'une semaine, etc...
En remontant la filiere, j'ai vu que c'etait une appli de Dell (nommee 'Stage Remote Manager' et developpee par ArcSoft) qui etait lancee par defaut au demarrage de Windows avec cette commande : "StageRemote.exe -Quiet"
Je ne sais pas exactement a quoi sert cette appli (pas trouve de manuel...), mais etant donnee qu'elle est accessible dans les menus de Windows je l'ai alors supprimee de la liste des demarrages systematiques (inutile qu'elle soit en tache de fond a chaque demarrage et en permanence puisqu’il me semble que je n’utilise jamais ses fonctions...)
PS : d'apres ce que je comprends sur http://support.euro....8171&doclang=FR, StageRemoteManager servirait + ou - a diffuser les fichiers multimedia d'un PC vers un recepteur DLNA.
La 1ere fuite etait donc causee par un soft que je n'utilise pas, et elle est donc colmatee, ahah ! :)

- 2eme fuite :
Bon, celle-ci n'est pas permanente ; c'est une appli AlienWare dont le processus est "AWCCServicesController.exe" et qui est lancee des le demarrage de Windows par le programme "AWCCStartupOrchestrator.exe"
d'apres certaines personnes, ce serait une appli d'AlienWare qui sert +/- a transmettre des donnees sur l'usage du PC...
http://www.windowfin...=24547&page=306http://en.community....6.aspx#20006686
Pour l'instant je n'ai pas d'avis sur la question, a part qu'il me semble que je n'ai pas besoin de ce processus en permanence... :rolleyes:

- 3eme fuite :
Similaire a la precedente, cette fois avec le processus "AlienWareAlienFXController.exe", et qui est aussi lance des le demarrage de Windows par le programme "AWCCStartupOrchestrator.exe"
Il semble que le programme "AWCCStartupOrchestrator.exe" lance quelques processus (5 ou 6 quand meme) que je ne desire pas forcement tout le temps.
J'ai donc essaye d’inhiber le lancement systematique de ce programme avec le demarrage de Windows.
Le petit inconvenient, c'est qu'en ayant fait ca, je n'ai plus eu l'editeur AlienFX qui apparait dans la barre des taches, ni le controle des touches macros... Argh !
Bon, je ne m'en servais pas tous les jours non plus, mais c'etait quand meme bien de les avoir... Alors, j'ai pense a 2 solutions pour remedier a ca : soit en creant un raccourcis pour lancer le programme "AWCCStartupOrchestrator.exe" (il charge alors les autres processus), soit tout simplement en fait, en appuyant sur la 'tite touche d'Alien en haut a droite du clavier.
Ces 2 solutions ont apparemment le meme effet que d'avoir le programme qui se lancerait systematiquement et tournerait en tache de fond des le demarrage de Windows.
Honnetement, vu que je ne change pas la couleur ni n'utilise les touches macros tous les jours, j'ai retenu cette solution pour l'instant.
Ceci a donc eu pour effet d'eliminer les 2 petites fuites TCP intermittentes que j'ai mentionnees, ainsi que (dans le principe en tout cas) d'accelerer le demarrage de Windows (moins de programme a executer pendant le demarrage), liberee de la Ram,... :)

- 4eme fuite :
Cette fois c'est un peu different car c'est cause par un programme que j'avais installe (COD), et qui sans me prevenir a parametre le lancement en tache de fond de "steam.exe" (ce programme utilisait aussi mon reseau a l'insu de mon plein gre, :box: !) des le demarrage de Windows.
Bon, pour les memes raisons et avantages que precedemment, j'ai donc simplement inhibe le lancement systematique de ce programme avec le demarrage de Windows.


Voila, l'activite de mon reseau est maintenant plus "propre" je trouve ;
alors je sais que c'est sans doute derisoire ce que j'ai pu gagner, mais c'etait surtout pour une question de principe ;) , car ne dit-on pas que ce sont les petites rivieres qui font les grands fleuves... :happy:
Bref, si vous avez des comments, je suis preneuse car je n'ai pas beaucoup de recul avec mon recent Alien, ni avec 7...

A+


Screenshoots du "Moniteur de ressources/reseau" :

AVEC fuites (et avant que j’installe COD) :
http://img688.images.../capture33a.jpg
Image IPB

APRES colmatage (et avec COD d’installer) :
http://img696.images...capture444i.jpg
Image IPB

PS : desolee de m'etre un peu etaler sur la longueur, mais en meme temps si ca peut etre profitable a certains, autant qu'il ait quelques details me suis-je dis

Modifié par VIC, 09 février 2012 - 21:03.

  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#11
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
La dernière fuite est normale car steam accède au net en permanance pour vérifier l'état de tes amis.
Pour les autres fuites, c'est honteux d'après leur utilité, en gros dell installe un truc sur ton pc pour t'espionner. Deux solutions : Désinstaller purement et simplement les logiciels incriminés ou reformater le pc avec le cd de windows microsoft (téléchargeable, un topic donne tous les liens).

http://portables4gam...ic.php?id=12710

Modifié par toto63, 09 février 2012 - 21:09.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#12
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Je vais pouvoir des activer toutes ces c****** aussi tant qu'a faire, merci ;)
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#13
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages

La dernière fuite est normale car steam accède au net en permanance pour vérifier l'état de tes amis.

bah moi, je ne considere pas ca "normal" que lors de l'installation du dit soft, ou de n'importe quel autre soft d'ailleurs, cela ne soit pas indique a l'utilisateur... il ne propose meme pas l'option de la choisir ou pas ! pas bien, pas bien :pff:

Deux solutions : Désinstaller purement et simplement les logiciels incriminés ou reformater le pc avec le cd de windows microsoft (téléchargeable, un topic donne tous les liens)......

Pas si simple je pense, car si tu ne reinstalles pas les softs incrimines, tu n'auras plus du tout acces a certaines fonctions Hardware specifiques aux Alienware (comme les touches macros ou l'editeur AlienFX...) :/

A+
  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#14
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble
Oulah le pavé !

Bon, je vous laisse régler les problèmes de fuite entre vous, je vous promets que rien ne sortira d'ici :vert:

J'ai pas plus d'idée que ça.

Biggybi ... Out
  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#15
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Dans le cas ou il y a xxx octets ou bytes par seconde, cela n'est pas très grave car c'est très très faible comme valeur.

Oui ca fait juste 340 caracteres... un peu petit pour un mot de passe...
^^
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#16
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Je penser lui proposer de faire un petit contrôle avec un petit soft comme TCPview.
Mais oui en effet tu as raison ^^

Modifié par DARKSYST3M, 10 février 2012 - 04:41.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#17
Yoldark

Yoldark

    Newbie

  • Membre
  • 424 messages
Eh bien bravo !!
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)