Aller au contenu

Change
Photo

Fenetre vide pendant deplacement


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages
Hello,

Je viens de me rendre compte que j'ai perdu une fonctionnalite sur mon M18x qui est sous Seven :( ...

Pas evident a expliquer, ci-dessous j'ai mis une image pour que vous puissier voir a quoi ca ressemble.
En fait, sur le bureau de 7, lorsque je deplace une fenetre ouverte, l'image contenue dans cette fenetre ne se deplace plus tant que je deplace la fenetre, mais un cadre (vide) de la fenetre apparait ; bon, je peux deplacer ce cadre vide en maintenant appuye le bouton gauche de la souris, et lorsque je relache ce cadre alors l'image se deplace... c'etait mieux avant (quand l'image se deplacait en meme temps que le deplacement de la fenetre)... :arf:
che pas si j'ai pu etre bien clair dans mon explication ?

Je n'ai pourtant pas change des proprietes d'affichage sous windows, en tout cas pas manuellement ; un soft a du le faire a l'insu de mon plein gre :gne:
je ne sais donc pas pourquoi j'ai perdu cette fonctionnalite, et je tourne en rond pour essayer de remettre comme c'etait avant :eyes2:

Avez-vous une idee, une piste, pour que je puisse retablir le deplacement 'plein' des fenetres ?

A+



Image IPB
  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#2
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Fais un scan avec ça ;)

http://www.emsisoft....re/antimalware/

Déjà supprimer les bugs inhérents aux infections
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#3
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages
J'ai fait un scan des disques et il n'y pas de malware de detectes.

Je me souviens que sous XP on pouvait decocher une simple case, dans les parametres d'affichage de Windows, pour activer/desactiver cette fonction qui me fait Chi__ sous 7 car je ne sais pas comment acceder a ce Fou__ parametre des fenetres vide en deplacement :/ (chuis pas trop bien habituee ni a l'aise avec 7 encore :( )

Une idee d'où peut-y-bien-donc-etre ce parametre des fenetres vides ? :eyes:

A+


Edit : j'ai juste trouve ca sous 7, et ca m'a pourtant l'air correct...:

Image IPB

il doit y avoir autre chose...???

Modifié par VIC, 08 février 2012 - 16:55.

  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500


#4
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Tente de remettre les paramètres par défaut dans la fenetre que tu montre ou bien ajuste pour la meilleur apparence.
Re-sélectionne le thème Windows 7 Aero si ca ne fonctionne toujours pas.

Est ce que tu utilise un logiciel quelconque de modification de thème ou bien optimisation tel que TuneuP, glary...?
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#5
VIC

VIC

    En attente de Visa

  • Membre
  • 71 messages
Ca marche ! Yupiiiii :D

Avec ta suggestion de selectionner "Ajuster pour la meilleure apparence", je l'ai faite...
Ca na rien change dans les cases qui etaient deja selectionnees (elles sont restees identiques), mais ca a 'debloque' le bouton "Appliquer" qui etait grisé...
Alors j'ai reselectionne comme c'etait avant ("Laisser Windows choisir la meilleure configuration", les cases selectionnees etaient toujours les memes), et j'ai alors clique sur le bouton "Appliquer" puisqu'il etait reste 'deverouille' apres la petite manip que je viens de decrire. Et hop, ca l'a pris en compte et c'est redevenu normal pour le deplacement des fenetres avec leurs contenus :)

Par contre, et d'une je ne sais pas pourquoi cette fonction a soudainement disparu...??!!!, et de deux ca ressemble quand meme a un petit bug du genre vicelard dans 7 le fait qu'une option soit montree selectionnee mais qu'en faite elle ne soit pas reellement prise en compte par le systeme... on peut se prendre la tete un moment si on ne connait l'astuce, c'est moi qui vous l'dit... ahah ! Ooooooh la prise de tete de c'matiiiiiiin avec ce fichu truc :eyes2:

Merci pour votre aide en tout cas ;)

A+


PS : pour ta derniere question sur la gestion des themes, d'optimisation automatique, etc... bah non, je n'en utilise pas. Alors j'avais bien repere celui que Dell a mis en ligne pour les themes Alienware (le DELL_CUSTOM-DESKTOP-THEMES_A-02-ALI_R276886), mais maintenant, du coup je suis vachement hesitante pour l'installer....:rolleyes:
  • 0

M18x - i7 2760QM 2.4Ghz - 2 x 2Go DDR3 1333Mhz - 2 x HD6990 2Go GDDR5
2 x SSDHybrid 500Go Raid0 - SSD 240Go Intel (520Series) + WD 750Go (ScorpioBlue) - WiFi 6300 (a/g/n 3x3) - BluRay - W7 64bits - Office 2010 H&S

------ACCESSOIRES------ G510 - Push2TVHD - NotePal U3 - DGN3500 - GS608v3 - DS212j

---------UPGRADE-------- 2 x 4Go DDR3 1600Mhz - WiDi vers TXNR906+KDL52Z4500





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)