Aller au contenu

Change
Photo

P170HM sortie du mode veille impossible


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
hesteban78

hesteban78

    En transit

  • Membre
  • 104 messages
  • LocalisationFrance- Isère
Salut à tous,
J'ai un soucis avec le mode veille.
J'ai testé avec Fn+F4, l'ordi se met bien en veille et la diode portant le symbole de la prise clignote bien. Mais impossible de ressortir du mode quelquesoit l'action. touche sur le clavier ou souris. La diode d'alim s'allume 1/4 de seconde et l'ordi s'éteind totalement. Au reboot j'ai l'écran de windows qui dit que le systeme a fermé incorrectement avec les différents choix pour redémarrer. Donc si j'ai bien compris au lieu de ressortir de la veille l'ordi se coupe.
Le disque dur systeme est un SSD samsung 830 de 128Go. Un problème de plantage du pilote lors de la reprise peut etre?
Avez vous déja eu ce soucis?

Modifié par hesteban78, 08 février 2012 - 14:46.

  • 0
P4G: Clevo P170HM: i7 2860QM, écran Full HD 17'' mat 95% gamut, Gtx680m 4Go, 8 Go DDR3 -1300 MHz, SSD Samsung 830 128Go + HD750Go
T4G: Mini itx Cooler Master Elite 130, i7 4770k, asus GTX 780 dcu2, 8go, ssd Samsung pro 240go, hd Seagate barracuda 1To, alim 750w cooler master séries S

#2
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 085 messages
  • Localisation221B Baker Street, Grand Line
T'as essayé de sortir du mode veille avec le bouton power à tout hasard ? :)
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#3
hesteban78

hesteban78

    En transit

  • Membre
  • 104 messages
  • LocalisationFrance- Isère

T'as essayé de sortir du mode veille avec le bouton power à tout hasard ? :)

Oui ça plante pareil :(
  • 0
P4G: Clevo P170HM: i7 2860QM, écran Full HD 17'' mat 95% gamut, Gtx680m 4Go, 8 Go DDR3 -1300 MHz, SSD Samsung 830 128Go + HD750Go
T4G: Mini itx Cooler Master Elite 130, i7 4770k, asus GTX 780 dcu2, 8go, ssd Samsung pro 240go, hd Seagate barracuda 1To, alim 750w cooler master séries S

#4
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 085 messages
  • Localisation221B Baker Street, Grand Line
Ok, j'avais le même type de problème (pas aussi grave, un écran noir) lorsque j'appuyais sur une touche du clavier ou sur la souris de temps en temps mais pas avec le bouton power. Les mystères de l'informatique :eyes2:.

Maintenant, la seule chose que je peux te conseiller, est d'aller regarder l'observateur d'évènements pour voir le type de messages d'erreur (ceux en rouge) que t'as ("Kernel-Power", "ATAPI", etc. par exemple). Et ensuite de harceler le SAV de PCW :vert:.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#5
Furtado

Furtado

    En transit

  • Membre
  • 190 messages
Tu n'as pas désactivé des paramètres pour optimiser le ssd ?
  • 0
P4G Clevo P150HM : i7 2820QM / 6990m / 8 Go DDR3 1600 mhz / Crucial M4 256Go / Intel 6300n / Ecran mat 95 %

#6
Anyware

Anyware

    PCW

  • Revendeur
  • 222 messages
bonjour,
S'il n'y a plus rien qui s'allume, c'est une panne, contactez directement le SAV

Si le windows plante ça peut être causé par un Services, Programme, Drivers ajouté qui fait planté la mise en veille (ou hibernation)

Malheureusement il faut ré-installer Windows puis installer juste les Pilotes Clevo inclus (rien d'autre).

Tester pour voir si le phénomène recommence. s'il recommence, c'est une panne.

si ça fonctionne bien. alors c'est pas matériel.

Il faut après chaque installation de programme ou accessoires que vous testiez l'hibernation.

étape par étape.

il n'y a que comme ça que vous trouverez le programme ou l'appareil (peut-être un accessoires USB) qui fait planter la machine.

Modifié par ek0892, 09 février 2012 - 11:29.

  • 0

Offre Alignement : Si vous trouvez moins cher, on fait mieux*  :)  contactez-nous
*Dans la limite du possible.
 
Anyware Sarl -  9 rue des Cayennes 78700 Conflans - France
Tel 01 39 72 01 01 inter +33 1 39 72 01 01 ouvert du Mardi au Samedi de 10H30 à 12H & 14H30 à 18H sauf le LUNDI
http://www.groupe-anyware.fr - http://www.pcw.frhttp://www.clevo.fr - http://www.inote.fr


#7
hesteban78

hesteban78

    En transit

  • Membre
  • 104 messages
  • LocalisationFrance- Isère

Tu n'as pas désactivé des paramètres pour optimiser le ssd ?

De quels paramètres s agit ils, je n ai rien modifié à ce sujet pour le ssd qui fonctionne très bien. Par contre j ai changé les drivers clevo pour la carte graphique6990m et j ai installé les derniers ati(certifiés). Peut être que ... À savoir qu ils jouent peut être sur la gestion alimentation. Sinon une manette Xbox branchée sur le Pc et une souris sans fil avec son recepteur sur un port usb rien d autre."
Concernant l'observateur d'évènement, rien de spécial à l'heure H au niveau des catégorires"systeme " ou "application" Il y a juste une ligne avec point d'exlamation qui me confirme que l'arret system à telle heure n'étais pas prévu et pour cause....

Modifié par hesteban78, 09 février 2012 - 23:22.

  • 0
P4G: Clevo P170HM: i7 2860QM, écran Full HD 17'' mat 95% gamut, Gtx680m 4Go, 8 Go DDR3 -1300 MHz, SSD Samsung 830 128Go + HD750Go
T4G: Mini itx Cooler Master Elite 130, i7 4770k, asus GTX 780 dcu2, 8go, ssd Samsung pro 240go, hd Seagate barracuda 1To, alim 750w cooler master séries S

#8
hesteban78

hesteban78

    En transit

  • Membre
  • 104 messages
  • LocalisationFrance- Isère
Je viens de faire la mise à jour firmware samsung pour les ssd 830 censée corriger les problèmes de plantage en sortie de veille. Malheureusement toujours le même problème.....
  • 0
P4G: Clevo P170HM: i7 2860QM, écran Full HD 17'' mat 95% gamut, Gtx680m 4Go, 8 Go DDR3 -1300 MHz, SSD Samsung 830 128Go + HD750Go
T4G: Mini itx Cooler Master Elite 130, i7 4770k, asus GTX 780 dcu2, 8go, ssd Samsung pro 240go, hd Seagate barracuda 1To, alim 750w cooler master séries S

#9
Stefff

Stefff

    En transit

  • Membre
  • 198 messages
Juste au dessus ya Eric (aka Eric de chez PC Anyware) qui te donne une démarche certes un peu lourde, mais maheureusement la meilleure à suivre.
Réinstalle Windows puis les programmes pas à pas, et teste à chaque fois la sortie d'hibernation.
  • 0
Clevo P170HM : dalle matte FHD - i7-2720qm - HD6990m - 4Go ram 1600MHz

#10
hesteban78

hesteban78

    En transit

  • Membre
  • 104 messages
  • LocalisationFrance- Isère
Oui merci pour l info, je crois que je ne vais pas avoir le choix. Je vais me lancer dans une réinstal de windows et installation des drivers du cd Clevo pour avoir un système propre au moins j'en aurai le coeur net. Et si la sortie veille plante toujours direction SAV.
Je vous tiens au courant prochain message avec un windows neuf.....

Modifié par hesteban78, 12 février 2012 - 17:20.

  • 0
P4G: Clevo P170HM: i7 2860QM, écran Full HD 17'' mat 95% gamut, Gtx680m 4Go, 8 Go DDR3 -1300 MHz, SSD Samsung 830 128Go + HD750Go
T4G: Mini itx Cooler Master Elite 130, i7 4770k, asus GTX 780 dcu2, 8go, ssd Samsung pro 240go, hd Seagate barracuda 1To, alim 750w cooler master séries S

#11
hesteban78

hesteban78

    En transit

  • Membre
  • 104 messages
  • LocalisationFrance- Isère

bonjour,
S'il n'y a plus rien qui s'allume, c'est une panne, contactez directement le SAV

Si le windows plante ça peut être causé par un Services, Programme, Drivers ajouté qui fait planté la mise en veille (ou hibernation)

Malheureusement il faut ré-installer Windows puis installer juste les Pilotes Clevo inclus (rien d'autre).

Tester pour voir si le phénomène recommence. s'il recommence, c'est une panne.

si ça fonctionne bien. alors c'est pas matériel.

Il faut après chaque installation de programme ou accessoires que vous testiez l'hibernation.

étape par étape.

il n'y a que comme ça que vous trouverez le programme ou l'appareil (peut-être un accessoires USB) qui fait planter la machine.

Après une réinstallation de windows 7 le problème est identique et est survenu bien avant l'installation de tous les drivers clevo. Il apparait dès l'installation du driver Chipset intel puisque qu'avant l'option de mise en veille classique n'est pas disponible dans le menu d'extinction ou redémarrage en bas à gauche. J'ai tout de même terminé l'instal de tous les drivers Clevo. Malheureusement toujours pareil. La mise en veille sélectionnée avec Fn+F4 ou dans le menu de windows amène le même problème en sortie de mode: EXTINCTION DU PC. Quant à la veille prolongée aucun soucis et veille simple de l'écran OK.
Bizarre tout ça. Pour info mise à jour du dernier firmware du ssd 830 Samsung 128 Go (version CXM03B1Q) effectuée sans problème via le prog Samsung Magician.


Dites moi Eric si je dois passer au sav anyware pour qu'on voit ça ensemble. merci

Modifié par hesteban78, 12 février 2012 - 22:22.

  • 0
P4G: Clevo P170HM: i7 2860QM, écran Full HD 17'' mat 95% gamut, Gtx680m 4Go, 8 Go DDR3 -1300 MHz, SSD Samsung 830 128Go + HD750Go
T4G: Mini itx Cooler Master Elite 130, i7 4770k, asus GTX 780 dcu2, 8go, ssd Samsung pro 240go, hd Seagate barracuda 1To, alim 750w cooler master séries S

#12
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Essaye en installant windows sur ton HDD ? Comme ça tu sauras si ça vient du SSD ou non.
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#13
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
:+1:
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#14
hesteban78

hesteban78

    En transit

  • Membre
  • 104 messages
  • LocalisationFrance- Isère

Essaye en installant windows sur ton HDD ? Comme ça tu sauras si ça vient du SSD ou non.

Oui j avais bien pensé mais j en ai un peu marre de tout essayer je vais laisser le sav faire mais mon intuition va vers le ssd.... Je suis sur que c est lui. À suivre
  • 0
P4G: Clevo P170HM: i7 2860QM, écran Full HD 17'' mat 95% gamut, Gtx680m 4Go, 8 Go DDR3 -1300 MHz, SSD Samsung 830 128Go + HD750Go
T4G: Mini itx Cooler Master Elite 130, i7 4770k, asus GTX 780 dcu2, 8go, ssd Samsung pro 240go, hd Seagate barracuda 1To, alim 750w cooler master séries S




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)