Aller au contenu

Change
Photo

Problème de manette


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Salut tout le monde.
Bon, ça commence à faire un moment et je ne comprends toujours pas alors je me tourne vers vous.
J'ai récemment voulu reprendre Darksiders sur mon pc, donc je l'ai réinstallé, j'ai branché ma manette de Xbox 360 et j'ai voulu commencer à jouer mais seul le bouton Start fonctionne. J'ai installé les drivers, toujours rien. J'ai réinstallé le jeu, rien. Et pourtant la manette fonctionne très bien sur d'autres jeux (Mirror's Edge par exemple) et elle fonctionne aussi sur la Xbox 360.

Voilà donc je ne comprends pas vraiment pourquoi avec ce jeu en particulier elle ne veut pas réagir (La led de la manette est allumée, etc ...)

Si vous voyez une solution, je suis preneur.
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#2
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu as essayé avec une autre manette ??? réinitialise tout pour essayer encore?
  • 0

#3
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Je n'ai pas d'autre manette. Qu'est-ce que tu entends par tout réinitialiser ?
PS: Le truc étonnant c'est qu'avant ça fonctionnait très bien.

Modifié par Shadzuky, 07 février 2012 - 14:41.

  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#4
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
c'est à dire de revoir branchement complet et voir dans les paramètres dans panneau config et port usb si manette est reconnue
si ça marchait avt tu peux essayer une restaure a une date fonctionnelle pour essai
  • 0

#5
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Tout est bien branché, et la manette est reconnue. Elle fonctionne parfaitement sur tous les autres jeux (Batman Arkham City, Mirror's Edge, etc ...).
Pour ce qui est de la restauration, ce n'est pas possible car j'ai dû formater mon ordinateur. Mais avant ce formatage tout fonctionnait.

Bon j'ai désinstallé Darksiders et je le réinstalle une nouvelle fois, mais cette fois-ci à partir des CD. On verra bien ce que ça donne ...

Edit 2: Et ca n'a rien changé ... A part le bouton Start et Select, aucun ne fonctionne.

Modifié par Shadzuky, 07 février 2012 - 16:18.

  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#6
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu as peut-etre voir installer un driver pour ta manette quelquefois soux win7 c'est générique
  • 0

#7
Lowe

Lowe

    Geek certifié

  • Membre
  • 1 235 messages
Regardes s'il n'y a pas de patch à installer pour ton jeu, ça pourrait peut être résoudre ton problème.
Et t'es aller dans les options pour voir s'il n'y a rien a activer dedans par exemple entre choisir entre clavier ou manette?

Modifié par Lowe, 08 février 2012 - 12:29.

  • 0
Alienware M15X (i7 820QM, 16Go RAM, SSD OCZ Vertex II 120Go, GTX 770M, Full HD, Cream paint)

#8
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Tu as installé le driver du controleur 360 je pense ?

Je demande quand même^^
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#9
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Alors: les drivers du contrôleur sont installés et à jour, on ne peut pas choisir soit la manette soit le clavier dans les options (Manette obligatoire j'imagine puisque je n'arrive pas à jouer au clavier), et je n'ai pas trouver de mise à jour ou patch pour le jeu.

J'en ai vraiment marre ... En plus à chaque fois que je veux tester, je dois me taper les pubs interminables pour les sponsors T_T

Mais ce que je ne comprends pas c'est qu'il n'y a que les boutons Select et Start qui fonctionne sur ce jeu.
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#10
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Dur...

http://support.micro...om/kb/908888/fr

Sinon, t'as essayé d'installer les drivers 1.1 (anciens) pour voir ?
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#11
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Nop, mais j'y ai pensé. Je ferai ça ce soir en rentrant chez moi ^^
je vous tiens au courant.
(Ce qui me parait vraiment bizarre c'est que Darksiders est le seul jeu avec lequel ça ne fonctionne pas ... M'enfin, on verra bien)
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#12
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Ouais, et il y a pas mal de monde qui ont le même problème que toi sur certains jeux.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#13
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Je crois que je vais aller me pendre avec le câble de ma manette ... T_T
Ce que je ne comprends vraiment pas c'est qu'avant de réinstaller Windows, je n'avais jamais eu ce problème.
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910

#14
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
:(

Au pire, réinstalle Windows mais bon...
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#15
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
bah c'est pas dit du tout que ça fonctionne après réinstallation... :arf:
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#16
Shadzuky

Shadzuky

    Geek Jedi

  • Membre
  • 4 350 messages
  • LocalisationPays de la Loire
Non >< Ras le bol de devoir re-télécharger tout mes jeux Steam à chaque fois XD
Je finirais bien par trouver ...
  • 0
Image IPB

Asus P8Z68 Deluxe / i5 2500K (Watercoolé) / Asus GTX 560 Ti (Watercoolé) / G.Skill 4*2 Go 1600MHz / Corsair HX 750W / WD Caviar Black 1To / Creative X-Fi Titanium / Logitech X-530 / Cooler Master Storm Scout / Téléviseur LG 32"
Razer Naga / Razer Vespula / Razer Nostromo / Razer Lycosa Mirror / Logitech G930 / Logitech C910




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)