Aller au contenu

Change
Photo

Extinction de l'écran après 15 min


  • Veuillez vous connecter pour répondre
51 réponses à ce sujet

#1
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Salut à tous,

Voilà, j'ai un pote qui a un hp dv5 et qui a rencontré un soucis depuis ce matin:
quand il démarre le PC ce matin, tout fonctionne bien mais après 15 min poufff... l'écran s'éteint brusquement pourtant le PC continue a fonctionner.Après un arrêt forcé de 30 min l'écran se rallume à nouveau puis s'éteint après 15 min. On a essayer de brancher le PC sur un écran externe...toujours la même chose pourtant le gars ne fais pas de jeux etc...que du bureautique.

Donc si vous avez une idée, je suis preneur.

Merci d'avance.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#2
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Hum, si c'est pareil sur un externe, cela veut normalement dire que c'est le chipset graphique dans ton cas qui est en cause. Tu as tenter de mettre à jour le pilote ?


Si il faut redémarrer l'ordi plusieurs fois ou attendre un moment pour que l'écran se rallume. Dans se cas là, les pilotes ne sont pas en cause et je crains que ce soit bien plus grave !

Modifié par DARKSYST3M, 07 février 2012 - 12:53.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#3
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Il a nettoyé ses ventilos ? Une surchauffe n'est pas à exclure, il a des paramètre d'extinction d'écrans ? SI oui, enlèves tout et met jamais à tout.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#4
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
C'est ce que je craint aussi. La carte est une nVidia 9600m GT, j'ai pas mis à jours le pilote car j'ai pensé que ça changera pas grand chose et que depuis 2 ans le PC a fonctionné correctement.

Bref même sur une video projecteur c'est toujours pareil, l'écran s’éteint au bout de 15 min alors que le PC continue à tourner et après il faut éteindre le PC pendant au moins 30 min pour qu'elle se rallume à nouveau.

Vous pensez que c'est peut être la carte graph.. qui commence à rendre l'âme ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#5
Cineos

Cineos

    Touriste

  • Membre
  • 228 messages
Ma nièce a un probème quasi similaire avec son HP dv9700 (écran noir) après avoir aussi rencontré un problème de disque dur remplacé car encore sous garantie. Malheureusement, actuellement, il n'est plus sous garantie et en faisaint des recherches sur google ça fait peur ! Pas mal de soucis sur des HP notamment de surchauffe graphique ou carrément de la batterie. Ci-dessous un petit aperçu :oak: :
http://www.commentca...rrage-hp-dv9700
http://www.commentca...teurs-portables
http://www.commentca...c-hp-defectueux
  • 0

MSI GE72 2QF Apache Pro --- i7-4720HQ -- GTX 970M 3 Go GDDR5 - RAM 8 Go DDR3 – HDD SSD 128 Go M.2 SATA + 1 To (7200 RPM)

Ecran IPS 17,3"  Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Dual fan


#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Bonjour,
Il a nettoyé ses ventilos ? Une surchauffe n'est pas à exclure, il a des paramètre d'extinction d'écrans ? SI oui, enlèves tout et met jamais à tout.

S'il y a une surchauffe, est ce que le PC ne doit pas s'éteindre ? C’était mon ancien DV5 donc oui je l'ai repaster il y a 5 mois mais là on a pas encore prélevé les température..
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Revérifies toujours les temps, mais là, je crains que la puce ai souffert des précédentes surchauffes. Là, il n'y a plus grand chose à espérer. Une modif de coque pour refroidir au max le gpu ou le ventilo trafiqué à l'usb. HP a été vraiment victimes de problèmes d'Nvidia.
Dark peut tenter une opération qui ressemble à un rebailing mais bon, est-ce qu'il va encore refonctionner après...
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#8
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Ok je te remercie beaucoup pour tes réponses.

Là je vais lui demander de prélevé les températures avec Hwinfo32 pour voir ...
J'espère juste que c'est un problème de surchauffe sinon c'est hic...pour lui (et pour ma réputation) car je lui a vendu le PC il a 6 mois.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#9
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Mais @jalaxx je te rassure ce n'est pas de ta faute et tu pouvais pas prévoir cette panne qui pour moi vient de la carte graphyque elle-meme
  • 0

#10
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Oui mais les gens ne comprennent pas ça quelques fois.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#11
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Rassure toi , tu es hyper compétent ici et très pro avec ton matos et ce n'est pas ta faute.................


par contre essaye d'enlever la batterie et mettre que sur secteur
  • 0

#12
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Yep je vais lui demande de faire tout ça.

Merci. :)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#13
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
regarde sur le forum HP il y a quelquefois des soluces
  • 0

#14
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
oui j'ai déjà fait un tour la bas. Pour le moment j’attends le retour de mon pote pour connaitre ses températures.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#15
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
celà peut venir d'un virus qui tourne en tache de fond via une appli et qui fait monter les températures

a mon avis il est facile à démonter et faire un bon nettoyage et un repast complet

>> on dit en général que la pate thermique doit etre changée en moyenne ap 8-10 mois d'utilisation intensive.

Modifié par Lamborghini, 07 février 2012 - 13:57.

  • 0

#16
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Bah je viens de changer les pâte thermique du PC en question il y a 6 mois.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#17
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
ça peut venir je pense du CPU qui a un souci comme il s'est mis à chauffer et ap en sécurité

essaye de faire un reset du bios si tu peux ................. je sais que sur HP tu appuyes sur le bouton marche arret enfoncer pendant 30 secondes mais on doit faire réset du bios si on peut on enlever la pile

Modifié par Lamborghini, 07 février 2012 - 14:04.

  • 0

#18
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Non non ça n'a rien avoir avec le CPU car c'est seulement l'écran qui s’éteint mais pas le PC.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#19
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu as regardé la connectique ??? voir s'il a eu un choc ou pas ???
  • 0

#20
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Oui pas de traces de choc etc...
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#21
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Cela ne jouerais pas sur son écran externe. Il ne faut pas trop se faire de film non plus.
Pour les Temps, le chipset ne se mets pas en sécurité tout seul, c'est le PC complet qui s'arrête.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#22
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Donc d'après toi darksyst3m quel est son soucis ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#23
babatman

babatman

    Touriste

  • Membre
  • 297 messages
ça ressemble plus à un problème lié à l'écran.
Comme souvent les condensateurs d'alim de ton écran commencent à lâcher.
Il faudrait ouvrir l'écran & vérifier.

Le problème avec les condos, c'est jamais très franc, par contre c'est plutôt aléatoire quelles que soient la charge processeur CPU ou la charge GPU.
Donc pour valider si c'est l'écran ou la CG , fais un test en burn GPU avec un écran fonctionnel & voit si le problème est toujours présent.
Si oui, c'est la CG, si non c'est l'écran
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#24
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Même branché sur une écran externe c'est toujours le même soucis.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#25
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu as regardé les connecteurs ??? essaye autre prise vga ou dvi ???

ou alors la carte graphyque a un problème!
  • 0

#26
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Lambo ça fait de nombreuses fois que tu fais la faute: c'est carte graphique, pas carte graphyque. :yep:
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#27
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Geekette furax. :win:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#28
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
:lol: Bah une fois ça passe, quand c'est à chaque fois, mes yeux sortent de leurs orbites, ça devient plus possible là, il faut faire quelques chose. :vert:
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#29
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)

Donc d'après toi darksyst3m quel est son soucis ?

Chipset mort :rolleyes:
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#30
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Oula ça fait peur. :gne:

Pourtant quand il marche, l'affichage est bonne pas de pixel mort ni de couleur bizarre.

Modifié par jalaxx, 08 février 2012 - 13:32.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)