Aller au contenu

Change
Photo

Problème de ralentissement


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Salut à tous,

J'ai un problème très énervant, quand je joue à des jeux disons assez gourmands (Car sur Wow et CSS ça va) j'ai des chutes régulières de FPS c'est assez bizarre mais je passe de 50 => 10 pendant quelques secondes puis ça repasse à 50. J'ai l'impression qu'un SlowMotion s'active c'est assez embêtant. j'ai essayé de règler les paramètres de ma carte graphique en Haute Performance, j'ai désactiver l'anti virus, regarder ma RAM mais ça ne change rien. A la base j'ai pensé que ça venait de la ram car j'avais 2 Go et quand je jouais à GTA j'étais pas loin du maximum mais je suis passé à 4 Go, enfin 3 Go car je suis en 32bits, mais le problème est toujours là, je ne vois vraiment pas d'où il vient, mon HDD est un 5400 Trs/min je ne sais pas si ça vient de là.

Une idée ?

Merci d'avance.
  • 0

#2
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Vérifie la chaleur de ta carte graphique pendant les jeux...
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#3
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
95° grand maximum, d'ailleurs je crois que j'ai gagner 3° avec les pilotes 257.15 car après une heure de jeu à juste cause j'étais à 92°
  • 0

#4
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Il est possible que ça soit ça quand même, c'est déjà chaud et la limite de 105°c (habituellement) pour la mise en mode throttle est très très proche... ^^

Dépoussière-le, etc...
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#5
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Oui ton problème doit venir de là !

Nettoies les ventilos, dépoussière le PC et quand tu joues essaye de sur-élevé l'arrière pour que les ventilos respirent mieux ;)

Tiens nous au courant.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#6
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
C'est bizarre, je viens d'aller voir ma review et j'ai quasiment les même température faudra que je demande l'autorisation de Clevo pour l'ouvrir non ?
  • 0

#7
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Up ^^
  • 0

#8
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Non, tu ouvres la plaque arrière, tu souffles partout (notamment sur les radiateurs), tu la remets. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#9
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Ok, merci beaucoup :D

EDIT: Nettoyage effectué. Le problème est beaucoup moins récurrent, d'ailleurs il a fallut le temps qu'il réapparaisse j'ai bien cru qu'il ne reviendrai plus, je pense que je vais devoir m'acheter un ZALMAN. Je ne peux même pas baisser les paramètres vidéo étant donné qu'ils sont déjà tous en Low xD

Modifié par SPAS, 13 juin 2010 - 22:09.

  • 0

#10
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Bon, je remonte le topic car j'ai trouvé le problème, j'ai fait un test de stabilité en mode Chauffe Extrême. Apparemment, dés que le Pc atteint 96° il ralentit le le temps de retomber à 80° et repart et ainsi de suite, pourtant avant je n'avais pas ce problème, il est dû à quoi ?
  • 0

#11
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Passée une certaine température, les cartes graphiques se mettent en mode "sécurité" en faisant baisser sa vitesse, ce qui a pour effet de la refroidir mais aussi de drastiquement faire baisser tes fps.

Si tu n'avais pas ce problème avant, c'est que:
- tu n'as pas assez bien nettoyé l'intérieur => repasser un coup de bombe d'air sec + aspirateur
- ta pâte thermique se fait vieille => la changer (gaffe à la garantie)

Sinon, tu peux aussi penser à mettre à jour tes drivers vidéo, il arrive qu'une version plus récente fasse baisser la température de la CG.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#12
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Ou s'il est sous garantie et que tu as peur de faire des bêtises, tu le renvoi en leur expliquant qu'un nettoyage complet s'impose.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#13
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
+1000 pour la pâte thermique !!!
elle devrait être remplacée tous les ans maxi, en cas d'usage intensif...
Et une tablette n'est pas inutile non plus... ^^
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#14
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
D'accord, merci beaucoup pour vos conseils :)
  • 0

#15
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
pour la pate, prendre de la mx-3, sans doute une des meilleures...
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)