Aller au contenu

Change
Photo

Passage au FHD, BF3 n'aime pas


  • Veuillez vous connecter pour répondre
43 réponses à ce sujet

#1
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Bonjour,
J'ai donc reçu hier mon écran Full HD. Une merveille.
Je me mets donc à jouer à BF3 il y a 10 minutes et là stupeur, seulement 20fps en Ultra sauf AA et Occlusion Ambiante.
Cela vient-il du fait que j'ai un 2e Ecran que j'utilise aussi (mais pas en jeu à ce moment ) ?

Merci
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#2
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Si tu as une 560Ti, c'est normal

Pour tout mettre à fond en Full-HD sur BF3, c'est GTX 580 minimum :|
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#3
ghost28250

ghost28250

    Geek certifié

  • Membre
  • 1 286 messages
  • LocalisationSenonches (28)
20 fps seulement ? avec la même carte (juste des fréquences un peu plus élevées) je m'en sortais avec 35-40 fps :D; je ne sais pas si c'est vraiment normal :)
  • 0

MSI GT683 et T4G en vente.

MSI GT 70 One à l'horizon...

Ou ASUS G750JH  :wub: 

 


#4
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Je test bf3 dans 15 min, je vous tiens au courant.
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#5
powaxplo

powaxplo

    Geek confirmé

  • Membre
  • 1 005 messages
Une 7970 s'impose :vert:
  • 0

T4G : Actuellement une petite config : X4 965be - 7870 DualX - 4Go G.Skill RIpjaws - SSD 128Go - 3To HDD

 

P4G : Lenovo Y50-70 : i7 4720HQ - GTX 960M 2 Go - 8Go ram - 1To SSHD

 

(ex-P4G : W150 / G73 / G75 / M15x / M14x)


#6
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
la 560Ti ainsi que les cartes à 1 Go de GDDR5 n'ont pas assez de mémoire vidéo pour Battlefield 3 à fond, qui a dit que la quantité de mémoire vidéo servait à rien? :D

Bref problème connu, il faut baisser la résolution malheureusement :)

Modifié par El Paladin MalefiK, 31 janvier 2012 - 14:43.

  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#7
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Moi, ultra 1080p tourne nickel !
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#8
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Pareil, j'ai 45-50 fps en full ultra + 22'' 1080p
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#9
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Idem pour moi
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#10
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Teste en débranchant ton second écran, en effet, même si tu n'affiches que le bureau étendu dessus, cela mange beaucoup de carte graphique. Sur la 8400MGS, j'ai l'impression que la carte se coupe en 2. Sur CS, sans le second écran, je tournais à 45 FPS, avec le second écran sur le bureau 20 FPS :(.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#11
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes

20 fps seulement ? avec la même carte (juste des fréquences un peu plus élevées) je m'en sortais avec 35-40 fps :D; je ne sais pas si c'est vraiment normal :)

Je suis O/C à 900MHZ


@Les autres
J'essaie sans le 2e écran en FHD
En débranchant mon écran , en ultra j'ai 20FPS
re edit: J'étais downclocké à 800MHZ contre 900
70FPS sur Metro en extérieur avec tout en ultra sans AA

Modifié par thehunt33r, 31 janvier 2012 - 21:32.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#12
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Nouveau problème. Des gros freezes en jeux, surtout quand je suis en face d'un tank :chant:
Non en fait ça arrive n'importe quand. Alors que j'ai 60FPS en quasi constant sans compter les freezes.
Ici un screen de l'utilisation du GPU IG
Image IPB
Les freezes correspondent aux pics
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#13
jamika

jamika

    Newbie

  • Membre
  • 494 messages
des freezes ou des chuttes de FPS ?

Parce que moi aussi depuis la dernière MAJ j'ai des chutes de FPS inexpliquées, surtout quand je snipe désnipe ...

sinon IG pour voir les fps : renderer.drawfps 1 dans la console
  • 0
G53JW : Spécialiste du démontage, j'ai sauvé mon G53 in-extremis de la mort !
15.6" HD+ - i5-480M - 4Go - 750Go - GTX 460M o/c 775/1440/1500 : 3DM'06 : 14474 - 3DM'11 : 2166
Ecran 23" fullHD LG W2361
• Roccat Kone + Kova / SteelSeries édition RoG Siberia v2

#14
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Il faudrait que tu aille voir sur les forums officiels, il me semble que la 560ti pose parfois problème sur BF3 (C'est un soucis qui était récurent à un moment, je ne sais pas si ça a été résolu)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#15
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Ben des fois des pertes de FPS(de 80fps à 0 ou 1 ) ou des freezes mais principalement des pertes de FPS. Ca correspond au moment où l'utilisation GPU passe à 1 à 10%. Et c'est très *où sont les... trop tard...* car ça se passe toutes les secondes quasiment et surtout quand il le faut pas (style quand je traverse une rue)

OK Barlouse, mais sur les fofos officiels ils disent de flasher le bios, je l'ai déjà fait. Ils disent d'augmenter le voltage, je suis à 1.15V et toujours rien au lieu des 1.062 stocks

Modifié par thehunt33r, 01 février 2012 - 17:52.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#16
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Up
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#17
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Idem pour moi, j'ai remarqué ça avec moi même si ce n'est pas toutes les 10 secondes, j'ai des chutes de 40 à 2-3 fps
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#18
bigben

bigben

    Geek diplomé

  • Membre
  • 2 179 messages
Le problème est peut-être lié à ce que El Paladin MalefiK disait un peu plus haut.
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#19
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Sauf que c'est pas ça, la mémoire n'est pas saturée et beaucoup n'ont pas de problèmes avec 1GO

EN gros ça me fait ça :

Modifié par thehunt33r, 02 février 2012 - 20:49.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#20
PicasSO

PicasSO

    Grand Geek

  • Membre
  • 770 messages
Moi aussi depuis la maj mon gpu fait des montagne sur msi afterburner alors qu'avant non, sur les benchmarks et tout elle tourne à fond constamment donc ça vient du jeu, en espérant une maj rapide !
  • 0

#21
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Il dit que le passage de 4Go à 8Go de RAM l'a aidé à régler son soucis.
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#22
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Ben avant ça marchais bien sans les 8GO. Surtout que j'arrive à 3,60GO d'usage max et j'ai pas de ram sous la main (surtout que c'est pas gratuit)
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#23
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
J'ai 8 go de ram et j'ai des freezes parfois
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#24
PicasSO

PicasSO

    Grand Geek

  • Membre
  • 770 messages
Moi aussi j'ai installer 8Go cette semaine au lieu de 4Go avant et ça n'a rien changer
  • 0

#25
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Je pense que c'est un soucis purement Nvidia, je n'ai jamais eu ça, même avec ma 4850 (en fullHD, la pauvre souffrait)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#26
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Pensez vous que réinstaller le jeu pourrait aider ?
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#27
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Peu de chance.
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#28
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Toutes les méthodes sur Internet ne fonctionne pas. Et bizarrement quand j'essaie de flasher le vBios de ma CG il me dit Bios doesn't match alors que c'est celui que j'avais déjà utilisé pour ma CG...

Modifié par thehunt33r, 03 février 2012 - 19:03.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#29
PicasSO

PicasSO

    Grand Geek

  • Membre
  • 770 messages
Je pense qu'il faut attendre un pilote nvidia ou maj bf3 :gne:
  • 0

#30
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
OK. J'en ai marre je peux pas jouer du coup.
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)