Aller au contenu

Change
Photo

problème mise à jour driver ATI pour HD5870 sur G73JH-TY098V


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
jfry

jfry

    En attente de Visa

  • Membre
  • 7 messages
hello,
suite a quelques phénomènes désagréables en jeu (freeze qlq secondes, arrêt jeu) j'ai essayé de mettre à jour mon driver graphique sans succès :
- install du dernier bios ok (203->213)
- maj du vbios ok (12.20 gary)
- tentatives 11.12 puis 12.1 rien n'y fait : blue screen dans l'install du pilote
malgrès arrêt gadgets, soft sons, imprimantes, antivirus, etc et desinstall driver et soft ati auparavant

me revoilà en version 8
mais il y a t il un driver 10.x par ex conseillé et que devrait pouvoir installer ?
  • 0
ASUS G73JH-TY098V

#2
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Windows 8 ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#3
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Le version BETA windows 8 arrive en Février 2012 et la fameuse RC 1 pour Mai 2012 et RC 2 en Juillet 2012

Par contre la version windows 8 sortie est faite pour les développeurs et pas stable encore et de nombreux bugs , ce qui est logique

Modifié par Lamborghini, 29 janvier 2012 - 14:43.

  • 0

#4
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Je crois qu'il parle de la version 8 des Catalyst ;)
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#5
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
ah d'accord.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#6
jfry

jfry

    En attente de Visa

  • Membre
  • 7 messages
oui :)

driver ATI 8.683 (re)installé par défaut par windows, qui est windows seven 64bits
  • 0
ASUS G73JH-TY098V

#7
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Bon, écoute, on a le même pc à peu près, alors suit ça à la lettre :
Je télécharge les derniers drivers ici : http://support.amd.c...ob_win7-64.aspx
Je lance l'installationn à un moment tu auras le choix entre installer et désinstaller, choisis désinstaller, puis tu choisis Personnalisé, tu coches tout (si ce n'est déjà fait) et tu lances.
Tu reboot comme demandé à la fin
Tu redémarres en résolution toute moche.
Tu relances l'installation, tu choisis Installer, Personnalisé, tu coches tout et tu lances
Tu sautes de joie parce que ça marche ;)

Essai ça et donne nous des nouvelles, n'hésites pas à me questionner s'il y a des imprécisions ;)
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#8
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
grrrrrrrrrrrrrrrrr on s'est trompé ...............................:dodo:
  • 0

#9
jfry

jfry

    En attente de Visa

  • Membre
  • 7 messages
ca fonctionne ! :D

:pray:un grand grand merci

je sais pas si cela a une incidence mais j'ai un indice de perf 7,2 en graphique, avant j'avais 6 visiblement, mais bon je l'ai fait en mode haute perf + turbo :happy:

encore merci


Bon, écoute, on a le même pc à peu près, alors suit ça à la lettre :
Je télécharge les derniers drivers ici : http://support.amd.c...ob_win7-64.aspx
Je lance l'installationn à un moment tu auras le choix entre installer et désinstaller, choisis désinstaller, puis tu choisis Personnalisé, tu coches tout (si ce n'est déjà fait) et tu lances.
Tu reboot comme demandé à la fin
Tu redémarres en résolution toute moche.
Tu relances l'installation, tu choisis Installer, Personnalisé, tu coches tout et tu lances
Tu sautes de joie parce que ça marche ;)

Essai ça et donne nous des nouvelles, n'hésites pas à me questionner s'il y a des imprécisions ;)


  • 0
ASUS G73JH-TY098V

#10
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Mouahaha ravi que ça ait fonctionné :) !
Pour ton indice de performances c'est très étrange, le mien est toujours resté a 7.2 xD ! Te prends pas la tête, ça marche :win:

Modifié par xNour, 29 janvier 2012 - 19:05.

  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#11
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Content que xNour ait pu apporter ses lumières :)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)