Aller au contenu

Change
Photo

Clevo P150HM (GTX 580M + i7 2630QM)


  • Veuillez vous connecter pour répondre
58 réponses à ce sujet

#31
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages
Yop ! :slt:

Beau début de review, et je regrette de plus en plus d'avoir renvoyé mon P150HM... Le CPU de LaptopMonkey n'aurait pas été HS d'origine... :/

Je confirme, j'ai bien reçu le virement pour les frais de port de la part de SPAS, un gars vraiment sympa au passage. :cool:

Bonne soirée

Leop93
  • 0

#32
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages
Ah ok ^^

C'est evident pour le cooler...j'avais oublié qu'il faisait froid en ce moment en France. (moi j'ai 30C° a l'interieur...je suffoque a moitié a poil voyez le tableau hein ^^)

Je crois que d'origine FF14 bench est en 1024 justement pour les ordi qui ne supporte pas le 1080p...donc pour moi tes résultats sont un peu bizarre en effet... A voir avec un autre possesseur de 580m si il a les même résultats!

En attendant, bon jeu à toi!
  • 0

#33
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 716 messages
Merci pour la review, ca donne quoi au niveau 3D Mark 06 aujourd hui ? car 18K c'est pas enorme... je faisais 16k avec une 460m... Je pensais que la 580m atteignait aisement les 20K ...

Et les températures ? sous BFE ?

Qu'en est il réellement auj ? (driver à jour)
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#34
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Je vais essayer de faire les tests aujourd'hui après mes devoirs et je te dis quoi :)

Edit: J'ai refais un 3D Mark 06 je fais 17970 points seulement avec les derniers pilotes Bêta

Edit2: Le proco monte quand même à 76° c'est trop ?

Modifié par SPAS, 12 février 2012 - 18:09.

  • 0

#35
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 716 messages
non ca me parait raisonnable...

Par contre le 3d06 ... faible ... bizarre ca ... ca tourne en ultra sous les jeux ?
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#36
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Un score faible sous ...06 car ce programme est hyper CPU dépendant et sur une grosse config (bonne carte) mais avec un CPU correct, le score est correct voir même bas.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#37
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
le 3dmark06 ne veut rien dire du tout, il dépend totalement du CPU.
Je faisai 17600 avec 460 et 2720, et 22000 avec 580M o/c ou non (aucune importance l'o/c)

Le 2630qm est un poil plus faible que les autres proc QM c'est pour ça que son score est plus faible.

Fais nous un Vantage SPAS !
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#38
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Je veux bien faire un Vantage mais il plante tous le temps à la séquence physique avec les avions :(
  • 0

#39
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Ah bon!!! peut être que la fréquence de la carte est trop élevé ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#40
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
SPAS,

C'est le test PhysiX CPU..cela faisait pareil avec tous les drivers? En jeu j'imagine que tu n'as eu aucun souci, c'est quoi le msg d'erreur et comment ça crash?
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#41
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Justement j'ai pas de message d'erreur, ça charge, une fois arrivé à la fin du chargement il ne se passe plus rien :s

Edit: C'est bon le test a enfin été, j'ai mis les screens :D

Modifié par SPAS, 12 février 2012 - 20:32.

  • 0

#42
Etienne91

Etienne91

    Grand Geek

  • Membre
  • 716 messages
merci pour ton retour ... ca chauffe un peu ?
  • 0

Alienware 15 R3 - 1070m - 6700HQ - 16Go - 120hz - Gsync

 

Asus G751 - 980 M - 4710QM

Clevo - P650SE - 970M - 4710QM

P150EM / 680m / 3610QM / 8g RAM 1600mhz / SSD 830 120Go / Notepal U Stand

MSI GT60 20D : 780m - 4700MQ - 8g RAM - MSATA 128 gigas + 256 gigas - 500 gigas DD -


#43
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Ah mince j'ai oublié de regarder :lol: je vais en refaire un !

Edit: Voilà j'ai refais un bench et j'ai mis les températures :D Bench fait avec les ventilos à fond (FN + 1)

Modifié par SPAS, 12 février 2012 - 23:38.

  • 0

#44
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
wow ça c'est de la température ;) (c'est sous Vantage c'est ça?)
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#45
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Oui sous vantage :D
  • 0

#46
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
La je suis bluffe :o Je veux voir un petit o/c maintenant alors :yep: Il fait froid ou t'habites non ?
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#47
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Oui a l'abus :lol:
  • 0

#48
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Dis donc elle chauffe pas ta 580m. :)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#49
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Oui :D Je pense qu'il fait trop froid pour avoir des résultats concrets :P
  • 0

#50
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Il te faudrait 20° pour que nous soyons fixés. Fais un bench' à côté du radiateur ! :lol:
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#51
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Je suis dans la *oups, j'ai marché dedans !* si le GPU crâme :lol:
  • 0

#52
Shun

Shun

    En attente de Visa

  • Membre
  • 28 messages
Je viens de tomber sur ce topic et première chose à dire, les Clevo ça pètent pas mal quand même :)
Une petite question par rapport au poids de la bête, comparé au Asus Rog 53SX qui font dans les 4kilos, le Clevo m'a l'air plus léger si quelqu'un peut me confirmer.
Un doute sur le clavier chiclet, il n'y a pas d'option pour le retro-éclairage ?

Et sinon pour le prix, si je tente une simulation de configuration sur le site Invasion-Labs, en ne faisant pas le fou en prenant les derniers composants haut de gamme je tombe quand même direction à 1600€, en tentant de marchander vous arrivez à avoir combien de % de réductions ? :o
  • 0

#53
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
3.2Kg le P150HM, pas de clavier rétro-éclairé.
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#54
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Tout est dit :D Il est effectivement plus légè et n'a malheureusement pas de clavier rétro-éclairé :(
  • 0

#55
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages
Salut SPAS ! :slt:

Je viens de recevoir et d'installer mon P170HM et j'ai un problème de ventilation. En IDLE il y a comme un cycle qui fait beaucoup de bruit puis qui se coupe (5 secondes de silence - 3 minutes de bruit).

J'ai flashé le dernier Bios disponible sur le site de PCW (EC.09) mais rien n'a changé... Tu aurais une idée ?

Bon weekends

Leop93
  • 0

#56
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Non ce n'est pas un problème j'ai toujours eu ça sur mon P170HM et même actuellement sur mon P150HM, en IDLE, des fois les ventilos sont à l'arrêt puis vont tourner un peu 30 secondes, puis s'arrêter et ainsi de suite, par contre avec mon P150HM, si je passe en économie d'énergie en regardant un film, il ne le fait pas :)
  • 0

#57
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages
Sérieux c'est trop ch*ant...

Par contre ça chauffe pas, c'est magique, 1H de COD4, 62°C pour la GTX 580m avec un Vcore de 0,870V. :)
  • 0

#58
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Par rapport à ma GTX 485M, niveau température y'a un gouffre comme différence xD
  • 0

#59
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages
Après 2H de COD4 en Full HD et avec quasiment toutes les options (mais en Promod), je n'ai pas dépassé 62°C. :)

La review est pour bientôt, j'ai déjà fait la suite 3DMark et Unigine Heaven. Et j'ai installé tous les benchs du protocole P4G.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)