Aller au contenu

Change
Photo

Port Ram 3 et 4 sur Medion Erazer 7815 ? et quelques confirmations


  • Veuillez vous connecter pour répondre
86 réponses à ce sujet

#1
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
Bonjour à tous !

Je voudrais savoir s' il y avait bien des slots pour 4 barrettes ? Dans le bios et everest, il y a bien mention de 4 slots mais quand j’ouvre le châssis, je vois que 2 slots. Étrange !

Si quelqu'un sait où ce trouve les 2 autres slots, je suis preneur :)

Je tiens à confirmer, que malgré ce qu'affiche le logiciel Speccy, mon ssd samsung 830 est bien en SATA 3 et non SATA 2

Autre bonne nouvelle que je confirme, tout est démontable et très facilement ! Carte graphique, processeur, tout est upgradable ! :D

J'espère que Ivy Bridge sera bien compatible avec le chipset Intel HM67

Merci

Edit : je tenais à préciser que sur le net, j'ai trouvé un fichier pour bien régler l'écran car les réglages de bases sont bien pourris ! Merci de m'envoyer un message privé pour les interessés. En tout cas l'application du fichier est indispensable !

Modifié par ffm76600, 27 janvier 2012 - 14:10.

  • 0

#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Pour les deux slots de RAM que tu ne vois pas ils sont probablement comme chez MSI sous le clavier qu'il faut donc démonter pour y accéder.
Sachant que ce ne sont pas les port 3 et 4 mais soit 1 et 3 ou 2 et 4 que tu ne vois pas (dual channel oblige..) :P

Pour Speccy chez moi aussi il m'indique SATA II alors qu'en bench avec crystal disk mark mon SSD est à 443Mb/s en lecture. Donc c'est bien du SATA III. :)

Modifié par Strid, 27 janvier 2012 - 14:13.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
jeje741

jeje741

    En attente de Visa

  • Membre
  • 31 messages
Bien intéressé par tes réglage d'écran je reçoit le mien dans quelques heures... il est a Villingen en Allemagne pour l'instant.:cool:

Merci
  • 0

#4
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
MP envoyé ;)

Merci Strid

Il va falloir que je re démonte tous alors :P. Tu en es certain que les 2 slots se trouvent sous le clavier ? C'est quand même bizarre car comment se fait l'aération des 2 barrettes supplémentaires ?

Le dual channel va fonctionner si j'ai 2 barrettes de marque Hyundai et 2 autres de marque Samsung mais de vitesse identique ?

Tu as raison ce sont les slots 2 et 4 qui ne sont pas trouvables

Edit : voila le lien pour les réglages de l'écran Optronics b173hw01-v5 (voir le 3ème post) :

http://forum.noteboo...v5-upgrade.html

Modifié par ffm76600, 27 janvier 2012 - 18:30.

  • 0

#5
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Alors dans un premier temps c'est pas que je suis certain, mais que je suis certainE. :lol:

Pour les slots donc je suis presque sûre que les deux barrettes se trouvent sous le clavier si tu les voit pas d'un premier abord sous la machine.
D'après ce que tu dis, tu as un Medion Erazer 7815 et si je me base sur le fait que certains modèles de Medion comme le Erazer ont presque exactement le même barebone, et comme chez MSI (GT780) les deux barrettes d'origine se trouvent sous le clavier et que deux slots supplémentaires vides se trouvent sous la machine, il y a fort à parier que c'est pareil chez Medion (sa chaine de montage se trouvant dans l'usine d'MSI). ^^

Sur mon MSI j'ai juste les deux barrettes d'origine (2*4Go) sous le clavier donc et il n'y a pas d'aération visible ci ce n'est qu'elle peut se faire par le clavier... qui n'est pas chaud. :P

Pour le dual channel entre 2*2 barrettes de marque différente perso selon mon expérience avec la RAM, on ne peut jamais être sûr que ça va fonctionner parfaitement, même pour de la RAM recommandée pour un pc, sans être en complément de la RAM d'origine ça n'a jamais fonctionné chez moi, alors que j'ai revendu mes barrettes à un membre de ce forum et ça fonctionne parfaitement... :eyes2:
Je trouve que les changement de RAM ou ajout de RAM sont assez délicats à gérer parce qu'on est jamais sûr du résultat.

Ce qui est vivement recommandé c'est soit virer TOUTE la RAM du pc (2 barrettes par exemple) et en remettre si on veut augmenter la quantité de RAM 4 barrettes identiques (même marque et même numéro de série si possible) ainsi on s'assure un maximum de fiabilité et de chance que toute la RAM fonctionne bien en dual channel.
Alors en mettant 2 Hyundai et 2 Samsung même de fréquence parfaitement identique ça n'est pas sûr que ça va fonctionner.:/

Modifié par Strid, 27 janvier 2012 - 16:57.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#6
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
Merci Astrid !

Je viens d'aller sur Aida64, je voulais voir si le bios était à jour, il m'a demandé d'installer bios agent plus et le logiciel me dit que le BIOS n'est pas à jour. Comment faire pour trouver la dernière version sachant qu'il y a rien à ce sujet sur le site Medion ?

Modifié par ffm76600, 27 janvier 2012 - 18:30.

  • 0

#7
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Ah Astrid c'est mon prénom, pas mon pseudo... enfin presque. :lol:

Pour le BIOS Medion je viens de regarder sur le net et je n'ai rien trouvé non plus; je ne sais pas où trouver le dernier BIOS...
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#8
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
Merci ffm76600 de ne pas citer un message qui se trouve juste au-dessus, nous nous doutons que tu réponds à Strid (que je :slt: au passage) :)
Bon week end
  • 0

#9
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
:slt: Salut à toi O grand Oma. :happy:
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#10
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
omadessalla :

J'ai édité mes messages , c'est plus clair maintenant.

Strid, C'est un bios AMI EFI, je suis allé sur le site AMI mais rien. S'il faut payer pour avoir son BIOS à jour, ça devient du grand n'importe quoi. Je me demande si il y a vraiment une mise à jour, c'est surement une tactique pour faire payer les gens :(

Modifié par ffm76600, 27 janvier 2012 - 18:34.

  • 0

#11
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Non je ne pense pas, parce que payer son BIOS ça serait quand même abuser et je ne pense pas qu'une telle chose se fasse.
Par exemple sur le site d'MSI les BIOS sont téléchargeable tous simplement, ya aucun soucis.
Tu devrais envoyer un mal à Medion pour qu'ils donne des infos à se sujet. :yep:

Modifié par Strid, 27 janvier 2012 - 18:38.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#12
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
J'enverrais un message lundi. On verra bien leur réponse
  • 0

#13
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui tu fais bien.
Tiens nous au courant. :)

Si ça se trouve les BIOS dispo sur le site d'MSI sont compatibles avec ton pc, étant donné qu'ils ont la même carte mère je crois...
Pour un Akoya c'est bien un BIOS de chez MSI qu'il faut prendre: http://portables4gam...ic.php?id=12216
Enfin il vaut mieux attendre les info de Medion, parce qu'on ne s'amuse pas avec un BIOS. ^^

Qu'elle est la version actuelle de ton BIOS?

Modifié par Strid, 27 janvier 2012 - 19:06.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#14
kallik

kallik

    En transit

  • Membre
  • 130 messages
je suis en discussion avec eux pour un problème de détection de SSD. je suis quasiment sur que c'est le bios qui n'est pas à jour... Après 1 mois d'echange de mail (un vrai feuilleton :pff:) mon problème a été soumis à la maison mère... S'ils se décident à me donner un bios pour mon X7813 je leur demanderais pour ton PC, mais en effet ne t'amuse pas à installer un bios MSI, surtout que celui des X7815 est "relativement" récent et qu'à priori tu n'as pas de soucis avec (a ce propos si tu pouvais me donner la version et sa date ça m'interesserait).

Pour le SSD, un mec du service technique m'a confirmé que c'est du SATA III.

Pour les barrettes je ne peux rien te garantir vu que je n'ai pas exactement le même que le tiens mais je rejoins astrid, les deux autres doivent être situés sous le clavier.

Pour info j'ai tenté de mettre des barrettes de corsaire veangeance (PC3-12800), qui théoriquement ont une fréquence trop élevée, mais elles sont bien détectées. De temps en temps j'ai quelques écrans bleu, mais j'ai tellement fait des installations et des tests pour le SSD que je ne suis pas sur que cela vienne vraiment des barrettes.
Je l'ai fait parce que j'étais curieux de savoir si le Portable gérait la desynchro entre la RAM et le FSB. Maintenant si tu veux être tranquille, choisit des barrettes DDR3-1333 (PC3-10700). Si tu as un doute ou que tu n'arrives pas à trouver, n'hésites pas à demander.

Quand j'en aurais terminé avec le support medion je mettrais à jour ma revue du X7813 en ajoutant quelques photos et un petit récapitulatif des infos que j'aurais récoltés. Pour le moment je n'ai pas trop le temps de faire ça proprement. De ton coté si tu es motivé n'hesite pas à nous faire une review, je serais très curieux de savoir ce qu'elle a dans le ventre cette brute. :P

Modifié par kallik, 27 janvier 2012 - 21:31.

  • 0
Medion X7813 : i72630 - GTX560M - 4Go RAM - 1To 5200 RPM - 17" FullHD

#15
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
Pour les barrettes de RAM, il n'y a absolument aucun souci, j'ai 2 x 2 go Hynix 1333 (celle installée par défaut) et rajouté 2 x 2 go Corsair 1333 et je possède bien le dual channel sur les 2 binomes. De plus, elles m'ont permis d'overclocker mon CPU à 104.3mhz au lieu de 100mhz du coup mon 2720qm est devenu un super 2820qm l:happy:
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#16
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
Merci les gens pour les renseignements ! :D

Pour les infos du BIOS, voila ce que j'ai sur Aida64 :

Type de Bios AMI EFI
Version du Bios E1761IM7V1.05
Date du Bios système 09/08/2011
Date du Bios vidéo 09/12/11

Fabricant du Bios
Nom de l'entreprise American Megatrends Inc.

Et pour la carte mère :

Champ Valeur
Identifiant de la carte mère : 63-0100-000001-00101111-102010-Chipset$0AAAA000_X781X E1761IM7 VER:1.05 09/08/2011
Nom de la carte mère : Medion X781x

kallik : c'est quoi ton modèle de SSD ?

Edit : Pour ceux qui sont intéressé par le Dolby Home Theater 4, j'ai trouvé ceci sur le site de Lenovo :

http://support.lenov...ocID=MIGR-77291

Je m'attendais à mieux, c'est juste un égaliseur :/

Modifié par ffm76600, 28 janvier 2012 - 10:16.

  • 0

#17
kallik

kallik

    En transit

  • Membre
  • 130 messages
étrange... la date du bios est plus ancienne que la mienne, mais tu es en v 1.05 alors que je suis en v1.04 :eyes2:.
En tout cas merci pour ces infos, au moins maintenant je sais que medion à une version plus récente de son bios.

Sinon mon SSD c'est un Vertex 3 120Mb.

Il faut que je note tes liens c'est intéressant tout ça. Enfin perso je trouve que le son est vraiment sympa, mais c'est la première fois que j'ai un 2.1 sur un portable aussi ^^
  • 0
Medion X7813 : i72630 - GTX560M - 4Go RAM - 1To 5200 RPM - 17" FullHD

#18
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
Kallik. Tu as pensé à mettre à jour le firmware de ton Vertex 3 ?

Jamais je prendrais un ssd de marque OCZ. J'ai lu que cette marque n'était pas réputée pour la fiabilité de ses SSDs
  • 0

#19
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
OCZ a des soucis de fiabilité avec ses Vertex, c'est un fait.
Meilleurs SSD actuels en SATA3 : Crucial M4 et Samsung 830. Ils ne sont pas plus cher que les autres.

Modifié par Poloski, 28 janvier 2012 - 18:05.

  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#20
kallik

kallik

    En transit

  • Membre
  • 130 messages
c'est surtout des problèmes de compatibilité... mais j'avoue que je regrette de ne pas avoir acheté un M4... sinon oui mon firmware est a jour.
  • 0
Medion X7813 : i72630 - GTX560M - 4Go RAM - 1To 5200 RPM - 17" FullHD

#21
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
Poloski ; J'ai un samsung 830 (128go) et franchement c'est une ptite bombe ! :D. Pour 160€ ça va !
  • 0

#22
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
J'ai envoyé le message à Medion pour le BIOS, j'éditerais mon post quand j'aurais une réponse :)

Modifié par ffm76600, 31 janvier 2012 - 09:03.

  • 0

#23
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
Pas de news de Medion.

Par contre j'ai une question, je viens de voir via Aida64, le type du BIOS est EFI ce qui veut dire que l'on peut, meme si ça ne sert à rien, booter sur une partition de plus de 2TO ? L'interface du BIOS ressemble pourtant à l'ancienne génération et est bien loin de ce que l'on peut trouver sur les cartes mêre de bureau.
  • 0

#24
kallik

kallik

    En transit

  • Membre
  • 130 messages
Généralement ils répondent sous 3jours (parfois 4 mais c'est rare), Sauf qd ils contactent la maison mère où le temps est beaucoup plus aléatoire... Dans mon cas, ça fait 1semaine et demi que j''attends leur réponse. :pff:
Je les ai relancé lundi, toujours pas de nouvelles. Avec un peu de chance tu attendras moins longtemps.

Pour l'interface, en effet, elle est très très minimaliste... et c'est particulièrement génant, on a quasiment rien, je ne sais même pas comment ça se passe si on veut faire du Wake on Lan... faudra que je pense à leur demander la prochaine fois

Modifié par kallik, 01 février 2012 - 16:40.

  • 0
Medion X7813 : i72630 - GTX560M - 4Go RAM - 1To 5200 RPM - 17" FullHD

#25
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
kallik : Pour le bios, j'ai posé la question dans mon message d'hier (et aussi pour Ivy Bridge au passage car on ne sait pas si le chipset HM67 est bien compatible) donc pas besoin de leur redemander ;).

Edit : Je viens de recevoir une réponse et voila ce qu'il y a d'écrit :

"Monsieur ,

Merci d'avoir contacté l'assistance MEDION.

Il n'existe aucune anomalie à résoudre au niveau du BIOS d'où l'absence de mise à jour sur notre site.

Nos BIOS sont effectivement très limités en fonction de la version OEM des cartes mères. Les mises à jour BIOS ne remplacent pas la version originalement installée sur votre ordinateur. Elles apportent seulement des améliorations pour la version d'origine.

Cette carte mère n'est pas compatible avec les processeurs Intel Ivy Bridge."

Pour Ivy Bridge, je ne pense pas que l'on puisse en vouloir à Medion mais à Intel. Enfin ils disent non pour l'instant mais on ne sait pas vraiment donc W&S.

On en saura plus dans 2 mois mais si venait à se confirmer, les évolutions du processeurs seraient vraiment minces

Modifié par ffm76600, 02 février 2012 - 10:19.

  • 0

#26
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
:| 2ème plantage du pilote de la carte graphique depuis que j'ai le portable et qui fait planter par la meme occasion firefox. Est ce possible que ce soit du à l'accélération matériel de firefox ? Je suis sous la version 12a2

Température de ma carte graphique : 38° et 43° quand je regarde une video. Je ne pense pas que ce soit due à une surchauffe

Si quelqu'un a une solution je suis preneur :D

Modifié par ffm76600, 03 février 2012 - 11:28.

  • 0

#27
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Pour le pilote de GPU, j'ai eu la même chose sur mon MSI, plantage (écran noir puis récupération des pilotes quelques secondes plus tard), j'ai mis à jour les pilotes, et encore plusieurs crash complètement aléatoires... malheureusement j'ai eu un sérieux problème avec windows (installation de sandra lite 2012 qui a sans doute modifié le MBR de W7) donc impossible de booté et j'ai réinstallé W7 avec mes dvd de restauration et depuis: aucun problèmes avec les pilotes de ma carte graphique, pas de crash, le bonheur. :)
Bon je ne dis pas que la réinstallation du système est une solution lors d'un crash de pilote de GPU, mais en tout cas pour moi ça a été radical, même si je me serais bien passé de cette réinstallation, au pire moment de mes études. :pff:

Pour Firefox je n'utilise plus ce navigateur, il plantait trop sous vista 32bits, ça m'a dégoutée. :yep:
Mais c'est bien possible que firefox fasse planter les pilotes graphique, j'ai eu ce genre de problème aussi sur mon vieil Asus sous Vista.

Modifié par Strid, 03 février 2012 - 11:55.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#28
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
Un peu radical comme solution :o

Lorsque j'ai réinstallé windows 7, j'ai mis tout de suite la version la plus récente des pilotes.

Aujourd'hui, j'ai désactivé un service Nvidia, on verra la suite, mais je doute pour firefox car je suis sous une version instable.

Tu as une nvidia 560m où 570m ?
  • 0

#29
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
C'est sûr que c'est radical comme solution, mais je ne te la recommande pas, parce que ça reste la dernière façon de régler le problème... ou pas, c'est pas parce que ça a fonctionné chez moi que ça fonctionnera chez toi aussi. Tu sais avec Windows... :eyes:

J'ai une GTX560M, donc avec les derniers pilotes 285.62.

En revanche je te conseille de désinstaller Firefox et de voir si plante encore.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#30
ffm76600

ffm76600

    En attente de Visa

  • Membre
  • 44 messages
Pour l'instant j'ai désactivé le service "NVIDIA Display Driver Service", on verra ce que ça donne mais mon problème n'est pas du tout régulier. J'avais le meme probleme avec une carte ati, ma solution était de la remplacer par une carte nvidia. Je crois que c'est vraiment la lotterie :rolleyes:

L'ordre est le suivant : le pilote plante et ensuite firefox

Modifié par ffm76600, 03 février 2012 - 12:18.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)