Aller au contenu

Change
Photo

Problème pour imprimer un fichier image


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Salut à tous,

Depuis 2 jours, dès que je veux imprimer un fichier image (que soit JPEG, BITMAP ou autre) ça m'affiche un message d'erreur de ce genre:

Image IPB

J'ai aucune idée du problème mais en essayant tous les manip nécessaire, j'ai pas pu imprimer mon fichier.
Donc voilà, j'implore votre aide pour ce soucis.

Merci d'avance.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#2
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Ton imprimante mister @jalaxx est reconnue ???
Ton imprimante est-elle mise par définir par défaut dans périphériques imprimantes ?
As-tu essayé une page de test sur ton imprimante?
As-tu vidé ton spooler d'impression ?
Clic droit sur l'imprimante dans périphériques et imprimantes et faire résoudre le problème ........................
Quelquefois en réinstallant les pilotes imprimantes celà peut résoudre
As-tu un message d'erreur ? les voyants concernant l'imprimante
l'encre ?
Tu imprimes en local ou réseau
lan ou wifi voir usb

je sais que c'est vaste mais on doit poser les questions!

Modifié par Lamborghini, 26 janvier 2012 - 13:25.

  • 0

#3
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Avant ça marchait très bien mais maintenant rien....pour le moment j'ai pas d'imprimante à coté car je suis au taf sinon même quand je sélectionne PDF creator comme imprimante, j'ai toujours la même erreur.

Mais ce qui est bizarre c'est que quand j'imprime un doc (word, pdf ...) ça marche nickel même maintenant, mais j'ai cet erreur seulement avec un fichier image.

Mon imprimante est connecté par cable USB.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#4
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
J'ai trouvé , j'avais eu ce souci avec PDF créator , je l'avais désinstallé et tout était reparti nickel

il y a un conflit entre l'imprimante et ce soft nito pdf creator par contre la version 7 fonctionne bien

par contre met tjrs ton imprimante par défaut et non celle de nitro

Modifié par Lamborghini, 26 janvier 2012 - 13:48.

  • 0

#5
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Bah c'est ce que j'ai fais mais toujours rien.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#6
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
réinstalle le pilote de ton imprimante
  • 0

#7
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Ok je ferais ça une fois à la maison, mais je pense pas que ça réglera le soucis car mon imprimante fonctionne nickel quand j'imprime un document word par exemple et même avec PDF creator.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#8
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Tu as regardé dans les propriétés de l'imprimante?
  • 0

#9
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Aurais tu installer un programme type: gestion d'images... qui aurait changé l'ouverture par défaut des fichier images avec sa visionneuse et non celle de Windows ?
Ce qui poserait un problème de conflit.

Modifié par Yuna44, 26 janvier 2012 - 14:23.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#10
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Tu as contrôler que les services liés à RPC sont démarré ?
Je ne sais pas si les services sont directement concerné, mais il y en a 3 de mémoire qui travaille avec RPC.

Modifié par DARKSYST3M, 26 janvier 2012 - 14:28.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#11
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
@ Yuna44
Non j'ai rien installés et la visionneuse d'image est celle qui est par défaut donc celle de Windows.

@Darksyst3m
Je sais même pas ce que c'est un RPC ni sa fonction dans Windows.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#12
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
virus?

alors voila la solution du server rpc pour win xp

* Cliquer sur Démarrer / Exécuter puis saisir :

Services.msc


* Dans la liste de droite, chercher "Appel de procédure distante (RPC)"
* Cliquer dessus avec le bouton droit puis choisir "Propriétés"
* Aller dans l'onglet "Récuperation", puis séquentiellement dans Premiere Defaillance, Deuxième Defaillance, etc et choisir "Redémarrer Le Service"
* Valider le changement par OK

* Dans la liste de droite, chercher "Lanceur de processus serveur DCOM" *type de demarrage "automatique"
* cliquer sur demarer

si c'est pour une imprimante verifier que le service "Spouleur d'impression" soit bien en demarage automatique


et si ça ne fonctionne pas renseignez vous sur le virus ms blast
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#13
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Merci pour ta réponse. Alors je viens de testé tes manip mais une fois arrivé dans l'onglet "récupération" je peux pas accéder au 1er et 2e défaillance car ces options sont grisées.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#14
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
en mode administrateur Maitre @jalaxx

ou

redémarrer puis touche F8 mode sans échec et tu auras aussi accès à la console

je pense comme l'a dit un membre tu dois positionner sur visionneuse windows

pour le virus je pense pas ........................ si tu as fait les dernières MAJ de win 7 c'est tout bon

Modifié par Lamborghini, 26 janvier 2012 - 15:12.

  • 0

#15
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Je suis déjà sur la visionneuse Windows par défaut. Sinon je vais testé en mode administrateur.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#16
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu n'as pas un autre soft photo pour tester ???? en gratuit il y a picassa et fait un essai
  • 0

#17
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
oki je vais voir ça.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#18
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
ainsi tu auras un aperçu si tu peux imprimer dans picassa
  • 0

#19
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Bon bah dans picasa, c'est toujours la même chose je peux pas imprimer et même après une réinstallation de mon imprimante, c'est toujours la même chanson.

Si quelqu'un a une idée ....? :rolleyes:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#20
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Merci pour ta réponse. Alors je viens de testé tes manip mais une fois arrivé dans l'onglet "récupération" je peux pas accéder au 1er et 2e défaillance car ces options sont grisées.

Tous les services sont démarrés au moins?
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#21
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
A priori oui mais je ne sais pas s'ils fonctionnent réellement.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#22
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
tu vas dans " services.mc " et tu désactives et actives pour essayer
  • 0

#23
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Je peux pas y accéder Lambo, les options sont grisés.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#24
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
alors là ça vient de win 7 >>>>>>>>>>>>>> fait une restauration vite à une date vraiment antérieure

ou c'est le virus m blast ?

ensuite n'oublie pas de purger les restaurations comme peut-etre le virus est présent

Modifié par Lamborghini, 28 janvier 2012 - 20:08.

  • 0

#25
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
C'est quoi le virus M blast ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#26
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
il empeche l'activité et modification dans les services de windows

Par contre tu trouves l'antidote chez n'importe quel éditeur antivirus c'est un exécutable qui balayera ton système pour trouver des traces de ms blast

Tu as essayé en mode sans échec pour savoir si tu as accès à services.msc ???

tu as essayé aussi une restauration à une date antérieure fonctionnelle ??? n'oublie pas de vider les anciennes restaurations dans win7 après!

Modifié par Lamborghini, 29 janvier 2012 - 12:01.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)