Aller au contenu

Change
Photo

souci avec une touche


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
En jouant à CS ce matin j'ai remarqué un truc très très très relou: j'ai ma touche "z" qui "lag" :gne:

Je vous explique, quand je suis sur une map, j'avance tout droit (ou je straff à gauche/droite puis j'avance tout droit), et là par moment j'avance plus pendant 1s ou 2s, comme si ma touche se gelait (je peux aller à gauche à droite), puis reprenait même pas 1s après (c'est pénible)
et ça me l'a fait ptet 7 fois en 30s de jeu


Alors je suis revenu sur windows, j'ouvre une note, et j'appuie sur ma touche "z"
je laisse appuyer, et là même problème: toutes les 4s ou 5s, ma touche "z" ne marche plus pendant 1 fraction de seconde (mais les autres touches si, et c'est pas le pc qui lag)

Je ne vois pas d'où peut venir le souci, je n'ai rien fait de spécial depuis hier...donc je vois vraiment pas comment le résoudre (je vais tâcher de redémarrer le pc pour voir si ça change quelque chose)
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#2
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Bon j'ai tenté le redémarrage, ça n'a rien changé...
Pourtant j'ai rejoué cet aprèm et pas de souci, et là ce soir j'y joue....et au bout d'une demi heure j'ai eu le même problème hyper relou

le truc c'est que ça me le fait avec toutes les touches du déplacement...donc impossible de jouer, et je ne vois rien qui puisse solutionner mon problème (c'est même pas un problème qui tient de CS, vu que même sur word j'ai le souci en maintenant la touche)
j'ai pas de programmes en arrière plan, c'est pas le pc qui lag,....vraiment je ne vois pas :/
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#3
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
juste les touches de déplacement, ne serait-ce pas l'usure ?
  • 0

#4
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Le pc n'est pas vraiment vieux.....il a 6 mois
et ça ne me le fait pas tout le temps, je l'ai eu pour le moment 2 fois....je ne vois pas pourquoi ça me le fait à certain moment et pas à d'autre

pour le pc j'ai une garantie échange (3 ans), mais je me vois mal appeler la Fnac pour leur dire que j'ai un souci au niveau du clavier, et que ça arrive aléatoirement, sans que je sache quand ni comment

faudrait que j'arrive à cerner le problème :gne:
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)