Aller au contenu

Change
Photo

conseils pour installer un 2e OS sur mon gt780dxr


  • Veuillez vous connecter pour répondre
28 réponses à ce sujet

#1
jackwaffen

jackwaffen

    Touriste

  • Membre
  • 291 messages
salut!
quelqu'un pourrait-il m'expliquer les grandes lignes pour installer un deuxième OS sur mon pc.Je suis sous win7-64bits et je voudrais installer un 2e boot sous XP Pro pour mon boulot car le serveur du college ou j'enseigne tourne sous winserver 2000, et je ne peux pas me connecter au reseau avec win 7-64

merci d'avance
  • 0
MSI GT780DXR-422 i72670QM / 8Go 1333 MHz / GeForce GTX570M
à vendre: Casque SteelSeries 5H V2

#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Il faudrait que tu utilises la virtual box http://www.clubic.co...virtualbox.html
ça va te permettre de virtualiser xp dans windows 7.
Après je ne peux pas t'en dire plus, je ne l'ai jamais fait, mais un ami a testé et ça fonctionne bien.

Mais je ne sais pas si ça règlera tes soucis de connexion étant donné qu' XP est virtualisé sous W7... je ne sais pas trop si ça peut changer quelque chose... :/

Aussi il faudrait faire un dual boot pour booter XP sans le virtualiser dans W7, mais je ne sais pas comment faire. C'est une piste à explorer, j'espère que d'autres vont t'aiguiller. :)

Modifié par Strid, 24 janvier 2012 - 00:11.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Pour Virtual Box ça fonctionnera pas.
Pour le dual boot il suffit d'avoir une partition réservée à XP puis de l'installer dans cette partition
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#4
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
En effet, réduit ta partition principale avec l'outil intégré de Windows 7.
Puis installe avec un CD ton Windows, et normalement à chaque démarrage il te sera demandé quel OS tu veux utiliser.

Par contre, je doute qu'XP (même SP3) gère nativement le RAID0. Il faudra sûrement trouver des pilotes au préalable.
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#5
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Je suis quasiment certain que tu ne pourras pas installer XP
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
:+1: sans parler du fait que XP ne reconnait pas le S-ATA.

Modifié par jalaxx, 24 janvier 2012 - 13:17.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Si @jalaxx en incluant les drivers sata

généralement on fait son propre XP avec un soft comme décrit ici

http://www.pcastuces...ws_xp/page6.htm

très facile à réaliser
  • 0

#8
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Xp c'est pas Windows 98... ^^

On peut installer XP sur n'importe quelle machine actuelle sans soucis, même avec du raid 0, et le sata, ça date de quelques années, c'était en plein dans XP, c'est reconnu d'origine, peut être avec le sp1 ou 2 mais Xp est avec le SP3 now. x)

Tout sera reconnu, même pour l'usb 3 y'a des pilotes en général. :)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#9
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Oui mais on peut adapter dans son propre XP que l'on souhaite en installant les dernières mises à jour en les intégrant , généralement dans XP avec service pack 2 ou 3 se ne sont que les génériques.
  • 0

#10
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
autant pour moi alors^^.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#11
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Non non @jalaxx tu restes le meilleur ici mais on ne peut pas tout savoir!:pray:
  • 0

#12
jackwaffen

jackwaffen

    Touriste

  • Membre
  • 291 messages
merci pour tous vos conseils, je n'avais pas vu toutes vos réponses... dernières choses:
1. est-ce que je peux revenir en arriere plus tard et de nouveau ré intégrer la partition que j'aurais "détachée" pour xp si je veux le désinstaller (et oui, parce qu'ils changeront surement un jour l'os des serveurs réseaux à mon boulot!!)
2.avec ce principe, est-ce que c'est l'ordre de boot du BIOS qui prévaut pour le lancement du système, ou est-ce que j'aurai une invite à chaque démarrage pour savoir si je veux démarrer sous xp ou sous 7?

encore merci à tous!!
  • 0
MSI GT780DXR-422 i72670QM / 8Go 1333 MHz / GeForce GTX570M
à vendre: Casque SteelSeries 5H V2

#13
kallik

kallik

    En transit

  • Membre
  • 130 messages
hmm perso je reviens qd même sur l'idée de strid. La virtualisation me parait bien plus adaptée à ce que tu veux faire qu'un double boot.

Même si tu peux en effet installer un XP, tu risques de galérer beaucoup plus qu'en utilisant une machine virtuelle... Après c'est ton choix, mais j'avoue que les double boot windows j'évite... les windows ne s'aiment pas trop entre eux :vert:
  • 0
Medion X7813 : i72630 - GTX560M - 4Go RAM - 1To 5200 RPM - 17" FullHD

#14
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui mais finalement mon idée n'est pas terrible parce qu'à mon avis ça ne va pas régler les problèmes de connexion au réseau....
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#15
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Perso, j'ai jamais réussi à installer XP sur des pc équipés d'origine de Vista ou Seven
Il met toujours un message d'erreur en pleine installation
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#16
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Moi j'ai déjà réussi mais après pour trouver les drivers -- "bonjour la galère".
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#17
kallik

kallik

    En transit

  • Membre
  • 130 messages

Oui mais finalement mon idée n'est pas terrible parce qu'à mon avis ça ne va pas régler les problèmes de connexion au réseau....

A priori si. Il suffit de configurer la carte réseau de sa machine virtuelle en bridge (par defaut elle est en NAT).
  • 0
Medion X7813 : i72630 - GTX560M - 4Go RAM - 1To 5200 RPM - 17" FullHD

#18
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oula... ça a l'air compliqué... en même temps je n'ai jamais utilisé de machine virtuelle. :vert:
Remarque ça ne coute rien d'essayer... :)
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#19
kallik

kallik

    En transit

  • Membre
  • 130 messages
c'est vrai que les termes peuvent faire peur mais c'est juste une option à sélectionner. Après la marche a suivre dépend du logicielle utilisé :)

Modifié par kallik, 29 janvier 2012 - 12:14.

  • 0
Medion X7813 : i72630 - GTX560M - 4Go RAM - 1To 5200 RPM - 17" FullHD

#20
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Perso, j'ai jamais réussi à installer XP sur des pc équipés d'origine de Vista ou Seven
Il met toujours un message d'erreur en pleine installation

le problème c'est que tu n'as pas installé dans XP les drivers SATA

le dual boot seven / xp ici >>> http://www.vistabootpro.org/

Modifié par Lamborghini, 29 janvier 2012 - 14:36.

  • 0

#21
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Joli double post Lambo... :chant:
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#22
jackwaffen

jackwaffen

    Touriste

  • Membre
  • 291 messages
merci encore! l'idée de machine virtuelle me plait bien, je vais essayer quand j'aurai un peu de temps...je crois que certains membres les utilisent beaucoup, notamment ceux qui font des études d'ingé ou d'info...
  • 0
MSI GT780DXR-422 i72670QM / 8Go 1333 MHz / GeForce GTX570M
à vendre: Casque SteelSeries 5H V2

#23
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
moi je l'utilise concernant linux c'est génial: +1:

Modifié par Lamborghini, 29 janvier 2012 - 18:22.

  • 0

#24
babatman

babatman

    Touriste

  • Membre
  • 297 messages
jackwaffen, quel est ton problème exact? Quel est le message d'erreur?
Vous avez un serveur DHCP installé sur le 2000 server?
Y-a-t-il un domaine de configurer?
Ton pc fait-il parti du domaine?
Quel est ta méthode pour accéder aux données de ce serveur?

Si il n'y a pas de domaine, il faut
sous 7, lancer l'explorateur windows
afficher la barre de menu : http://www.commentca...ur-de-windows-7
dans outils \ connecter un lecteur réseau : \\tonserveur2000\nomdupartage
Sélectionne les deux options en dessous (se connecter à l'aide d'infos différentes & se reconnecter)
Infos à renseigner :
tonserveur2000\toncompte_du_serveur_2000 ->ex: Win2000ServerCollege\jackwaffen
mot de passe du serveur
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#25
jackwaffen

jackwaffen

    Touriste

  • Membre
  • 291 messages
oui c'est du DHCP, mais quand je connecte le cable reseau, tout se passe comme si je n'obtenais pas d'adresse (j'ai le petit point d'exclamation jaune sur l'icone reseau avec noté conectivité limitée) alors que je rentre les memes parametres que sur mon ancienne machine pour l'adresse proxy...et l' administrateur réseau m'a dit que ça venait du fit que j'étais en 7, que ça faisait ça avec tous les pc en 7
  • 0
MSI GT780DXR-422 i72670QM / 8Go 1333 MHz / GeForce GTX570M
à vendre: Casque SteelSeries 5H V2

#26
babatman

babatman

    Touriste

  • Membre
  • 297 messages
une adresse proxy avec le dhcp.?
Tu parles de plusieurs points dans ton histoire.
Le dhcp et le serveur proxy sont deux choses différentes

vérifie que ta carte réseau est bien
démarrer \panneau de config \ centre réseau et partage \ modifier les paramètres de la carte \ clic droit sur "connexion au réseau local" \ protocole internet version 4 \ onglet général \ obtenir une IP automatiquement

Maintenant tu as aussi la possibilité de renseigner directement une adresse locale incluse dans la plage de réservation de ton dhcp, dans l'ongle "configuration alternative"
Par exemple :
va sur un pc connecté au réseau dans ton collège, tu tapes ipconfig /all

là tu auras les informations du réseau de ton collège
les points importants : adresse IPv4
masque de sous réseau
passerelle par défaut
serveur DNS

par exemple adresse ipv4 : 192.168.0.50
masque sous réseau : 255.255.255.0
passerelle : 192.168.0.1
dns : 192.168.0.1
Tu devras copier toutes ces informations dans configuration alternative excepté l'adresse ipv4
le mieux est que tu demandes à ton admin de te réserver une adresse dans son dhcp (qui est comprise dans la plage de réservation) & ensuite tu renseignes cette adresse dans configuration alternative
au final configuration alternative contiendra
adresse ipv4 : 192.168.0.250
masque sous réseau : 255.255.255.0
passerelle : 192.168.0.1
dns : 192.168.0.1

rq : si ton admin ne veut pas te réserver une adresse, demande lui la plage d'adresse attribuée dans ton colllège , dès lors tu pourras en prendre une sur la fin de cette réservation (pour ne pas tomber en conflit avec une machine qui aurait déjà cette adresse)

ou si tu n'es pas sur, poste les informations ici, et je te dirais quoi faire! slt

Je pense à ça; ça peut être aussi un problème de négociation de vitesse si ton pc est en auto négociation et que le réseau ne supporte pas le type de connexion
tente de mettre dans les propriétés de la carte réseau 1) full duplex
2)half duplex

Modifié par babatman, 30 janvier 2012 - 23:02.

  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#27
jackwaffen

jackwaffen

    Touriste

  • Membre
  • 291 messages
Non mais justement, le serveur ne m attribue pas d adresse, comme si j étais pas branché! Je crois vraiment Ue ça vient d un pb de compatibilité des OS... Habituellement, je me branche, j obtiens une adresse automatiquement et je me connecte à internet en utilisant un proxy
  • 0
MSI GT780DXR-422 i72670QM / 8Go 1333 MHz / GeForce GTX570M
à vendre: Casque SteelSeries 5H V2

#28
babatman

babatman

    Touriste

  • Membre
  • 297 messages
tu as lu ce que j'ai écrit?!
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#29
jackwaffen

jackwaffen

    Touriste

  • Membre
  • 291 messages
euh ouais autant pour moi, je vois et je te dis...
  • 0
MSI GT780DXR-422 i72670QM / 8Go 1333 MHz / GeForce GTX570M
à vendre: Casque SteelSeries 5H V2




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)