Aller au contenu

Change
Photo

G73JH => Question pour SSD et CG.


  • Veuillez vous connecter pour répondre
42 réponses à ce sujet

#1
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Bonjour à tous,

J'ai deux questions a propos de mon G73JH-TZ008V.

Je vous donne la config de l'engin :
- i7 Q720
- CG HD 5870M
- 8G Ram
- 2 HDD 7200t/m de 500G

La première chose, j'aimerai investir dans un SSD pour remplacer mon 1er HDD, j'ai entre autre vu un corsair Force Series 3 240Go qui m’intéresse. Ma question est de savoir si mon G73 est compatible sata 3, je ne trouve pas l'information :/ Et savoir si il y a une manipulation quelconque a faire avant d'installer Seven sur le SSD. Et finalement de savoir si je peu utiliser les 5 CD de backup que j'ai fait au premier démarrage de mon G73 pour installer Seven sur le SSD.

Le deuxième point que je voudrai aborder, il sagit de la CG, savoir si j'ai la possibilité de la changer sur mon G73 sans passé par un atelier, et si c'est à ma porté, peut-être me suggérer une remplaçante à la 5870M.

Finalement il y a plus de deux questions, j'ai conscience que ma demande est longue, du coup je remercie déjà ceux qui m'auront lu et bien-sur ceux qui prendront de leur temps pour me répondre ;)

Mayeut
  • 0

MEDION® ERAZER® X7815 (MD97926)


#2
oniiychan

oniiychan

    Membre Donateur

  • Membre
  • 5 822 messages
  • LocalisationLyon
Salut salut !

Pour le SSD, l'info est pourtant facile à trouver sur Google et ici même ;)
Non ton G73 n'est pas en SATA3, mais peut tout de même en accueillir un, la norme étant rétro compatible ^^

On peut voir de temps en temps quelques petits soucis à l'installation de Windows - Le plus facile :

Avant d'installer Windows, retire le second disque dur et paramètre ton bios.

Pour la CG, je laisse les vrais pros répondre :D
  • 0
Image IPB
[En plein changement de configuration ^^

#3
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Merci pour ces infos Oniiychan,

Toutefois, serai tu me dire si, pour l'installation de seven, je peu utiliser les CDs de backup de mon installation d'origine ?
  • 0

MEDION® ERAZER® X7815 (MD97926)


#4
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Sans problème, l'installation se passe comme avec un disque dur classique.

Modifié par bigben, 20 janvier 2012 - 05:20.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#5
masaryu

masaryu

    Touriste

  • Membre
  • 204 messages
Pour ta CG, si tu souhaite passer par une 6990m par exemple, il va falloir changer ton alim par une 180w (alienware), et peut être faire du bidouillage pour la faire rentrer dans ton ordi.
  • 0
Image IPB

#6
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
il me semble que ça risque d'être difficile pour la CG car Asus utilise une forme spécifique que l'on ne retrouve pas chez les autres marques
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#7
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
format prioritaire chez ASUS concernant certains modèles de la gamme.
  • 0

#8
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Merci a tous pour vos réponses, je vais donc me contenter de changer mon DD.
  • 0

MEDION® ERAZER® X7815 (MD97926)


#9
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

format prioritaire chez ASUS concernant certains modèles de la gamme.

"propriétaire" ;)
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#10
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
En fait j'esperais pouvoir booster un peu mon G73 pour arriver a jouer a Swtor sans trop de difficulte mais si je ne peu pas changer la CG je ne vois pas quoi faire d'autre. Une idée ?

Modifié par Mayeut, 20 janvier 2012 - 17:15.

  • 0

MEDION® ERAZER® X7815 (MD97926)


#11
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Il me semble que quelqu'un sur le forum avait parlé de la possibilité d'installer une amd 6970m dans un g73JH mais avec pas mal de modifications.
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#12
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Je dois avouer que je suis un peu triste. Mon g73 n'est pas si vieu et je me retrouve, sur SWTOR, avec 5/10 fps en BG où ville ou il y a un peu de monde. Je ne vois pas trop quoi faire pour améliorer tout ça sans changer entièrement de machine. :'(

Modifié par Mayeut, 21 janvier 2012 - 16:12.

  • 0

MEDION® ERAZER® X7815 (MD97926)


#13
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
5/10 fps c'est vraiment très peu quand même, et SWTOR est un MMO donc sensé être moche graphiquement pour ne pas rebuter les gens avec de petites configurations.

Tes drivers sont-ils à jour ?
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#14
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Je met régulièrement mes pilotes graphique à jour, 11.12 installé au moment ou je vous parle. Je ne sais pas si j'en ai d'autre à controler :)
  • 0

MEDION® ERAZER® X7815 (MD97926)


#15
dablon

dablon

    Geek confirmé

  • Membre
  • 989 messages
  • LocalisationLa réunion !
Tu peux aussi booster les fréquences de ta carte, si tes temp° sont correctes avec celles d'origine, c'est-à-dire grosso modo en-dessous de 80°.

Tu peux aussi changer le processeur, mais je ne sais pas si ton jeu en tirerait un quelconque bénéfice.

Mais comme le dit Poloski, étrange des fps si bas.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#16
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Pour les températures de ma CG, j'ai lancé un petit FurMark histoire de stresser ma CG.

En 1080p, je vous fait un contrendu :
- A froid la CG est a 80°...
- Dès le début du test, la CG monte a 93°, furmark tournant a 10fps.
- Après 5 minutes d'utilisation, la CG prend d'un coup 10° dans les dents, furmark perd 5FPS.
- Ensuite stress test reste aux alentours de 105° pour 5fps.

Ce qui est étrange c'est que la CG prenne 10° dans les dents d'un seul coup...

Je viens de me rendre compte que furmark affiche 0% pour le fan speed... C'est possible ? Ou c juste un problème de détection de la vitesse ?

Modifié par Mayeut, 21 janvier 2012 - 16:47.

  • 0

MEDION® ERAZER® X7815 (MD97926)


#17
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
80° au démarrage, c'est énorme. 105° c'est dangereux.
Contrôle ton ventilo pour voir si il tourne.
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#18
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
C'est sûr que si tes ventilateurs ne tournent même plus, ça explique bien des choses...
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#19
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Alors,

FurMark m'annonce : fan speed 0%
Speed fan : Le GPU n'apparait pas.. je ne vois que le CPU a 4000RPM au moment ou je parle.
  • 0

MEDION® ERAZER® X7815 (MD97926)


#20
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Télécharge HWInfo32 ou HWinfo64 selon ton système d'exploitation (32 ou 64 bits). Regarde ensuite dans l'onglet "Sensors", tu y verras les GPU et CPU fan speed. Lance un jeu et regarde comment ça se passe à ce niveau là.
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#21
dablon

dablon

    Geek confirmé

  • Membre
  • 989 messages
  • LocalisationLa réunion !
Si ton ventilo tourne, tu vas forcément l'entendre à 105° :)
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#22
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Alors effectivement, HWinfo64 détecte mieux mes ventilos :)

A froid (enfin sur le bureau) : Temp GPU 75° - Fan Speed 3714RPM
Après 1 min de jeux : Temp GPU 95° - Fan Speed 5151RPM
Après 3 min de jeux : Temp GPU 104° - Fan Speed 5139RPM

Si mon ventilo tourne, curieu que cela chauffe tant !

@Dablon : Les HDD du G73 font tellement de bruit que je n'arrive pas les distinguer du ventilo GPU :D

Modifié par Mayeut, 21 janvier 2012 - 17:48.

  • 0

MEDION® ERAZER® X7815 (MD97926)


#23
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
J'ajoute ceci, c'est un screen des résultats furmark, on vois très bien la hausse de température de 95 a 105, tjr aux environs de 2m30 de stress. La même chose ce produit en jeux.

Image IPB

Modifié par Mayeut, 21 janvier 2012 - 17:56.

  • 0

MEDION® ERAZER® X7815 (MD97926)


#24
dablon

dablon

    Geek confirmé

  • Membre
  • 989 messages
  • LocalisationLa réunion !
Vraiment ? Dans ce cas j'espère que tes disques n'ont pas de problèmes :)

Sinon il n'y a rien d'anormal à tes temp° quand on connait l'historique des G73 : une pâte d'origine mal appliquée et de mauvaise qualité, des pads peu performants, et un encrassage de la bête au bout de quelques mois et on arrive à ta situation malheureusement.

La solution : repast, repad, nettoyage.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#25
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Disons que, j'avais déjà eu un problème similaire, sauf que le GPU montais jusqu'à 125° ce qui coupais en urgence le PC. Il a donc fait un retour SAV avec en prime remplacement de la dalle car l'écran était mort entre temps :x

Si le problème de GPU reviens après un retour SVA je trouve ca choquant...

Qu'entend-tu par repast / repad ?
  • 0

MEDION® ERAZER® X7815 (MD97926)


#26
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Repast = nettoyer l'emplacement pour appliquer la pate thermique sur CPU et GPU

Repad ??? jamais entendu parlé , mais Dablon en dira plus ...........................
  • 0

#27
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Repast=changer la pate thermique
Repad=changer les pads thermiques

Modifié par bigben, 21 janvier 2012 - 18:17.

  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#28
Mayeut

Mayeut

    En attente de Visa

  • Membre
  • 29 messages
  • LocalisationRennes (35)
Houlala, c'est ce que je craignais.

Je n'ai aucune connaissance à ce niveau, je ne serai même pas atteindre la CG sur mon G73.

Donc je crois que... qur je sais pas ^^

Merci en tout cas à tous pour votre aide.
  • 0

MEDION® ERAZER® X7815 (MD97926)


#29
dablon

dablon

    Geek confirmé

  • Membre
  • 989 messages
  • LocalisationLa réunion !
Mettre une nouvelle pâte sur le coeur du GPU (repast) et de petites bandes (de je ne sais quelle matière d'ailleurs) sur les modules mémoires du même GPU.

Dans la section Asus du site des sujets en cours traitent de ces opérations, et une recherche sur"pad thermique" t'amènera sur des discussions plus anciennes. Sinon tu peux voir à quoi ressemble un pad sur les sites de matériel informatique.

Pour retrouver des temp° correctes, c'est un passage obligatoire à faire soi-même. A ma connaissance le SAV Asus ne fait pas ce genre d'intervention.

Tiens pour une compréhension plus poussée des problèmes et solutions de chauffe sur G73 : http://portables4gam...ic.php?id=10795
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#30
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Si tu n'y arrives pas concernant le démontage , comme ce n'est pas à la portée de tout le monde de peur de faire une betise.
A mon avis tourne toi vers un magasin ou dépositaire de la marque ASus pour réaliser l'intervention ou s'il est sous garantie tourne toi vers le support.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)