Aller au contenu

Change
Photo

[REVIEW]Lotus P150HM Malibal (i7+6990)


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages
Bonjour à tous!

Comme promis, je vous fais une petite review de mon tout dernier achat: le P4G de Clevo en 15,6 pouces, j'ai nommé: le P150HM

Bon pour la petite histoire, je vis au Pérou et pour moi, le plus simple, était de l'acheter directement aux US...

Voila pourquoi c'est un "Malibal".

Je l'ai acquis pour environs 2000$ tout frais inclu pour:



Processeur: Intel I7/2670 à 2,2Ghz (payé le prix du 2630 ^^)

Carte graphique: AMD 6990 2Gb (Processeur et carte sont paster avec l'IC Diamond 7)

RAM: 1600Mhz reconnu de marque Samsung (on m'avait expliqué que serait reconnu seulement les 1333Mhz que permet la carte mère/Processeur donc je suis tout content XD)

Carte: Intel 6300 pour le Wifi

Disque dur: 320G à 5400tr/min de marque inconnu (disparaitra pour un SSD 120G dans 3-4 mois)

Lecteur: BR/DVD/CD



Concernant maintenant mon ressenti sur la bête, je dirais que je suis plutôt agréablement surpris à propos du chassis.

Le clavier est de bonne facture et n'a pas de touches placé "bizarrement" comme sur d'autres modèles...

Ensuite la qualitée de ma dalle (standart brillante) retranscrit de très bonne couleur (en plus du confort Full HD)

Connectique complète

Ventilation qui se comporte normalement (de nombreux cas déploraient le fonctionnement un peu "fou" du ventilo...)

Et pour finir avec les plus, je dirais qu'il ne chauffe pas au niveau du chassis en "charge"



Maintenant pour les moins, je citerais en premier le Touchpad qui avec la température que l'on a ici au Pérou, et nos mains moites de ce fait, le Touchpad est vite rugueux...

Et le chassis, très beau avec son revètement mat/satiné va vite "garder" le gras des mains...


Tout ça pour dire que c'est "peanuts" comparé à l'agrément qu'il procure...


Je n'ai pas abordé le coté positif qu'a ce laptop et autre Clevo/Sager en général à savoir: Puissance/refroidissement et la facilitée à l'upgrader.



Ceci étant fais, je vous laisse juger des perfs global de ce Lotus:

WEI: Processeur: 7,5
RAM: 7,8 (7,9 après plusieur mise à jour windows)
Graphisme 1: 7,6 (7,7 avec Overclock)
Graphisme 2: 7,6 (7,7 avec Overclock)
Disque dure: 5,9

Quelque Bench que j'avait sous la main: Valeurs entièrement STOCK (715/900)
Image IPB

Les températures ne me font pas bondire (en prenant en compte qu'ici, il fait rarement moins de 25C° dans la pièce) Les températures ont été prise sur 3DMarks 11.



Et voici avec un léger Overclocking que permet le CCC: Valeurs 740/1000
Image IPB

Les 85C° ont été relevé sur le bench de FF14...sur Heaven, je suis a 78 max...je pensais à l'inverse que Heaven fesait plus soufrire la carte! XD



Bref, pour l'Overclocking, je pense que j'irais pas bien loin car: La température ambiante ici doit pas aider, mon cooler (Notepal U2) ne fait pas beaucoup d'effet (contrairement à ce que j'avais lu...)
Et le gain ne me parait pas super au vu de l'échauffement (à confirmer/infirmer selon vos dire et prochain test plus poussé)

Edit: Après un petit test d'overclocking avec Trixx, je suis monté a 805Mhz pour le core et 1070 pour la mémoire avec une petite marge. Je pensais monter un peu plus haut que ça (seulement ~10%) mais bon, je m'en contenterai...

J'ai rencontré quelque problèmes pour déceller des artefacts sous les différent bench car peu visible. A ce moment la, j'ai téléchargé ATiTool qui, de mémoire, avait un détecteur d'artefacts intégré. Mais une fois téléchargé, le system me disait que j'avais des artefacts même aux fréquences d'origine...

Bref, je me suis donc contenté de faire des test avec Furmark car on voit beaucoup plus facilement les artefacts avec ce logiciel. Je savait que c'était pas térrible, mais en ne le faisant pas tourner très longtemps, il n'y a rien de dangereux.

Je me suis mis a le lancer, et a valider mes fréquences/température. Bilan: Les fréquences du dessus sont stables et la, chose étrange, ma carte est monté a 92 C° max avec mon cooler...

Au début je me suis dit: "mince alors, c'est énorme!" Mais la surprise, c'est à cette température, que mon ventilo de carte graphique se met a font!(?!!) et a ce moment la, la température ne monte plus (et le bruit du ventilo se fait entendre aussi ^^)

Tout ça pour dire, que je n'arrive pas a régler le ventilo manuellement avec les logiciels que j'ai sous la main (une idée?) et du coup, je pense que d'usine, le palier pour mettre le ventilo à fond est bien autour des 90 C°, donc, je pense qu'a 90 C° (si les petits gars en blouse blanche ont bien fait leur boulot...) que la carte crain rien ^^

Voici les résultat avec OC stable à 805-1070Mhz:

Heaven 2.5: Bench avec tout a fond (tesselation comprise mais sans 3D): 428
Indice Windows: pas changé pour la carte graphique mais j'ai gagné un point en mémoire (allez comprendre...)
3D Marks 11: 3960 points
Final Fantasy 14 Bench: 3920 Points

Autre chose interressante que j'ai découverte: Les benchs qui font le plus chauffer ma carte, ce sont les benchs qui tournent fluidement (au pif, plus de 30 FPS quoi) les trucs lourd pour ma carte telle que Heaven ou 3DMarks 11, ne font monter mon laptop qu'à 82 C° alors que quand je suis avec Final Fantasy, je percute la barre des 90C° (pareille avec Heaven avec les réglages en Low :rolleyes:) Tout ça quand je suis OC à 805-1070Mhz.


Je vous laisse le lien pour voir les photos de la bête ^^ (trop long a uploader avec ma connection...dsl XD)

http://www.malibal.com/lotus/images/



Je vous laisse commenter pour me dire/conseiller quel benchmark vous voulez de plus et si j'ai oublié quelque chose d'important ^^ Je posterais dans la foulé les questions qui me tarode depuis que je l'ai si les modos sont d'accord que je les poste sur ce thread.



Je vous remercie!

Bon jeu!

Modifié par Zanark, 23 janvier 2012 - 19:25.

  • 0

#2
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Un bon début sympa. :)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#3
ghost28250

ghost28250

    Geek certifié

  • Membre
  • 1 286 messages
  • LocalisationSenonches (28)
elle chauffe pas trop ta 6990 dis-moi ! c'est une petite bombe en tout cas !
  • 0

MSI GT683 et T4G en vente.

MSI GT 70 One à l'horizon...

Ou ASUS G750JH  :wub: 

 


#4
CafeBison

CafeBison

    En attente de Visa

  • Membre
  • 8 messages
Salut,

Effectivement joli les températures de la carte graphique. En idle je suis à 10 degré de plus en étant en Colombie avec un M17xr3 et une 580M.

Pour Malibal je connaissais pas mais c'est un monstre le Nine X7200 qu'ils proposent!!
  • 0
M17xr3: i7 2670QM, 4Go DDR3, GTX 580M 2G DDR5, 500Go HDD

#5
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages
Ouai c'est vrai que je ne fais pas parti des pires niveau Temps ^^

Mais bon, il faut quand même faire gaff...au dessus de 90 C°, je n'ose pas trop aller...

Pour la Colombie, je pense que c'est pire (surtout maintenant...) car vous avez beaucoup plus d'humiditée que chez moi (lima sur la cote pacifique...)

La Zone tropicale, ça ne pardonne pas ^^

Bref, je vais voir avec un autre programme jusqu ou je peux aller en Overclocking sans passer les 90 C°...

Je vais également télécharger le ptit programme sympa du site (qui bench que le proc' c'est bien ça?)

Bref, je mettrais à jour!

Bonne journée!
  • 0

#6
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages
Bonjour à tous!

J'ai édité mon premier post avec l'ajout de mes résultats d'overcocking.

Plus une petite question qui me viens: Quelqu'un possédant un modèle similaire (P150HM) a trouvé une solution pour le réglage des ventilos via logiciel?

Merci!
  • 0

#7
sindrikhorn

sindrikhorn

    Newbie

  • Membre
  • 350 messages
  • LocalisationRENNES
Si c'est pas déjà fait, fait la maj du bios de novembre (c'est bien novembre je crois...), ça augmente le nombre de paliers.

Donc tu entends pas ton ventilo démarrer d'un coup au moins.
  • 0

:megaphone:------------------------------------• P4G  ACTUEL •--------------------------------- :megaphone:

 MEDION X7613 • 17' FHD • 560M • 2630QM • 8go • Wifi 6230 • (Occaz HCF)

 

 


#8
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages
Je l'ai d'origine je pense car je n'ai rien remarqué de ce coté la ^^ Mon ventilo se comporte très bien!

Sinon en parlant de ventilos, quand je press Fn+1, il me les met à fond, pas de problême. Mais a fond, il y a toute les 2 sec environs une légère baisse de vitesse (d'une demi seconde...)( -----_-----_-----_----- un shema comme ça...)

Je suis le seul? XD
  • 0

#9
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Je viens de tester et j'ai éxactement le même ressentis.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#10
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
De même sur le P170HM.
  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#11
Zanark

Zanark

    En attente de Visa

  • Membre
  • 63 messages
Ok, donc rien d'anormal quoi ^^
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)