Aller au contenu

Change
Photo

URGENT: Problème Installation propre de Seven


  • Veuillez vous connecter pour répondre
69 réponses à ce sujet

#1
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
Bonjour,

J'ai un gros problème et au plus mauvais moment en plus : )
J'ai donc décidé comme beaucoup, après l'achat de mon MSI GT780-424, de faire une réinstallation propre de Seven.

Pour ce faire j'ai donc télécharger sur le site de microsoft Windows Seven Home Premium +SP1 X64 (merci à Strid pour le lien) et l'ai gravé en ISO avec néro (le fichier s'appelle X17-59009.iso)

Je rappelle juste que pour le choix d'installation de l'OS, il s'affiche quatre partitions:
- disque 0 partition 1 Bios RVY de 11,4go (type OEm réservé il marque) : reste 355mo de libre
- disque 0 partition 2 System de 100mo (type System): reste 30 mo de libre
- disque 0 partition 3 de 552 go (type principal) 551,9 de libre
- disque 0 partition 4 de 358 go (type principal) 357,9 de libre

Que sont les 2 première partitions, puis je les supprimer? la 3 et 4 sont je suppose mes deux disque dur de 500go

Je choisi donc d'installer windows sur la partition 3, de toute façon j'ai pas le choix pas assez d'espace sur la 1 et 2
L'installation démarre et au bout de quelque % la décompression des fichiers Windows plante.

Ca me marque: Windows ne peut installer les fichiers requis. Il se peut que le fichier soit corrompu ou manquant. Vérifier que tous les fichiers nécessaires à l'installation sont disponibles, et redémarrer l'ordinateur. Code d'erreur: 0x80070570

J'ai ensuite tout essayer, réparer l'ordinateur, marche pas, MSI recovery marche pas non plus car au bout des 80mn de recovery à l'aide des 3 DVD ca me met please wait et plus rien ne se passe j'ai laisse tourner comme ceci une bonne heure + les 80mn de départ et toujours rien.

Je doit fournir mon pc pour demain au tribunal pour qu'il m'installe un logiciel, ca s'annonce compliqué donc je fais appel à vous.

Merci
  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
La première doit être la partition "Recovery", pour réinstaller windows+les logiciels d'usine sans besoin d'un dvd, comme souvent maintenant. ;)


La deuxième de 100mo est juste une partition système créée par Seven dès que tu l'installes. Elle n'est pas configurable et il n'y a pas de soucis avec.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
NON tu ne dois surtout pas supprimer les deux premières partitions, celle de 100Mo est l'amorce du boot un truc comme et celle de 11Go c'est la partition de recovery à garder dans tous les cas!!

Surtout en cas de plantage d'installation windows, SURTOUT avec une carte mère MSI, faire une PURGE du système pendant 30 secondes, cela résout beaucoup de bugs. (tu enlève la batterie et tu appuie sur power pendant 30 secondes, ça va vider les condensateurs de la carte mère)

Il serait bon que tu graves à nouveau l'iso de W7, il y a peut être une erreur de gravure!

Modifié par Strid, 16 janvier 2012 - 17:32.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#4
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
je vais tenter de reset, et regraver l'iso ensuite
je vous tient au courant d'ici peu
  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#5
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Fait une purge c'est important et ça peut permettre à W7 de s'installer correctement!
J'ai approuvé la technique, chez moi impossible de réinstaller W7 sur ma machine, après purge aucun soucis.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#6
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
la purge c'est appuyer sur le bouton power pendant 30 secondes nan?
  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#7
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
OUI
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#8
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
La purge a permis linstallation de windows du moins la decompression les mise a jour mais a la fin de linstallation ca plante et je doit redemarrer. Avant ca plantait a 5% de la decompression des fichiers. De plus je me retrouve avec 2 windows seven alors que jai bien formater la partition 3 et 4

Modifié par crashrom, 16 janvier 2012 - 18:11.

  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#9
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Bon bah c'est déjà pas mal, mais peut être que le bug est du à une erreur de gravure, c'est possible si tu as gravé trop vite avec Nero.
Perso je grave toujours les iso à la vitesse la plus lente pour éviter les erreurs.

Il faudrait que tu reformates correctement tes ou ton disque, dans un autre pc avec EASUS partition manager sous windows.

Modifié par Strid, 16 janvier 2012 - 18:13.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#10
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
Je vai essayer avec lautre que jai regraver mais pourquoi jai 2 windows seven maintenant?
  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#11
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Il a du mal formater ou de formater qu'une partition ou buguer tout simplement.
Le formatage de windows est à *où sont les toilettes ? Viiiite !* c'est une catastrophe à chaque fois ça plante.

A partir du moment où tu as une partitions cachées c'est un emmerdement, il faut gérer tout ça avec easus partition manager, c'est ultra simple, mais attention toutefois à ne supprimer que les partitions inutiles.

Modifié par Strid, 16 janvier 2012 - 18:15.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#12
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
Avant de pouvoir lancer ce logiciel faut deja que je puisse installer seven et je me vois mal demonter mes deux disques durs^^
  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#13
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui mais si tu as un autre pc et que tu dispose par exemple d'un boitier externe tu peux formater via ce système là.

J'y pense, es-tu en RAID 0??
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#14
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
Je ne sais pas strid^^ je sais quil faut appuyer sur ctrl i pour y acceder mais apres je peut pas te dire si cest en raid 0. Le probleme au depart cest que je voulai faire un recovery systeme mais apres 1h dattente apres les 80mn dinstall ca a planter. Du coup je me tourne versun cd de seven directement et la ca marche toujours pas

Modifié par crashrom, 16 janvier 2012 - 18:37.

  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#15
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Si tu es en RAID c'est sans doute normal que ça plante, il faut charger des pilotes au boot, mais je ne retrouves plus le sujet sur le forum qui en parlait. C'est soit en section aide, MSI ou windows, et je n'ai pas le temps de chercher de façon approfondie, j'ai un oral de présoutenance à préparer et des cartes à faire, donc j'ai pas trop le temps.

Pour savoir si tu es en RAID il faut que tu regarde dans el BIOS section "advance ... truc" au niveau du contrôleur RAID; c'est soit IDE, AHCI ou RAID.

Si tu n'a rie touché, c'est en RAID, donc tu es en RAID 0, et il faut des pilotes RAID 0 à chager avec l'installation de windows. Mais il faudrait un gentil geek passe par là pour te dire quoi télécharger parce que là je ne retrouve pas le lien sur le forum.

Si tu es en AHCI (pas en RAID) donc normal, ce bug est bizarre.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#16
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
Alors oui je suis bien en raid 0. Apres une nouvelle installation toujours mal formater car cest mon 3eme seven^^ linstallation va jusqu au terme ca redemarre pr finaliser linstallation et la jai un ecran bleu memory management qui me fait crasher le pc. Cest un probleme materiel? Jai en plus deja eu ce probleme qd jai recu le pc avec des ecran bleu de ce type aleatoirement parfois sous le bureau parfois quand je jouais a bf3. Sinon meme en raid 0 il faut donc charger ces pilotes alors?

Modifié par crashrom, 16 janvier 2012 - 19:01.

  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#17
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Si tu es en RAID 0 c'est normal, il faut charger des pilotes permettant à Windows de s'installer correctement en RAID 0.
Je ne peux pas t'en dire plus, moi pour éviter les problèmes j'ai viré le RAID 0 au moins comme ça aucun soucis.

Comme je te l'ai dit dans mon post précédent, je ne sais plus ce que sont ces pilotes, il faut les télécharger mais je ne sais pas où, ni comment s'en servir.

Il y a des membres qui ont eu le même problème que toi, mais je ne retrouve plus les post et je n'ai pas le temps de chercher.

Regarde dans les section aide, msi et windows.

Mais c'est bizarre que même un cd de recovery msi ça plante, normalement l'image de recovery à les bons pilotes, et ça devrait fonctionner même en RAID 0. Bizarre.

J'espère que quelqu'un va passer par là, parce que là je sèche un peu. ^^

EDIT: Juste une précision avec nero il faut aller dans nero burnig rom, fermer l'assistant auto, et aller dans l'onglet graveur, graver l'image.
Parce que si tu fais DVD iso dans l'assistant ça peut merder.

Modifié par Strid, 16 janvier 2012 - 19:11.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#18
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
Ba par planter je texplique: jai choisis pour le recovery longlet hard disk recovery qui dure 80 mn car ca te lance un compte a rebours. Il mon demander les 3 cd tout au long de la procedure mais a lissue du delai le time left ou temps restant devient please wait donc jai attendu, le temps a defile jusqua la 170 minute donc jai patienter de 80 a 170 quand meme ou la jai craqué et bouger la souris appuyer sur entrer ce qui ma fait redemarrer le pc et plantge. Voila. Edit si toi ou quelqun dautre pouvai me dire comment sest passee loperation recovery genre combien de temps vous avez attendu une fois les 80 mn ecoulees par exemple ou autres

Modifié par crashrom, 16 janvier 2012 - 19:25.

  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#19
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui je vois bien, j'ai moi même du réinstaller windows suite à un l'installation du logiciel sandra lite qui a fait entièrement planter windows, et j'ai fait un hardisk recovery tout comme toi, et je n'ai eu aucun soucis, au bout de 80 minutes windows était complètement réinstaller, aucun soucis.
Mais je ne suis plus en raid 0, alors c'est certainement ça qui fait planter chez toi, parce que sinon je ne vois pas qu'est ce qu'i peut faire planter l'installation... n'hésite pas à purger de nouveau.

C'est assez bizarre comme bug.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#20
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
a oui d'accord et à l'issue des 80 minutes tu n'a pas attendu, ca ta redémarrer le pc tout seul et tout est rentré dans l'ordre strid alors c'est ca?

Parce que moi à l'issue des 80 minutes si rien ne se passe, que ca reste sur please wait, je fait quoi ^^

PS: La j'ai purger et relance MSI recovery system pour retenter, je me tape donc les 80mn

EDIT: dès la 22 minutes sur 80 on me demande le CD 3 donc le dernier cd, je trouve ca bizarre que ce soit aussi tôt dans la procédure.

EDIT 2: Ca me marque également quelques temps après insertion du DVD 3: BCDBooot.exe false mais le décompte continue toujours, je ne sais pas ce que c'est

Modifié par crashrom, 16 janvier 2012 - 20:03.

  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#21
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui après 80 minutes (même avant, je suis sur SSD) il a rebooté tout seul et l'installation s'est poursuivit sans aucun problème)

Les cd arrivent vite, c'est normal qu'il te demande le 3e cd assez vite. ^^

En revanche le please wait n'est pas normal du tout, je ne sais pas quoi te dire, parce qu'attendre c'est bien, mais ça plante visiblement alors il ne sert à rien d'attendre...
Je ne sais pas ce qui fait buguer l'installation sur ta machine, je suis à cours d'idées là...

Appel à tout le monde qui passe ici, HELP! :slt:
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#22
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
Voici une image pour mieux voir de l'édit 2 de mon post


Image IPB

Le compte à rebours continue, ect, mais pour le 1er recvorey ca avait bloqué à l'issue des 80 mn sur please wait.
La gravure des 3 cd s'était faite avec succès d'après ce que m'avait dit le portable

Modifié par crashrom, 16 janvier 2012 - 20:21.

  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#23
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
oula, bah je n'est jamais vu celà... erreur de gravure, bug de windows ou des la machine je ne sais vraiment pas, j'ai trouvé de trucs sur le web mais je n'ai pas le temps de lire:

http://forum-en.msi....?topic=149704.0

ça sent bien l'erreur de gravure mais je ne suis pas sûre.

Modifié par Strid, 16 janvier 2012 - 20:28.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#24
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
je ne peut plus regraver les dvd, car je n'ai plus accès au bureau et a burn recovery si c'est bien une erreur de gravage :/

Bref je ne sais plus quoi faire et tu est la seule à me répondre la !
  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#25
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
t'a vraiment pas de chance crashroom... entre ton asus et la le MSI !

elle a raison ça ressemble bien a une erreur de gravure...
Tu peu télécharger l'iso de windows sur leur site avec ta clé de liscence (sous l'ordi) plus qu'a graver et t'aura un ordi tout neuf ^^

Sinon pour les 2 windows 7 qui s'affichent ne t'inqiete pas une fois 'installation terminer et le premier reboot fait ils disparait tout seul (utilise "easyBCD" s'il ne pars pas )
  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#26
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui c'est bien embêtant...
après il reste la solution de casser le RAID en faisant Ctrl+i dans la BIOS et en supprimant les partition RAID avec l'option 3 et en validant avec l'option 5, et en mettant le contrôleur SATA en AHCI et de tester une réinstallation comme ça... mais c'est en tout dernier recours.
De toute façon si c'est une erreur de gravure ça plantera pareil avec ou sans RAID 0.

Il reste une solution, je refait 3 DVD de recovery et je peux te les envoyer... mais au niveau de la licence je ne sais pas si ça va aller...

Modifié par Strid, 16 janvier 2012 - 20:47.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#27
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages

Tu peu télécharger l'iso de windows sur leur site avec ta clé de liscence (sous l'ordi) plus qu'a graver et t'aura un ordi tout neuf ^^

J'ai deja essayer comme ca, ca ne marche pas non plus, ca bug à la fin de l'installation je pense peut être parce que je n'ai pas les pilotes raid 0 et je ne sais pas ou les trouver

@ Strid: si je désactive comme ca, ca marchera lors de la réinstallation windows, et je pourrais remettre le raid 0 ensuite?

Pour les DVD recovery MSI merci Strid mais ca sera avec ta clé cd et pas la mienne à moins que t'arrive à intégrer la mienne dedans mais je ne pense pas.

PS: j'ai jamais de chance avec les pc apparemment, si c'est une erreur de gravure c'est juste que je suis un gros poissard pas possible autrement
  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#28
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Bah si tu as la même erreur avec un cd windows il est peu probable que tu es une erreur de gravure pour l'iso de W7 ET pour le recovery...
Donc ça serait plutôt un problème de RAID.
Pour les pilotes je n'ai toujours pas retrouvé et personne ne nous répond.

Je viens de penser que si une fois le RAID cassé et que si tu réinstalle, le passage en RAID 0 va formater les HDD et tu devras de toute façon réinstaller sous RAID 0...

La c'est le chat qui se mord la queue, je n'ai plus de solutions.... :gne:

Modifié par Strid, 16 janvier 2012 - 21:20.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#29
crashrom

crashrom

    Touriste

  • Membre
  • 319 messages
Pas forcement si je réinstalle a partir d'un iso téléchargé nan, de toute facon m'installera juste windows sans pilote et utilitaires msi, je me trompe?

C'est pas possible que je récupère les cd revovery par un autre moyen car il me semble que cela correspond à la partition 1 de 14.1 go sur les 4 que j'avais listées avant.

EDIT: avec un cd iso je ne pense pas que ce soit une erreur de gravure, mais peut être du à l'absence de pilote raid 0

EDIT 2: pas forcement si je réinstalle sans raid 0 j'installe tous les manuels et utilitaires fournis par MSI, peut être je retrouverais le DVD Burn recovery nan? Et au pire bah je reste sans raid 0 c'est pas la mort du moment que ca marche nan?

Modifié par crashrom, 16 janvier 2012 - 21:25.

  • 0
P4G : MSI GT780R-424 - HD 1080p (1920 x 1080) - i7 2670QM (2.2GHz - 3.1GHz) - 8Go G-Skill 1333 Mhz DDR3 - GTX 560M GDDR5 1,5Go - Crucial M4 128 go

#30
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui si tu installes W7 avec un iso officiel gravé, tu n'as pas les pilotes RAID inclu. Donc en RAID l'installation n'aboutis pas.

Pour le recovery quand t graves le dvd il copie juste l'image de la partition de 11Go que tu a bien listé ci dessus, mais je ne vois pas comment tu peux récupérer des dvd de recovery par un autre moyen...
Si je te fais les miens ça sera sans doute avec ma clé de licence donc c'est pas possible...

EDIT: oui tu peux virer le RAID, réinstaller avec l'iso gravé, sans les pilotes, si ça fonctionne tu réinstalles les utilitaires MSI, dont burn recovery et tu pourras graver de nouveaux dvd. ^^

Si tout ce passe bien tu pourras refaire des partoches en RAID 0, tu devras réinstaller W7 avec les dvd de recovery (gravés à basse vitesse) et normalement ça devrait fonctionner.

Sacré bug en tout cas. Piouffff

Modifié par Strid, 16 janvier 2012 - 21:30.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)