Aller au contenu

Change

G73: Premier BSOD Avec catalyst 10.5 et bios.209


  • Veuillez vous connecter pour répondre
75 réponses à ce sujet

#31
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
à part les catalyst, pas de soucis, et les SSDs c'est un peu trop cher pour moi pour l'instant...
  • 0

#32
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Moi finalement apres installation impossible du 10.6, j'ai tester le pilote asus et j'ai la sensation que sa chauffe moin et niveau perf j'ai pas vu de difference par rapport aux 10.5!! Je vais laisser comme sa pour le moment et au pire si je constate un souci je repasserai au 10.5 mais le 10.6 a oublié!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#33
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
C'est quoi la version du pilote ASUS ?
  • 0

#34
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
Mon G73JH est de retour de SAV : résulatat, il y avait des soucis de pilotes selon eux. Ils ont remis les pilotes à jour (sans réinstaller tout le système) et fait des tests de bench (Resident Evil 5).
Pourtant sur Assassin Creed 2, au bout de quelques minutes, j'ai écran noir, puis redémarrage. Est-ce le jeu qui n'est pas compatible avec ce portable ?
Quoi qu'il en soit j'ai suivi le conseil d'un gars sur un autre forum parlant du G73JH : j'ai ôté la batterie (apparemment la batterie ne serait pas totalement compatible avec l'alimentation de la 5870.
Et en jouant en direct secteur, ce jeu ne plante plus (testé pendant une demi-heur, donc à voir sur une longue session de jeu). :/

A essayer chez vous, pour ceux qui ont également des BSOD ;) Tenez nous au courant surtout ;)

Tout ce que j'espère c'est qu'ASUS sorte un BIOS digne de ce nom corrigeant znfin ces problèmes de BSOD ! :o
  • 0

#35
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je tourne aussi sans batterie et les seul bsod que j'ai eu sont lié a flash player qui me fesait planter le driver gpu! Et depuis la reinstall de FP je n'est pas eu un seul bsod!! J'espere que sa va durer!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#36
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
ils ont fait ce G73 n'importe comment qd meme ASUS ... 1ere et surement derniere fois que je vogue avec eux !
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#37
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Asus fait de tres bon pc mais la 5870 rend difficile la tache!! Et ati a du mal a trouver de vrais solution a ce probleme! Asus devrait mettre au point un driver eux memes!!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#38
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
les Clevo, les AlienWare ont aussi la 5870 et n'ont pas de soucis ... et meme les MSI qui l'ont ont pe pas de soucis, j'en sais rien... et le fait de devoir enlever la batterie pour eviter les BSOD n'a pas de rapport avec la CG ? et le fait que certains qui flashent leur bios n'ont plus le clavier qui s'allume non plus ? et le fait que certains lors du flash n'ont jamais pu faire repartir leur machine non plus ??

bref c facile de dire : c'est pas la faute a ASUS, c'est la faute a la 5870.
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#39
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
+1
  • 0

#40
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Certes il y a des souci mais des alien clevo qui plante y'en a!!! J'ai passé la nuit a faire des recherches sur plein de choses et j'en ai vu des gars sur des sites etranger avoir des souci avec la 5870! Peut etre moin que sur le G73 mais il y en a!!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#41
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Mais moins... ;)
  • 0

#42
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Plus de devellopement sur ces machines!!
Mais bon la qualité se paye!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#43
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
Maintenant c'est à qui va sortir le meilleur bios pour régler ces soucis de VBSOD sur les 5870 ;
ASUS, CLEVO ou DELL..? ;)

Les paris sont ouverts :P
  • 0

#44
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Mais au final, et pourtant j'en bave comme pas mal d'entre nous avec ce G73, j'en suis content... je sais... mais il a de la *cavité sombre et humide, sentant mauvais le matin* et quand ça tourne ben ça déchire tout !
  • 0

#45
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je dirait que clevo sera le 1er!!!
Je croise les doigt pour que sa soit asus car ce G73 on a beau s'en plaindre mais on l'aime quand meme!!!

Modifié par killflaker, 25 juin 2010 - 10:42.

  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#46
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
+1 avec tout ces défauts, je l'adore mon G73...
  • 0

#47
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
Tout à fait d'accord... C'est de la balle ce P4G :D

P.S. : j'ai plus envie de l'envoyer en SAV, j'ai envie d'en profiter... de toute façon, si c'est pour mettre les driver à jour, pas besoin du SAV, je peux le faire ! J'attendrai le BIOS "sauveur", voilà tout... ils vont quand même bien finir par le sortir chez ASUS vu que leur service client doit être saturé par ces soucis de BSOD, et s'ils tiennent à leurs clients... qu'ils bossent un peu que diable ! :P

Modifié par goaneo, 25 juin 2010 - 10:59.

  • 0

#48
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Si c'est comme avec le G51J, alors un "BIOS sauveur" arrivera et vous sauvera :) :mdr:

Modifié par Calvin, 25 juin 2010 - 11:34.

  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#49
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Meme les 5870 desktop ont des soucis !
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#50
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Autant de polyvalence et de performance dans une si petite boite, j'adooooore :yep:

On en viendra à bout de tous ses problèmes ;)
  • 0

#51
Guest_Manolo_*

Guest_Manolo_*
  • Visiteurs
Que la force soit avec nous :yep:

EDIT : en tout cas, sans ce site, je pense qu'on aurait tous beaucoup plus galéré !!! Thanks a lot P4G ! :pray:

Modifié par Manolo, 25 juin 2010 - 13:19.

  • 0

#52
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
Au fait, pour ceux que ça intéresse, c'est ici que j'ai trouvé la pseudo solution pour éviter les BSOD sur nos G73JH (= ôter la batterie et le faire tourner en direct secteur) :

http://www.forum-des...pic.php?id=4103

... en attendant un nouveau BIOS quoi ;)

Bonne lecture ;)

Modifié par goaneo, 25 juin 2010 - 14:57.

  • 0

#53
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
par BSOD, vous entendez bien le vieil ecran bleu avec du texte en blanc;


Pasque moi le violent écran-gris-pas-beau-que-tu-te-dis-ca-existe-pas-comme-couleur, je l'ai sans batterie quand je suis en 10.6
  • 0

#54
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
:slt: Guts

Mince, tes problèmes sont toujours pas résolu ? :huh:
  • 0

#55
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Je suis en pilote ASUS d'origine (là tout roule). Il me reste le week end pour trouver une solution qui m'évite l'envoi en SAV :pff:
  • 0

#56
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tu me rassures, je croyais que tu avais tes GSOD avec les pilotes ATI d'origine :bigeyes:

Je sais pas ce qu'il en ait mais un des membre est actuellement en train de me dire qu'une version 10.6 de chez ASUs est sortie. :miam:

J'essaye de voir avec lui ou ils les a trouvés car moi sur le site d'ASUS, je ne l'ai pas vu :eyes2:
  • 0

#57
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
Effectivement, je suis cureux de voir où se trouve ce fameux pilote. :/

Sinon pour infos, même sans batterie mon G73JH me fait quand même des VBSOD dans les jeux, du coup retour au pilote d'origine, tant pis... comme dit, maintenant j'attends un BIOS réglant le problème car à choisir entre un SAV incompétant et un BIOS fait pas des connaisseurs (enfin j'espère), y a pas photo ;)
  • 0

#58
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon et bien visiblement fausse alerte, le pilote ATI n'est pas un pilote compatible avec nos 5870m :rolleyes:
  • 0

#59
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Si asus se bougeait rien qu'un peu je croit que sa irait mieux que de se taper un driver par moi qui finalement ne regle toujours rien a nos souci!!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#60
Guest_goaneo_*

Guest_goaneo_*
  • Visiteurs
:+1:

Je viens de voir sur le forum officle d'ASUS qu'il suffirait de overclocker la 5870 à 705/1100 ou même 800/1100 avec AMDGPUClockTool pour stabiliser le système et par la même régler le problème de BSOD (en fait il s'agit surtout d'augmenter la VRAM (à 1100 par exemple)).

En d'autres terme, il faut booster les performances de la carte graphique, et risquer de la faire chauffer... super n'est ce pas ?! Merci qui ? Merci ASUS ! :pff:

Voici les instructions étape par étape afin d'avoir le GPU de la CG overclocké à chaque démarrage :

1. Ouvrez l'Explorateur et naviguer dans le répertoire "AMD GPU Clock Tool".
2. Faites un clic droit sur "AMDGPUClockTool.exe" et sélectionnez "Créer un raccourci".
3. Renommez-le raccourci "AMDGPUClockTool".
4. Faites glisser le raccourci sur le bouton "Démarrer", "Tous les programmes" et "Démarrage".
5. Cliquez-droit sur "AMDGPUClockTool" et sélectionnez "Propriétés".
Sans changer ce qui est déjà inscrit dans la "cible", ajoutez un espace puis collez le texte suivant:

eng=800 mem=1100

(remplacer 800 par 700 ou + pour ceux qui ne veulent pas prendre trop de risque de surchauffe, ça devrait le faire auss, il faut surtout que la VRAM soit augmentéei) ;)

Une fois ceci terminé, appuyez sur le bouton OK et vous avez terminé.
Maintenant, chaque fois que vous redémarrez l'ordinateur portable le GPU seront lancés en 800/1100.

ATTENTION : il se peut que POWERPLAY re-baisse l'horloge de la carte automatiquement à 700. Du coup pensez à le désactiver.

Il ne reste plus qu'à installer le pilote ATI 10.6...

À essayer quoi... là je ne suis pas chez moi, je ne pourrais qu'essayer ce soir, donc si ça tente quelqu'un... ;)

P.S. : apparemment le problème est présent sur bons nombres d'ATI 5XXX. Et selon cette source, ça confirme de plus en plus que le problème viendrait de la mémoire RAM de la CG :
http://translate.goo...es-updated.html

Modifié par goaneo, 29 juin 2010 - 17:05.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)