Aller au contenu

Change
Photo

Page internet fait lagger, 8gb de Ram.. ?


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
Bonjour,

J'aimerais vous poser une question assez simple :

J'ai un clevo p150hm, avec une radeon 6990m, un proc i7 2760qm 2.4 ghz, et 8gb de RAM.

Tout est très très rapide d'habitude, mais mais je ne comprends pas pourquoi quand je joue à un jeu et que en même temps j'ai une page internet en fond (une seule!) le jeu perd énormément de capacité.
C'est vrai pour battlefield 3 par exemple mais c'est aussi vrai pour des jeux beaucoup beaucoup moins gourmands, par exemple League of Legend où je passe de 60fps fixes (c'est le max) et je tombe vers les 40....

J'aimerais savoir à quoi c'est dû car je suis persuadé que mon ordi a la capacité de gérer une page internet en fond :o

Merci :)
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM

#2
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Défragmente pour voir
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#3
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
quel browser?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#4
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
"Internet Explorer" :lol:
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#5
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
Je suis sur Chrome (Olol explorer) et mon ordi est vraiment récent, une défrag est-elle vraiment nécessaire ?
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM

#6
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Non pas s'il est récent et si t'as installé/désinstallé tes softwares proprement. Ca vient d'ailleurs mais où, ça... :gne:

Modifié par Poloski, 07 janvier 2012 - 14:38.

  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#7
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
Bon en fait ça le fait que quand je lance une video (j'ai testé que youtube). Ca le fait sur firefox et sur chrome.

Une petite idée quelqu'un ?
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM

#8
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
bah ne lance pas de jeux avec une video flash qui necessite l'acceleration materielle en arriere plan, decoder un flux HD tout en jouant c'est pas pratique... de plus quand tu joue, tu n'as pas besoin de mettre youtube en arrière plan^^ , ton ordi est très puissant mais pas magique :P
  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#9
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
ouais c'est quand même bizarre je trouve
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#10
fqKo

fqKo

    Geek certifié

  • Membre
  • 1 807 messages
  • Localisation.be
C'est qu' avec des jeux en ligne ou ça te le fait aussi en solo?

Si ça se trouve c'est juste ta connexion...

Modifié par fqKo, 07 janvier 2012 - 15:51.

  • 0

What kind of car it is?


#11
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
Ben je joue que à des jeux en ligne, mais dans league of legend par exemple il est clairement marqué : FPS et PING, or mon ping n'a aucun soucis, cependant les FPS chutent.... Et les FPS n'ont rien à voir avec la connexion si je ne m'abuse. Surtout qu'avec mon ancien PC (8600 gt, 2gb de RAM :o) et la même connexion, je n'avais pas ce problème..
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM

#12
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
tu parle de chute parce que moi à LoL (et seulement à LoL) mes fps vont de 52-70 et 70-52 brutalement aussi, même sans pages internet ouvertes , et toi^^ ?

je pense que c'est simplement le jeu qui fait ca^^, à la limite ca allait mieux quand j'ai mis le fps limiter à 60
  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#13
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
Non ces chutes interviennent aussi dans Battlefield3. Par exemple je viens de faire une partie : map metro,64 joeurs, tout en ultra sauf anticrénelage. Je tourne vers les 50 fps. Je lance une musique sur Deezer : tout va bien. je lance une musique sur Youtube : Boum 14 fps.
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM

#14
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
Au pire, as-tu essayé sans pages internet :P ?
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#15
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
Ben oui, c'est ce que je fais j'ai pas le choix ^^, mais j'aimais de temps en temps que je joue mettre une musique vite fait sur youtube, et maintenant que j''ai un ordi beaucoup plus puissant, je peux plus :/ :eyes2:
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM

#16
RxMasteR

RxMasteR

    Geek certifié

  • Membre
  • 1 689 messages
  • LocalisationVendée
T'as un portable ? T'as des hauts-parleurs ? Problème résolu, c'est ce que je fais :P
  • 0

D4G :

Cooler Master Storm Scout 2, i5-4670k, HD 7950, Msi Z87-G45 Gaming, SSD Samsung 840 Pro 128 Go, Western Digital 1 Tera Sata 6 Go/s 7200 Trs/min, Alimentation Corsair CX600M, Kit Watercooling Antec H2O 620 
Ecran Philips 21,5" Led Full HD

 

Mobile: OnePlus One


#17
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
T'aimerais bien résoudre le problème par un autre moyen hein x'D

Non mais je sais bien que je peux faire autrement, ça m'est pas vital. Mais j'aimerais pouvoir résoudre ce problème que je ne comprends pas. Je sais très bien que je peux écouter de la musique avec autre chose, mais je voulais szvoir si vous connaissiez la solution à ce prob.
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM

#18
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
theoriquement parlant, Ma carte nvidia me fait chuter des fps (j'ai pris le temps de tester) mais bien moins que de 50 à 14 avec youtube, le fait est que c'est la faute au pilote ati ou au decodage video (nvidia a la technologie purevideo HD) c'est la seule conclusion que j'ai

http://us.battle.net...opic/1127153390

en effet le decodage materiel va "bloquer" les frequence de ta carte à une frequence suffisante et optimale pour l'autonomie ;) regardes ce qu'il disent et verifie surtout que t'es en 12.1 au niveau des drivers, verifies tes reglages catalyst au niveau du decodage materiel aussi

Modifié par wickette, 07 janvier 2012 - 19:38.

  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#19
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
Ok je pense que j'ai réglé mon problème en désactivant l'accélération matérielle sur Flash...
Ca n'a plus l'air de ralentir les jeux... Mais c'est quoi l'accélération matérielle ? Pourquoi ça bouffe autant alors que j'ai pas l'impression de voir de différence en l'enlevant...

Enfin, merci à vous :P
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM

#20
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
en gros ca oblige ta carte graphique à "s'occuper" majoritairement de decoder les video en streaming, allegeant ainsi la tache du processeur
  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#21
Dragonnite

Dragonnite

    En attente de Visa

  • Membre
  • 48 messages
Bon ben apparemment c'est pas fait pour ma carte graphique :'(
Pas grave, mon processeur s'occupera très bien de cette tâche :P
  • 0
P150 HM - ATI Radeon 6990m - I7 2760QM - 8Gb RAM




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)