Aller au contenu

Change
Photo

Ventilateurs de la HD6990M sur P150HM


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
cyprien

cyprien

    En attente de Visa

  • Membre
  • 14 messages
Aloha les clevistes,

Ça fait maintenant 2 mois que je me suis offert un P150HM à base de 6990M et il y a une petite chose qui me tracasse.

Le ventilateur souffle en effet un peu fort en utilisation normale (35db à vue de nez à 48°C), alors que sur les portables du commerce le bruit est quasiment inaudible. Je sais que c'est un portable de gamer mais je pense qu'il devrait faire moins de bruit quand la carte n'est pas utilisée.

J'ai essayé de baisser la vitesse des ventilateurs et de l'horloge du GPU dans l'Overdrive mais sans succès. J'ai aussi essayé d'undervolter ma CG avec ATI Tray Tools, même constat.

Donc ma question : avez-vous le même "problème" et savez-vous comment le résoudre ?

PS : Etant donné que je ne le sors pas de chez moi pour l'instant, ça ne pose pas de problème mais je préférerai au cas où, résoudre ce soucis.
  • 0

#2
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble
C'est un problème récurent.
Fouille un peu la section "aide informatique" et "Clevo", peut-être que des solutions sont données.


PS : En tant que nouveau membre, je t'invite à te présenter ;)
  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#3
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
MET à JOUR TON EC en 1.01.13 ou un truc du genre ca a reglé ce problème chez mon frêre, lui il a un p170 par contre ;) http://forum.noteboo...ios-thread.html
choisis bien le dernier EC pour p150 et PAS SAGER mais bien CLEVO, update uniquement le EC et non le bios ! suis à la lettre la procedure, sinon brick de ton pc = bon pour la sav ;)

Modifié par wickette, 05 janvier 2012 - 01:10.

  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#4
cyprien

cyprien

    En attente de Visa

  • Membre
  • 14 messages
@Biggybi

Oui j'avais déjà vu ce problème à l'époque sur le forum mais j'avais eu du mal à trouver. En tout cas, je crois pas qu'il a été résolu (tout du moins pour moi ^^), donc je me suis permis de le remonter.

PS : prés' faite :)

@wickette

Je crois que j'avais vu cette solution et il me semblait qu'il n'y avait pas de màj bios pour le P150HM, je vais quand même regarder de ce côté ce soir ;)
  • 0

#5
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
La dernière version du bios P150hm se termine en .14 et le EC en .13, vérifie juste dans ton bios (F2 au démarrage) que le EC est bien en .13, pas en 1.01.12 sinon MàJ :)

Modifié par wickette, 05 janvier 2012 - 19:55.

  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#6
cyprien

cyprien

    En attente de Visa

  • Membre
  • 14 messages
Oui je suis allé sur le lien que tu m'as donné et j'ai effectivement trouvé l'update de l'EC en .13 (nov 2011), le mien étant en .12. D'ailleurs dans les "changes", il y a bien marqué "fan table".

Mais dans le doute, j'ai contacté mon reseller (malibal) qui m'a dit que cette révision concernait les problèmes de cycle du ventilateur (qui s'allume et qui s’éteigne à période régulière d'après ce que j'ai compris).

Mais mon problème est plutôt que le ventilateur tourne assez vite en utilisation normale. Ce qui m'a d'ailleurs conduit à réessayer de undervolter mon GPU pour gagner en température et donc en fan speed, mais ça s'est plutôt mal passé vu que j'ai dû réinstaller tout le système ^^

Maintenant j'ai plutôt envie d'essayer une approche indirecte, du genre mettre de la pâte thermique et vérifier s'il y a bien oléoduc en alu sur le dos de la CG.

Bref, je laisse le post ouvert pour donner des nouvelles.

Ps : merci wickette de suivre le post :)
  • 0

#7
Anyware

Anyware

    PCW

  • Revendeur
  • 222 messages
bonjour j'ai mis en ligne le dernier bios avec une explication pour mettre à jour : http://www.pcw.fr/sh...bios-clevo.html
  • 0

Offre Alignement : Si vous trouvez moins cher, on fait mieux*  :)  contactez-nous
*Dans la limite du possible.
 
Anyware Sarl -  9 rue des Cayennes 78700 Conflans - France
Tel 01 39 72 01 01 inter +33 1 39 72 01 01 ouvert du Mardi au Samedi de 10H30 à 12H & 14H30 à 18H sauf le LUNDI
http://www.groupe-anyware.fr - http://www.pcw.frhttp://www.clevo.fr - http://www.inote.fr


#8
cyprien

cyprien

    En attente de Visa

  • Membre
  • 14 messages
Merci je vais y jeter un coup d'oeil
  • 0

#9
StiLe

StiLe

    En transit

  • Membre
  • 116 messages
  • Localisation44
Bonjour, j'ai le même problème, ça devient vraiment gênant à certains moments... j'imagine même pas au boulot si je le prenais, tous les regards dessus sûrement, même en idle les ventilateurs se lancent assez fortement ! Il faudrait que Clevo règle cela, vu que tous les P150Hm ont ce problème.

A savoir d'ailleurs, que le problème est bien une ventilation trop forte, pas vraiment un problème de cycle, même en écran de veille, avec un CPU et GPU à basse température, ce PC VEUT ventiler ! ;)

J'attends tes retours Cyprien, j'espère qu'un jour on pourra contrôler notre fan table, pour choisir à souhait sa puissance de ventilation, et que ça marche (pas comme Speedfan) ; à ses propres risques mais bon... Tout le monde est content avec ça !
  • 0

#10
cyprien

cyprien

    En attente de Visa

  • Membre
  • 14 messages
Bon j'ai un peu galéré pour exécuter le afudos mais j'y suis arrivé et je me suis pris une belle erreur "invalid EC rom file", EC pourtant directement récupérée à partir du site de Clevo.

Voilà en guise de conclusion, depuis ma première tentative mes températures CPU et GPU ont augmenté chaucun de 10°C :lol:
  • 0

#11
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
moi j'ai pris la MàJ de notebookreview ca ne m'a pas mis d'erreur
  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#12
cyprien

cyprien

    En attente de Visa

  • Membre
  • 14 messages
wickette, tu as utilisé la méthode 1 du lien que tu as donné ?
  • 0

#13
wickette

wickette

    Grand Geek

  • Membre
  • 817 messages
  • Localisation92
oui usb stick bootable^^
  • 0

préco : P650SG I7 4710HQ, Nvidia 980m GTX 4GDDR5, 16Gb DDR3 Kingston Hyper-X Impact, SSD 1To Sandisk Ultra II + SSD 240Go Sandisk Extreme Pro // Ecran LP156WF4 SPB1 IPS MATTE

FF XIV ARR - Lancer : Zack Roronoa
WiiU  Mario Kart 8 (offline only pour le moment)
PS4 (Destiny - psn ID : Mhellfire)
BF4 Origin : Mhellfire (bientot Dragon age 3 pour le coop)
 


#14
StiLe

StiLe

    En transit

  • Membre
  • 116 messages
  • Localisation44
Cyprien, à la limite je suis prêt à voir monter la température un peu plutôt que les ventilateurs soufflent tout le temps, que ce soit à 25°C ou 70°C ! ;)

Du coup avec cette augmentation de température les ventilateurs tournent plus quand on ne demande pas d'effort au PC ? (veille, ou film..)
  • 0

#15
cyprien

cyprien

    En attente de Visa

  • Membre
  • 14 messages
Oui StiLe, c'est la raison pour laquelle je souhaite diminuer la vitesse ^^

Sinon pour répondre à ta question, je n'ai pas l'impression que les ventilo tournent plus vite qu'avant. En fait, ils fonctionnent par palier et la température n'a pas assez augmenté pour que je passe au palier du dessus (qui est à ~70°C pour le GPU).

Si j'ai encore le temps, je réessayerai avec la méthode 1 du lien de wickette.
  • 0

#16
StiLe

StiLe

    En transit

  • Membre
  • 116 messages
  • Localisation44
Mince, ma question était "les ventilateurs ne tournent plus avec l'augmentation de température ? Ou en tout cas moins qu'avant ?"

Ça a l'air de marcher si je comprends bien.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)