Aller au contenu

Change
Photo

Processeur i7-2670QM bridé en full


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Bonsoir,

Sur mon P4G, s'il y a une chose que me déçoit un peu, c'est mon processeur i7-2670QM .
En effet, je m'attendais à des performances brutes 4x supérieures par rapport à mon ancien Dual Core P8400, mais sur des applications purement multithread, j'ai quelques désillusions.

Pour faire simple, lorsque je lance un benchmark ou que je pousse le processeur à fond lors d'un encodage vidéo par exemple, le processeur n'est jamais à 100% : soit il se bride (genre 800 MHz / coeur), soit il n'utilise pas tous ses coeurs alors que le programme utilisé le permet bien. Et cela sans raison, car il n'y a aucune surchauffe ou autre (et le P4G est neuf).

Lors d'une conversion vidéo avec AVS Video Converter, le processeur tourne à 50-65 % en moyenne, mais jamais à 100 %. Je précise que le GPU n'est pas sollicité par ce programme (vu avec MSI Afterburner).
Pour vous dire la vérité, je ne l'ai jamais vu à 100 % avec 100 % (ou plus) de sa fréquence de base.

Lors d'un rendu vidéo avec Avid Studio, le problème est encore pire. La sollicitation du CPU oscille entre 13 et 60 %, ce qui fait que c'est à peine plus rapide que le P8400. Avec ce Dual Core, il se mettait immédiatement à 100 % dès qu'un rendu vidéo était nécessaire (et idem pour une conversion vidéo).
Pour le montage vidéo : idem, le GPU est à peine sollicité et il n'est pas le facteur limitant.

Afin d'en avoir le coeur net, j'ai fait ce Benchmark suivant :
• Carte graphique 560M GTX overclockée à 925/1850/1450 avec MSI Afterburner.
• MSI Kombustor lancé (pour stresser le GPU).
• Conversion d'une vidéo HD avec AVS Video Converter (pour stresser le CPU).
# Windows est en mode "Performances élevées" et sur secteur.

Et là, j'obtiens ceci : un beau processeur qui tourne à 100 %, mais qui se bride à 36-50 % de sa vitesse nominale !

Image IPB

N'hésitez pas à cliquer sur l'image pour l'agrandir.

Pour ceux qui ont du mal à voir les chiffres de la surveillance matérielle, je les recopie ici :
Température max GPU (overclocké à 925/1850/1450) : 62°C.
Température max CPU : 65°C ! (Oui, que 65°C !)
Watts consommés par le processeur lors du bench : 7,19 W !! (Alors qu'il peut monter à 45 W, déjà vu.)
Et comme le montre le moniteur de ressources, le processeur ne se met qu'à 36 % de sa consommation maximale (cela oscille de 36 % à 54 %).
Précision : lorsque AVS Video Converter est coupé, le processeur se remet à 100 % de sa fréquence d'origine (mais ne consomme que 12-25 % de fréquence).

Heureusement que le facteur limitant dans Skyrim est le GPU. Mais le bridage du CPU m'est bien gênant lors des activités qui tirent sur ce dernier (y compris lors d'un enregistrement vidéo FRAPS où j'ai une belle chute de FPS).

Il y a t-il un moyen de forcer le CPU à tourner à sa vitesse nominale ? Bref, à ce qui ne se bride pas et lâche tout ce qu'il a dans le ventre ? C'est presque à se demander si je devrais le remplacer par un 2720QM ou supérieur.

Je vous remercie de vos réponses.
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#2
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Hum, tu es allé fort sur l'oc gpu, et je pense que l'alim du pc 150W doit être juste et donc le cpu se bride à 800 Mhz. C'est ce qui se passe sur mon dv7 avec furmark+occt cpu.

http://www.notebookc...ok.64348.0.html
Sur ce test, ils ont lancé avec furmark+prime95, le cpu s'est bloqué à 800Mhz par manque de jus et gpu non oc :

Image IPB

La conso s'est stabilisée à 118 W avec le cpu à 800 Mhz, 10 W de TDP au de 45 or, cela aurait donné 153 W sans oc, avec ton oc, on peut tabler sur 15 W de plus.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#3
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Merci de ta réponse toto63.

J'ai donc refait le même Benchmark sans OC la Carte Graphique.
Ça donné ça :

Image IPB

Pour la première fois, le processeur a enfin décidé de lâcher tout ce qu'il a dans le ventre (100 % à 122 % de la fréquence d'origine)... pendant 2 minutes ! Puis sa fréquence a commencé à zigzaguer entre 36 et 127 % comme en témoigne le graphique du Moniteur de ressources (ce qui donne grossièrement une moyenne autour de 80 %).

J'ai donc un mélange du pire et du meilleur :
• Température maximale du Processeur : 74°C, contre 57°C lorsqu'il se met en mode "36 %".
• Consommation maximale du Processeur : 46,13 W (package) / 41,52 W (IA Cores) contre respectivement 9,34 W / 5 W en mode "je suis fatigué".

Quant à la CG, la température ne change presque pas avec ou sans OC (61°C max ici), car le VCore est inchangé.

Est-ce que cela confirme que c'est l'alimentation 150W de l'ASUS qui est insuffisante pour tenir la charge (même aux fréquences @stock de la CG) et qui fait que le i7 2670QM se bride ?

Si c'est le cas, c'est une déception de la part d'ASUS pour n'avoir pas mis une alimentation suffisamment forte sur un portable pour Gamer, ce qui limite fortement l'intérêt de l'Overclocking. Aucun moyen pour résoudre ce problème ?
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#4
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Ca me parait franchement bizarre que ce soit à cause de l'alimentation. D'autres cas similaires pour confirmer ?
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#5
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Malheureusement y a des chances, mais je vois que tu as lancé Kombustor qui est proche de furmark, sans kombustor, mais avec l'encodage seul cela donne quoi ?

Mais le plus intéressant, serait de voir en jeux si le proc se bloque pas au bout d'un moment car là cela serait embêtant. On pourrait tenter un truc : faire tourner boinc sur la machine avec un projet cpu et un gpu et regarder avec HW info 32 la fréquence du cpu.

Modifié par toto63, 02 janvier 2012 - 19:06.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#6
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Pour confirmer que l'Overclocking a bien une influence sur le bridage du processeur à 800 MHz (la fameuse barre des 36 %), j'ai refais le test avec CG O/C à 900/1800/1400 (ce que j'utilise habituellement pour Skyrim), et bien entendu le combo MSI Kombustor (stress pour GPU) et AVS Video Converter (Stress pour CPU).

Le bilan est le suivant :
• Sans O/C (775/1550/1250), le processeur tourne à 80 % en moyenne. Une seconde sur 2, il est à 36 %, et le reste du temps à 100-127 %.
• Avec O/C de croisière (900/1800/1400), le processeur tourne à 55 % en moyenne : 2 secondes sur 3 à 36 % et le reste à 70-100 %.
• Avec O/C extrême (925/1850/1450), le processeur tourne à 45 % en moyenne : 3 secondes sur 4 à 36 % et le reste à 44-64 %.
Dans les 3 situations, le processeur a sa fréquence sollicité à 100 %.

Maintenant, sans l'encodage vidéo et uniquement MSI Kombustor, j'ai ceci :
• O/C extrême stable (pas d'artéfacts après 10 minutes de bench) avec une température maxi du GPU à 64°C.
• Le processeur est stable à 110-120 % de sa fréquence nominale et est sollicité à 25 % (2 des 8 coeurs sont sollicités à 100 %).
• Dans ce cas là, la consommation maximale du CPU est de 21,71 W en Package et 17,48 W en IA Cores.

MSI Kombustor retrace plus ou moins les conditions que subi mon P4G lorsque je joue à The Elder Scrolls V : Skyrim (même le CPU est utilisé à environ 25 % durant mes sessions de jeu : haut-la-main, je suis GPU limited). Même après 2 heures de jeu, je n'ai pas de chute de performances. Cependant, lorsque je lance l'enregistrement vidéo FRAPS (qui lui consomme du CPU), j'ai une chute drastique de 40 % de FPS, et je constate que je deviens CPU-limited (le GPU tourne à 70 % environ).

Vos conclusions ?
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#7
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Ben c'est pas encourageant tout ça, c'est bien ton bloc d'alim qui est limite car le gpu consommant à bloc et le cpu à bloc = bridage cpu
Mais GPU à bloc + CPU libre = CPU à la fréquence max et conso 20 W et pas de signe de surchauffe cpu

Donc si tu vois passer un bloc 180 W 19,5 V (c'est bien ça sur ton asus pour la tension?)...

Modifié par toto63, 03 janvier 2012 - 09:59.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#8
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
ThrottleStop peut-êter?

Faut pas chercher plus loin je pense, i7 bridé en full -> ThrottleStop.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#9
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Est-ce que mettre un chargeur 180 W sur ce portable règlerai vraiment le problème ? Car je ne sais pas si la carte mère a été programmée pour gérer du 180 W.
Deuxième chose : est-ce qu'il existe des chargeurs 180 W pour un Asus G74S ?
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#10
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
C'est possible que ca aide.

Sinon installe throttlestop et verifie que clock modulation, chip clock mode sont a 100% ainsi que EIST. Il t'aidera a ne pas etre bride.

Sinon cela vient du manque de puissance.
http://forum.noteboo...stop-guide.html
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#11
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Sinon débranché et rebranché l'alim xD ça m'étais arrivé, et c'est DARKSYSTEM qui m'a donné cette solution
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)