Aller au contenu

Change

souris qui bloque et clavier aussi sur CS 1.6


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Guest_darki666_*

Guest_darki666_*
  • Visiteurs
Bonjour à tous,
donc voilà mon problème se passe sur Counter Strike 1.6 uniquement.

Quand je bouge la souris seul pas de prob, quand je me déplace avec 1 seul touche du clavier pas de problème mais si j'utilise 2 touches du clavier ou 1 touche plus la souris, bein j'ai le viseur qui se bloque et quand je lache la touche de déplacement le joueur continue d'avancer ...

J'ai trouvé de vieux topics qui parlaient de sa mais, ils parlaient d'un problème au niveau de l'antivirus hors mon frère à le même que moi (g-data) et il n'a pas de problème.

Je pense pas non plus que se soit au niveau de ma config alors que j'arrive à faire tourner de gros jeux quasiment au maximum.

D'ailleurs pour parler configuration, mon PC est un qosmio X300-167 (core quad 2Ghz, 4G de ram, nvidia 9800GTS) et je tourne sur windows 7 64 bits.

Merci d'avance pour votre aide.
  • 0

#2
StoneX07

StoneX07

    En attente de Visa

  • Membre
  • 39 messages
  • LocalisationVal D'Oise
Salut,

Tu as jeté un coup d'œil tout simplement sur les configuration des touches?
Sinon remet les a zéro et refait tes configs, ou encore plus radical désinstalle et réinstalle j'ai déjà eu un problème du genre
  • 0

P4G: Asus G73JW TY125V: I7 740QM 1.73GHz  // 8Go DDR3 Kingston HyperX 1600 // Geforce GTX 460M 1.5GB GPU @850/1700/1500 // Écran 17.3" LED HD+ // 2x500GO SATA II


#3
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Bonjour un petit passage par la case présentation stp. Merci
  • 0
Welcome to the real world...

#4
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Ça m'arrivait de temps en temps quand j'y jouais à l'époque. Un simple Ctrl + Echap ou Alt + Tab pour sortir et revenir dans le jeu réglait ce problème de mon côté.

Modifié par shinobs, 07 juin 2010 - 10:09.

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#5
Guest_darki666_*

Guest_darki666_*
  • Visiteurs
En ce qui concerne le alt+tab ou le Ctrl+Echap je pense pas que sa marche vu que en quittant le jeu et en le ré-ouvrant, ça me fait toujours le même problème :'(. Après en ce qui concerne la désinstallation je vais tester mais j'ai peu d'espoir ^^.

Pour la présentation je la ferait ce soir, là je suis au bouleau je prend une petite pause ^^.
  • 0

#6
Guest_darki666_*

Guest_darki666_*
  • Visiteurs
La désinstallation n'a rien changé :-S.
Est-ce que quelqu'un aurai une autre idée svp ?
  • 0

#7
Guest_darki666_*

Guest_darki666_*
  • Visiteurs
Personne ? :o
  • 0

#8
Guest_piouplo_*

Guest_piouplo_*
  • Visiteurs
erreur de Bind non ? tu n'aurais assigner des touches de déplacement avec d'autre mouvement du jeu ? vire ton config.cfg et autoexec voir et resseye , sinon vire tes driver souris , clavier qui de toute façon ce remetrons automatiquement .
Format c: LoooOOolllL

Modifié par piouplo, 10 juin 2010 - 00:24.

  • 0

#9
Guest_darki666_*

Guest_darki666_*
  • Visiteurs
Bah en faite mon installation de CS est vierge dons je n'ai pas de bind. Après au niveau des drivers de la souris, vu que sa me le fait avec toutes les souris, je pense pas que ce soit ça. Après il faut que je test au niveau des drivers de mon clavier car j'utilise un clavier logitech G15 quand je joue à CS, donc je vais voir si avec le clavier du PC, ça me fait la même chose ou non.

Si vous avez d'autre proposition je suis preneur. On va se la faire à la docteur House, on me propose plein de truc et j'élimine petit à petit ^^.
  • 0

#10
slp1

slp1

    En transit

  • Membre
  • 139 messages
Moi ça me l'avait fait une fois sans raison il y a plus de 3 ans, j'ai formaté parce qu'à l'époque je ne réfléchissais pas trop pour ce genre de problème :lol:
Par contre, je joue à ce jeu depuis de nombreuses années, et les résultats sont parfois surprenant, à cause d'un antivirus ou de n'importe quoi d'autre...
Tu devrais quand même essayer de désinstaller ton antivirus proprement pour voir si ça te le fait toujours parce qu'il y a de grandes chances pour que le problème vienne de là!
  • 0

#11
Guest_piouplo_*

Guest_piouplo_*
  • Visiteurs
J'ai du mal à comprendre comment un anti virus t'empecherais de faire avancer ton bonhomme dans un jeux . mais bon .
effectivement débranche ton G15 et essaye avec le clavier du laptop , tu l'as déjà fait ?
  • 0

#12
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
il sont tous lancé sur ton OS et peuvent se gener l'un l'autre à moins que tu ai l'anti virus sur windows et que tu lances ton jeux sur une machine virtuelle.

Modifié par akluin, 10 juin 2010 - 11:00.

  • 0
retour à l alienware m17x r2 full alu

#13
Guest_darki666_*

Guest_darki666_*
  • Visiteurs
Mais je précise, c'est pas le perso qui bouge plus, c'est la vue qui ne bouge plus ^^, je ne peut plus bouger le viseur quand j'appuie sur 2 touches en même temps (avancé et accroupi par exemple).
  • 0

#14
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Tu vas rire mais j'ai déjà eu le même problème et pour le règler je devais aller dans le Gestionnaire de Tâche et fermer le Gestionnaire audio Realtek je crois. Je n'ai jamais compris pourquoi une application pour le son crééait se genre de problème =/
  • 0

#15
Guest_darki666_*

Guest_darki666_*
  • Visiteurs
Ok ^^ jvé tester sa et je vous donne des news.

PS : si sa marche ... je comprend plus rien a l'informatique mdr.
  • 0

#16
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ça peut etre du à un conflit logiciel, à un conflit de pilote, j'ai meme eu le cas d'un conflit sur la table IRQ (alors que windows est censé les gérer sans soucis) ce qui expliquerait que l'extinction de realtek fasse marcher ta souris.
  • 0
retour à l alienware m17x r2 full alu

#17
babatman

babatman

    Touriste

  • Membre
  • 297 messages
Tu peux regarder aussi au niveau des combinaisons de touches qui activent un logiciel tierce (du style le changement de langue de ton clavier)
Donc à essayer, change les touches une à une & test;
Ceci te permettra effectivement de déterminer si c'est un problème d'interruption matériel comme le dit alkuin (conflit d'irq, normalement l'irq 1 est utilisé uniquement pour ton clavier)
Donc si un programme parasite le jeu, le mieux est de lancer msconfig & de virer du démarrage tous les éléments inutiles; (ou avant ça dans le gestionnaire de tâches, de killer tous les process non prioritaires)
& tester ton jeu;
Note bien chaque process que tu arrêtes, & fait le test; bon courage!!
  • 0
CLEVO M570TU - Q9100 / 8Go Ram / 1To DD / GTX 280M / wifi intel 5300 / & plusieurs autres coucous (Athlon X2 4600, un mini-itx H55, avec icore 3 540, 4go (NAS+ hyper V),un pentium 4, un autre pentium 4,... + beaucoup de pièces de l'avant guerre!! xD)

#18
Guest_darki666_*

Guest_darki666_*
  • Visiteurs
Rebonjour tout le monde,
désolé de mon retard j'avais pas le temps avec le taff. Donc après plusieurs test j'ai juste l'impression que mon PC au bout d'un certain temps allumé à du mal à géré et chaque touche marche avec un temps de latence et en faite ça me le fait sur un peu tout. Genre j'écrit un message et il s'écrit 3 secondes après mdr ^^.
Si vous savez comment réglé çà ^^.
Merci d'avance
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)