Aller au contenu

Change

questions fonctionnement M17x


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Guest_xplod_*

Guest_xplod_*
  • Visiteurs
Bonjour,

je me pose quelques questions concernant le fonctionnement de mon m17x-R2 que je viens de recevoir,
je suis sous windows 7 64bits mais dans les périphériques systéme il y a certains périphériques que je me demande s'ils sont normaux, tous les drivers ont été téléchargés sur le site officiel de DELL.

Voici mes quelques question, peut etre pourrez-vous m'aider.

1. Quand j' active le NVIDIA NForce 10/100/1000 Ethernet dans l'affichage des périphériques-modems, mon wifi se coupe je dois en permanence le desactiver et le garder ainsi, pour pouvoir me connecter en Wifi, es ce normal? Quel peut etre la cause? ma carte wifi est une broadcom, qui est bien installé... Je me demande si ce n'est pas un mauvais pilote qui c'est installé sur un périphérique...

2. Quand j'active le SLI Hybrid, j'ai l'affichage (toujours dans l'affichage des périphériques) qui m'indique:
- NVIDIA GTX260
- NVIDIA 9400
et quand je désactive le SLI cela m'indique juste:
.NVIDIA 9400 (ce qui me semble correct)
es ce normal??? Ne devrais-je pas plutot avoir
-NVIDIA GTX260
-NVIDIA GTX260 et pas la 9400 ??


3. J'ai remarqué déjà plusieurs fois apres l'avoir allumé sans etre branché au secteur (sur batterie, donc il se mets automatiquement en mode economie d'énergie), que quand j'allume le PC, je dois OBLIGATOIREMENT aller dans le BIOS en pressant la touche F2 pour activer le SLI dans les option graphiques, es ce normal?
Il se remets automatiquement en désactivé...
Je pense que normalment le BIOS devrais sauvegarder mes enregistrements pour chaque demarrage non?

4. Et enfin, je souhaite changer mon clavier qui actuellement est en Allemand par un qwertz SUISSE, qqun auraisune idée du prix de ce changement? Es ce facile à réaliser soi-même? D'après le service technique DELL il y a que 4 vis à dévisser et je peux le faire moi meme, mais je doute que ce sois aussi facile???!!! :bigeyes:

Merci pour votre aide.

Modifié par xplod, 27 décembre 2011 - 14:35.

  • 0

#2
g-p-56

g-p-56

    Grand Geek

  • Membre
  • 731 messages
Salut,

Je crois que seulement les M17x-R1 possède la 9400 .
  • 0

Laptop : P870DM-G / i7 6700K / SLI GTX 980M / 2*4 Hyper X 2400Mhz / SSD 950 pro 256gb + HDD 1To

 

Desktop : / i7 4790K / MSI Z97 MPOWER / LianLi Tyr x2000 / SLI GTX 680 / 4*4 GB Ballisitx Tracer 1866Mhz / Lepa 1000W Gold / SSD + HDDs / Watercooling GPU + CPU

 


#3
Guest_xplod_*

Guest_xplod_*
  • Visiteurs
alors d'apres le site DELL voici le resumé de mon PC:
20 ALIENWARE M17X : NUR HANDEL BASIS SPACE
20 PROCESSOR : INTEL CORE 2 DUO P8600(2.40G
20 DISPLAY : 17IN WIDE XGA+ (1440X900) - BE
20 SHIP ACCESSORY : GERMAN DOCS
20 RESOURCE DVD : ALIENWARE M17X
20 RESOURCE DVD : ALIENWARE M17X RESPAWN DV
20 MEMORY : 4096MB (2X2048) 1333MHZ DDR3 DU
20 HARD DRIVE : 320GB FREE FALL SENSOR (720
20 OPTICAL DRIVE : DVD+/-RW (DVD, CD READ A
20 POWER SUPPLY : ALIENWARE 240W AC ADAPTER
20 EURO 220V AC ADAPTER POWER CORD
20 BATTERY : PRIMARY 9-CELL 85W/HR LI-ION
20 GRAPHICS : SINGLE 1GB GDDR3 NVIDIA? GEFO
20 WIRELESS : EUROPEAN DELL WIRELESS 1510 (
20 WIRELESS : EUROPE DELL BLUETOOTH 370 CAR
20 KEYBOARD : INTERNAL GERMAN QWERTZ KEYBOA
20 OPERATING SYSTEM : GERMAN GENUINE WINDOW
20 AVATAR : ALIENHEAD 3D
20 AUTOMATIC UPDATES : AUTOMATIC UPDATES -
20 WINDOW STYLE : WINDOW STYLE - DEFAULT
20 POWER PLAN : BALANCED
20 MOUSEPOINTERS : STANDARD
20 ANTIVIRUS : MCAFEE SECURITY CENTRE 10(30
20 TIMEZONE : (GMT + 00.00) DUBLIN, EDINBUR
20 NAME PLATE ENGRAVING - GENERIC
20 BASE WARRANTY - 1 YEAR HARDWARE SUPPORT,
20 RETAIL ONLY - 27 MONTHS NEXT BUSINESS DA
20 ALIENWARE M17X ORDER
20 RETAIL MARKER
20 FINANCIAL TRACKER FOR RETAIL
20 EINZELHANDEL SKU : EINZELHANDEL TECHNISC
20 NOTEBOOK - FREIGHT > 25 UNITS
20 DELIVERY PLUS FLAG


et enfaite du coup pour le SLI je pense que c'est donc normal puisqu'ils marquent:
SINGLE 1GB GDDR3 NVIDIA
cela semble etre la GTX260 du coup, je pense qu'elle s'active en SLI avec la 9400 qui est un GPU de la carte mere non?

Par contre pouvez vous m'aider pour les 3 autres questions? Est-il possible que le Bios perde la memoire???
  • 0

#4
fqKo

fqKo

    Geek certifié

  • Membre
  • 1 807 messages
  • Localisation.be
Nenni, pas de sli possible entre une 260 et une 9400.
Les cartes doivent être identiques.
Tu n'as qu'une seule gtx 260m dans ton pc.

Modifié par fqKo, 27 décembre 2011 - 15:58.

  • 0

What kind of car it is?


#5
g-p-56

g-p-56

    Grand Geek

  • Membre
  • 731 messages
Don tu possède un M17x-R1 :rolleyes:
  • 0

Laptop : P870DM-G / i7 6700K / SLI GTX 980M / 2*4 Hyper X 2400Mhz / SSD 950 pro 256gb + HDD 1To

 

Desktop : / i7 4790K / MSI Z97 MPOWER / LianLi Tyr x2000 / SLI GTX 680 / 4*4 GB Ballisitx Tracer 1866Mhz / Lepa 1000W Gold / SSD + HDDs / Watercooling GPU + CPU

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)