Aller au contenu

Change
Photo

World Of Warcraft Erreur #123


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Alors voila, j'ai voulus tenter l'experience WOW cepandant j'ai une pu(censored) d'erruer 123 au lancement du jeu.
On me dit de mettre ma carte graphique à jour... la bonne blague :D
J'aimerais savoir si d'autre Asuseur avec une GTX 480m à la derniere MAJ joue à world of warcraft.
Avec la version CD de wow ou la version Darluok rien y fait


La config de mon Asus :

Asus G53jw
Core I5 480m
Nvidia GTX 460m
Windows 7 Ultimate 64bit
4gb de ram

Driver Nvidia à jours (285.62), j'ai réinstaller windows il y a même pas 2 semaines, Directx 9, 10 et 11 à la dernière version.

J'ai supprimer les caches, rien y fait, j'ai supprimer le fichier
"D:\Jeux\World of Warcraft Darluok\WTF\config.wtf"

Et la, la vidéo d'introduction mais à la fin de la vidéo l'erreur reviens.

J'ai même essayer la commande "-opengl" dans la cible mais ça ne change rien...

Je croit que je vais abandonner, seul ce jeu me pose problème

Modifié par aymeric000, 27 décembre 2011 - 10:16.

  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Ca peut apparemment venir d'un conflit avec une autre application, ferme tout ce qui tourne à côté, quel antivirus utilises-tu?

Run un scan antivirus, plus un scan spybot, pour voir si y'a pas des bestioles. ^^
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
kennyo

kennyo

    Touriste

  • Membre
  • 247 messages
Tu peux aussi faire un Memtest, j'ai lu en diagonal (comprendre entre les messages des kevins analphabètes)ce truc : http://www.commentca...reur-132-resolu

Certains parlent de passer en fenêtré, d'autres de serveurs privés... :rolleyes:
  • 0
G53SX-S1210V : i7-2670QM (2,2 GHz / 3,1 GHz Turbo) - 4Go DDR3 - GTX 560M o/c@15% - 750 Go SATA (7200 trs/min)
Image IPB

#4
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
C'est bon j'ai trouver :bigeyes:
Il me manque un fichier, patch.mpq, soit les textures :lol:, enfaite il est corrompus ... la clef à mollette de blizzard ne résout rien ni la réinstallation... de même pour la version Darluok :bigeyes:
Je vais récuperer le patch.mpq d'un ami à moi et on verra bien...
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#5
Eldemonio

Eldemonio

    En attente de Visa

  • Membre
  • 42 messages
  • LocalisationLyon
Tu dois avoir un fichier nommé "repair" qui va te permettre de "réparer" l'installation de wow. SI ça ne marche pas, alors là... Soit réinstalle tout (bonne chance), soir ça viens d'ailleurs
  • 0
Image IPB
Asus G73SW : Core i7-2630QM, Nvidia GTX460M 1.5 Go, 8Go Ram, DD 640 Go, LED 17,3" Full HD, Win 7-64, Razer Naga & R.A.T. 7

#6
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
J'avais dejas tester les deux... patch.mpq se place mais disparait aussi tôt !
Je vais voir si avec un copier coller il va rester...
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#7
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Regarde aussi ton antivirus car c'est peut être lui qui supprime le fichier en question. N'hésite pas à créer une zone d'exclusion pendant l'essai.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#8
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Bravo jalaxx :D tu n'auras jamais finit de m'aider... j'ai desactiver l'antivirus, reinstaller le jeux et bingo (j'ai mis patch.mpq dans les exeption) mais c'est quand même bizzard... ce n'est pas un fichier exécutable ou une simple archive comment il à pu me scanner ce fichier ??
M'enfin maintenant ça marche :lol: merci encore !! (bien que un peut *où sont les... trop tard...* au début wow avec les quêtes de cueillette de champignon et de tulipe j'espère vite m'amuser...)

Il me fait tout de même monter à 80°c le saligaud :vert: pour un jeux de 2005 ça passe quand même les graphisme.
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#9
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Content de t'avoir aidé. :)

Les antivirus peuvent scanner les archives (les fichiers à l'intérieur) car la plus part des cas ce sont eux qui contiennent des menaces.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)