Aller au contenu

Change
Photo

2 Problèmes M17x R2


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
g_pierre55

g_pierre55

    En transit

  • Membre
  • 122 messages
Bonjour,
Je viens d'acheter un AW M17x R2 d'occasion et j'aurais besoin d'aide pour deux petits problèmes.

Le premier; dans HWMonitor les températures de mes CG ne s'affichent pas :

http://www.hiboox.fr...91428e.png.html

Le second; il me manque plusieurs pilotes dans le gestionnaire de périphériques :

http://www.hiboox.fr...e7b8ac.png.html

http://www.hiboox.fr...a74823.png.html

D'avance merci pour votre aide
  • 0
M17x R2 | i7 940XM | CrossX ATI 6990M | G.SKILL 8,00GB RAM | SSD OCZ Vertex2 120 Go + HDD 256 Go | Windows 7 x64

#2
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Salut!

C'est normal pour HWmonitor, il faut que tu prennes HWinfo qui lui affichera toutes les températures ^^

Et pour les périphériques manquants, tant que ça n'entrave pas l'utilisation du PC, ne t'embêtes pas ^^

Moi j'en ai 4 inconnus depuis que j'ai réinstallé Windows (ça doit faire plus de 6 mois) et le m17x R2 fonctionne nickel :P
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#3
g_pierre55

g_pierre55

    En transit

  • Membre
  • 122 messages
Hello, merci.

Alors effectivement tout fonctionne bien, donc pas de prise de tête pour les périphériques manquants.

En revanche, même HWInfo ne m'affiche que la température d'un seul GPU ???

http://www.hiboox.fr...11c348.png.html

Des idées...?
  • 0
M17x R2 | i7 940XM | CrossX ATI 6990M | G.SKILL 8,00GB RAM | SSD OCZ Vertex2 120 Go + HDD 256 Go | Windows 7 x64

#4
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages
Pour les périphériques inconnus, il nous faut plus de détails.

Essaye de trouver des noms...

Sinon pour information, le m17xr2 à un capteur infrarouge (qui te sera surement inutile...), un lecteur de carte médias etc...
Est ce que tu as pensé à dl ca sur le support dell section téléchargements du M17xR2?

Modifié par 4sStylZ, 26 décembre 2011 - 17:24.

  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#5
g_pierre55

g_pierre55

    En transit

  • Membre
  • 122 messages
Pour le détail des périphériques, ils sont les quatre là :
http://www.hiboox.fr...a74823.png.html
Pas trouvé sur le support Dell...
  • 0
M17x R2 | i7 940XM | CrossX ATI 6990M | G.SKILL 8,00GB RAM | SSD OCZ Vertex2 120 Go + HDD 256 Go | Windows 7 x64

#6
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Il se peut pour l'affichage des températures que tu sois sur le bureau et que ton Crossfire ne soit pas actif, si c'est le cas tu ne verras peut-être pas les températures du 2° GPU, ça me le fait de tempe en temps!

Comme je t'ai dis j'en ai 4 aussi qui sont inconnus ou manquants et le PC marche nickel ^^
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#7
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
Il est normal que tu ne vois qu une carte sous windows, le cfx est désactivé sous windows.
Lances hwinfo, lance un 3dmark 2011 et tu verras les températures de la seconde carte apparaître.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#8
Balrogmorgoth

Balrogmorgoth

    Geek Jedi

  • Membre
  • 4 636 messages
Ba les périphériques de base je parirais pour des chipsets intel .. a réinstaller par sécurité

La webcam est bien reconnue dans les périphériques ?
Le bluetooth ?
  • 0
Image IPBImage IPB
Remise chez wc.fr, n’hésitez pas à me contacter.
Image IPB

#9
g_pierre55

g_pierre55

    En transit

  • Membre
  • 122 messages
Pour les périphériques, tout fonctionne normalement donc c'est bon pour moi.
Je me demandais simplement si il y avait un rapport avec l'absence de température d'une CG.
Mais sinon ça ne me dérange pas plus que ça.

Pour les températures des GPU, j'ai finalement utilisé GPU-Z en cochant qu'il me montre la température la plus élevée. Bah c'est pas joli...
Sous Crysis une carte à 70° et l'autre à 99° :huh:

J'attends mon 940xm et je profiterais pour faire un bon dépoussiérage et un Rétention Mod en espérant que cela suffise à abaisser mes températures de manière convenable.
  • 0
M17x R2 | i7 940XM | CrossX ATI 6990M | G.SKILL 8,00GB RAM | SSD OCZ Vertex2 120 Go + HDD 256 Go | Windows 7 x64

#10
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
effectivement, c est un peu haut.

La carte ne devrait pas dépasser 85°C normalement

@ 840 MHz, mes deux 5870M sont à 85°C sous Furmark après 1 heure de test, et c'est stabilisé.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)