Aller au contenu

Change
Photo

mémoire paginée sc2 et nvidia


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
nx_

nx_

    En transit

  • Membre
  • 101 messages
Hello et bonjour à tous

Matériel
je dispose de deux disque dur, et de 4go de ram
Je précise que j'ai une GTX280M (solitaire n'aime pas il parait)

Si je met la paginée sur un disque (par défaut à l'achat du portable) Sc2 affiche de temps en temps, (avant ca me le faisait qu'au bout d'un moment) maintenant c'est d'entrée, un message de mémoire paginée insuffisante blabla.

Si je met la paginée sur les deux disques j'ai plus aucun avertissement de mémoire paginée (Bien mais surprenant,comment les 3 -1 pour le système go sont bouffé par sc2 ???

(note : si je la désactive(après tout j'ai 4go ... pourquoi sc2 se sert de paginée ..), j'ai deux fois le message, dans tout les cas mon driver plante)

Problème
Et mon driver graphique plante.

Le soucis c'est qu'avant (alors définir un déclencheur ... hum je sais pas depuis 2 mois...) ca plantait pas, et par conséquent je pouvais faire du multi sur sc2, maintenant c'est impossible.
oui avant c'était toujours mieux ....

J'ai regardé les tuto liquid & co sur PagedPoolSize ca m'a pas paru convaincant. Il est à 0 chez moi, et ce quelque soit la paginé que j'ai sur les disques. J'ai changé ca a eu 0 influence.

Interrogations ..
Est-ce que c'est moi ou j'ai l'impression que mon windows est mal paramétré au niveau mémoire, ou bien est-ce que du matériel défaillant peut-en être la cause.

J'ai l'impression que les deux ne sont pas liés, mon soucis principal étant les crash ...

Sachant que j'ai fait aucune modif sur sc2
Je suis revenu sur les 270.xx dans le doute mais aucune amélioration...

Cordialement;

un memtest (une fois que j'aurais une clé usb sous la main) est-il à faire ?

Modifié par nx_, 24 décembre 2011 - 00:04.

  • 0

#2
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
J'ai vu vite fait hier sur le forum de SC2 que plusieurs personnes avaient ce problème, par contre ça ne m'est jamais arrivé :/
Je doute fortement que ton système soit défaillant... les autres jeux fonctionnent bien ? Windows tourne sans problème ? Alors épargne toi un memtest.

As-tu OC ta carte graphique ? Avec quels drivers rencontres-tu ce problème ?
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#3
Furtado

Furtado

    En transit

  • Membre
  • 190 messages
J'avais ce problème j'ai changé la ram et problème résolu.
  • 0
P4G Clevo P150HM : i7 2820QM / 6990m / 8 Go DDR3 1600 mhz / Crucial M4 256Go / Intel 6300n / Ecran mat 95 %

#4
nx_

nx_

    En transit

  • Membre
  • 101 messages
memtest en cours on verra ... je préferais que ca vienne de la ram que d'autre chose
  • 0

#5
nx_

nx_

    En transit

  • Membre
  • 101 messages
:(
et bah non 3 memtest clean

Avec tous les drivers nvidia (les 5) + beta.

La carte doit surement être défectueuse..
Je verrais ca avec l'assembleur. Tant pis.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)