Aller au contenu

Change
Photo

Baisse de framerate


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
FanatiX

FanatiX

    Touriste

  • Membre
  • 264 messages
  • LocalisationMontreuil
Bonjour à tous,

Je viens vous consulter suite à quelques "déboires" que j'ai avec ma carte graphique.
J'ai une GT 540m, montée dans un portable avec système Optimus.

Jusque là, rien de bien génant, sauf que j'ai des chutes de framerate dans certains jeux, des lags ou un manque de fluidité perceptible. Pourtant je ne joue pas à Battlefield en High, les pertes de framerate se constatent sur Titan Quest, Serious Sam the Second Encounter ou encore Monday Night Combat.

Vous avouerez que ce ne sont pas les jeux les plus gourmands du monde, d'autant plus que je ne pousse pas les détails au maximum, loin de là.

Un autre problème se situe au basculement du système Optimus. En effet, sur le jeu Orc Must Die ! je reste sur le GPU intégré au lieu de passer sur la GT540m, ce qui rend la chose quasi injouable.

Donc si vous avez des pistes pour l'un ou l'autre de ces problèmes, je serais heureux de pouvoir les écouter.


PS : à noter que Starcraft 2, avec un niveau de détail honnête, passe très bien.
  • 0

#2
Saarh

Saarh

    En attente de Visa

  • Membre
  • 38 messages
Hello,

J'ai aussi eu quelques soucis avec l'Optimus, mais sur un m14x et une GT555m. En gros, il a fallut que je détermine "à la main" les applis qui doivent utiliser le GPU ou l'intégré
=> dans les paramètres NVIDIA, section "paramètres 3D", "gérer les paramètres 3D", onglet "paramètres de programme"
Là, tu forces les jeux qui lag sur le GPU (et celui qui ne l'utilise pas et qui devrait ^^) et tu vois si ça change quelque chose.
De mon côté, par exemple, WoW passait sporadiquement sur l'intégré, ce qui désactivait DX11, réinitialisait les réglages, et rendait forcément le tout injouable. le forcer sur la GT555 a définitivement réglé mon soucis. (par contre, hors secteur, j'ai un peu de mal à tirer le max de puissance sur tous les plans (CPU, GPU) et les lags sont assez courants....)
  • 0
M17xR3 / i7 2720Qm / 8Go 1600Mhz / 320Go (2x160 Go SSD intel X25 raid 0) Full HD et 6990m
M14xR1 / i7 2630Qm / 8Go 1600Mhz / 160 Go SSD intel X25 / 1600x900 et GT555m 1.5 Go

#3
FanatiX

FanatiX

    Touriste

  • Membre
  • 264 messages
  • LocalisationMontreuil
Merci beaucoup pour ta réponse Saarh, ça a l'air de marcher dans l'ensemble, Orc Must Die sur le GPU dédié, c'est encore plus une tuerie ! :)
  • 0

#4
Saarh

Saarh

    En attente de Visa

  • Membre
  • 38 messages
hihi, optimus c'est pas toujours optimal :D
  • 0
M17xR3 / i7 2720Qm / 8Go 1600Mhz / 320Go (2x160 Go SSD intel X25 raid 0) Full HD et 6990m
M14xR1 / i7 2630Qm / 8Go 1600Mhz / 160 Go SSD intel X25 / 1600x900 et GT555m 1.5 Go




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)