Aller au contenu

Change

[G73JH]Install SSD et AI recovery : ca marche pas


  • Veuillez vous connecter pour répondre
36 réponses à ce sujet

#1
Guest_Seb26000_*

Guest_Seb26000_*
  • Visiteurs
Bonjour à tous.

J'ai installé un SSD (Intel 80 postville) sur mon G73JH mais impossible de remettre la restauration d'origine créée avec AI recovery d'asus.

Déjà premier problème, il y a 2 HDD dans la machine donc j'avais laisser un des 2 HDD avec le SSD et la restauration ne veux pas se faire si y à 2 disques.

Donc j'en ai enlevé un le temps de la faire.

Là, la restauration se fait, ca prend 3 plombes comme d'hab.

Mais au reboot bah sur C:, donc le ssd, y à rien.

La machine me dit d'insérer un qq chose de bootable.

Du coup je remet l'ancien disque qui contenait Windaube pour reboot et voir ce qui se passe, et la le disque est illisible (le SSD), windows me dit que je fois le formater, il ne peut pas le lire :(.

D'ailleurs quand je met une autre installe de windows (une iso stantard ou unatend) sur le SSD, windows ne trouve aucun disque dur depuis l'install de la restauration.

J'ai donc depuis le windows d'origine effacer le volume du ssd, la j'ai renlever le HDD d'origine, remis une iso standard, le disque est de nouveau visible pour une install alors j'ai décidé de relancer une install de la restauration et rebelote, foiré, encore.

(Vous me direz pourquoi vouloir reinstaller la restauration Asus et pas un autre windows, c'est ce que j'avais fait au départ mais j'ai de bug graphique quand je lance des jeux, l'affichage saute au bout d'un moment, puis d'un coup il disparait totalement et le pc ne réponds plus, je dois reboot :(, je sais je les collectionne lol, ca marchait nikel avec les HDD d'origine, ca m'apprendras)

Je sais plus quoi faire.

Quelqu'un a t il une idée ?

Merci.

Modifié par Seb26000, 06 juin 2010 - 00:07.

  • 0

#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Sur un ssd seul une install propre passe! Sur le fofo y'a une partie qui en parle!
Il te faut trouver un disc de Win7 64 et utilisé ta clé dessus!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
Guest_Seb26000_*

Guest_Seb26000_*
  • Visiteurs
ok, je ne savais pas.

Je pensais que la restau Asus pouvait se faire sur n'importe quoi, c'est nul ca.

Bon reste à trouver une iso
  • 0

#4
Guest_Seb26000_*

Guest_Seb26000_*
  • Visiteurs
Bon je crois que j'ai trouvé ce qui fait planter mes windows iso ou unatend sur SSD : c'est Power4 Gear hybrid win 7 64, je plantais pas quand je l'avais pas encore remis, j'ai planté (écran noir et plus rien qui répond) au bout de 3 minutes après l avoir remis et depuis que je l'ai retiré j'ai pas planté.

Pourtant ca fait 3 versions de Seven 64 différentes testées et qui plantent avec.
  • 0

#5
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Tu en es ou Seb alors ?

Je suis interessé par ton post car je pense passer au SSD un de ces jours.

Ou trouver une ISO légale de Seven 64 bits ? (en utilisant la licence du Pc)

Merci et bon courage !
  • 0
Image IPB

#6
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs

Sur un ssd seul une install propre passe! Sur le fofo y'a une partie qui en parle!
Il te faut trouver un disc de Win7 64 et utilisé ta clé dessus!

pas si sur, j'ai un SSD et l'instal d'origine, je suis par contre passé par acronis true image, et un alignement manuel auparavant.
J'essayerai de décrire la manip ce WE si j'ai le temps ;)
  • 0

#7
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
c'est long les alignement manuel
  • 0
retour à l alienware m17x r2 full alu

#8
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Je ne m'y connait pas du tout en SSD et j'aurai aimé comprendre ce qu'est un alignement manuel :happy:
  • 0

#9
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
c'est ce que tu dois faire pour que seven reconnaisse bien le ssd et lance le trim dessus mais c'est fait automatiquement lors d'une installe propre
  • 0
retour à l alienware m17x r2 full alu

#10
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tant mieux car je vais bientôt recevoir mon postville 80 GB et je craignais une manipulation douteuse :happy:
  • 0

#11
Guest_Seb26000_*

Guest_Seb26000_*
  • Visiteurs
Alors moi j'en suis que j'ai mis à jour le SSD avec la derniere maj de Intel.

J'ai virer Power 4 Gear Hybrid car il fait planter 10 fois plus, depuis que je l'ai virer c'est à dire 3 4 jours, j'ai planté qu'une seule fois.

Donc pour moi c'est bon, je ne remettrais pas P4GH si Asus est pas foutu de faire un truc propre.
  • 0

#12
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Lisez bien le post sur les ssd d'abord car il y a quelques petites choses à désactiver sur un ssd.
  • 0
retour à l alienware m17x r2 full alu

#13
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tu veux dire au niveau logiciel sous windows ou bien dans le bios ?
  • 0

#14
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
niveau logiciel
  • 0
retour à l alienware m17x r2 full alu

#15
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Bon je vais bien lire tout le topic avant l'install de mon futur postville ;)
  • 0

#16
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Hello, je rebondis sur ce post, après avoir parcouru le forum Asus en long en large et en travers, je ne trouve pas le post sur le SSD...

J'aimerais bien que quelqu'un me donne le lien ou me résume de manière concise les manips à effectuer afin de bien réussir l'installation/configuration.

Par avance un grand merci !
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#17
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Et bien c'est assez simple d'installer un SSD.

L'idéal c'est de faire une installation clean de W7 et d'activer préalablement l'option AHCI dans le bios.

Tu peux suivre ces fiches de démontage : http://forum.noteboo...mbly-guide.html

N'hésite pas à poser des questions concernant le démontage qi certaines choses te paraissent obscures :happy:

Modifié par Azgrim, 26 juin 2010 - 12:18.

  • 0

#18
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Merci Azgrim, mais j'ai lu ça et là que "surtout il ne faut pas oublier de mettre à jour le firmware avant l'installation du SSD sous peine d'une non-reconnaissance de/du TRIM par windows"...

Ce genre de commentaire me fait 1° peur et 2° penser que je ne comprends pas le français, peux-tu me donner plus de précision je te prie?
Ou tout simplement me donner avec précision la marche que tu as suivie quand tu as fait ton installation et ce en mail privé.

Bien amicalement !
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#19
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Suffit de mettre le SSD en secondaire et par conséquent laisser ton disque dur avec W7 à sa place.

A partir de là tu fais toutes les MAJ de ton SSD (dépend de la marque/référence).

Ensuite tu appliques la procédure citée précédemment :happy:

D'autres chevronnés du SSd pourront te donner peut être plus de détails ou du moins, ceux que tu attends ;)
  • 0

#20
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Pourrais-je vous demander: où avez-vous acheté vos SSD, de quels marque et modele sont-ils et combien les avez-vous payé.

En vous remerciant!
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#21
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Pour ma part, l'info se trouve dans ma signature : INTEL Postville 80 GB (260 Mb/s en lecture et 90Mb/s en écriture) acheté 160 FDP IN.

Pour ma part, l'un des meilleurs rapport qualité prix concernant la vitesse de lecture exceptionnelle équivalent à un excellent RAID de DD 7200 t/m 32 MB de cache :happy:
  • 0

#22
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
peut tu donner les liens pour les mises a jour de ton ssd. J'ai le meme :)

Et j'ai rien compris a ca 160 FDP IN. :D

Modifié par kzay, 30 juin 2010 - 15:31.

  • 0

#23
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
@kzay cela signifie qu'il l'a payé 160 roros avec les frais de ports
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#24
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
Alors dans ce cas peut etre tu peux me dire ou ? :D
  • 0

#25
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Oui, Fr33st a bien décrypté le sigle :happy:

Pour ce qui est des MAJ, j'ai quasiment rien fait puisqu'il s'agit d'une version de mars 2010.

La MAJ est utile pous les Postville de fin 2009 de mémoire.

Par contre, ce que tu peux faire, c'est utiliser ssd tweak pour optimiser ton SSD et éviter une usure prématurée des cellules Clique ici et utiliser l'utilitaire d'Intel pour les vérifications et l'optimisation Et clique là aussi
  • 0

#26
kzay

kzay

    En attente de Visa

  • Membre
  • 65 messages
Je ne l'ai pas vue a moin de 195€ au derniere news.
  • 0

#27
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Pour le prix, je l'ai acheté d'occasion (enfin, il avait 5h d'utilisation et la garantie :vert:) donc quasi neuf :happy:

Pour du neuf, en effet, c'est bien ce prix là :+1:
  • 0

#28
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Re bonjour, alors j'ai installé mon SSD Intel 80Go, installation sans souci particulier, je l'ai mis dans la machine, j'ai booté depuis un dvd et ça c'est installé tout seul, mais j'ai 2 questions subsidiaires:

- mon modèle est reconnu comme un "INTEL SSDSA2M080G2GC", il est noté "manufactured 03/10" sur la boite, je l'ai acheté neuf: je me serai pas fait refiler une vieillerie par hasard, est-ce un disque récent (la dernière version en date) ?

- je n'ai pas trouvé comment activer l'AHCI, est-ce vraiment indispensable et si oui, dans le bios, pourrais-je savoir où le chercher svp (le chemin complet si possible car je suis vraiment une bille, j'en ai bien peur) ?
Je n'ai pas encore fait de benchmark, je vous posterai ça bientôt, mais je pense que les résultats seront décevants... que me conseillez vous d'utiliser?

Encore un grand merci par avance !
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#29
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
manufactured 03/10
Où est le problème ? :huh: Il a tout simplement était fabriqué en mars 2010...

Pour l'ahci, si tu le met sur un portable, il y a pas mal de chance qu'il n'y est rien pour le régler. Enfin, attends l'avis des possesseurs sur G73.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#30
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Il s'active viaa le bios! Et sa se regle pas!! De plus si c'etait en ide le ssd ne fonctionnerait pas!! Ou tres mal!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)