Aller au contenu

Change
Photo

Bug évaluation seven avec pilotes ATI > 11.10 preview 3


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Hello,
Je rencontre systématiquement un bug dès que je veux installer des pilotes supérieurs à la version 11.10 preview 3, la note graphique passant dans ce cas de 7.7 à 6.0.
J'ai un m18x avec un cf de 6970, mes questions :

1/ est ce la même chose chez vous ? (sympa si vous pouvez faire le test)
2/ est ce un bug de windows ?
3/ est ce gênant dans ce cas (sous windows), sachant que les performances de mes jeux n'ont pas l'air altérées ?
  • 0
Welcome to the real world...

#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Pour la 3) : Hyper gênant, Aero aura du mal à se charger avec cette note. :P

(Nan hein, pour windows ça sera pas gênant, même si windows se basait sur cette appréciation pour gérer certains affichages ça changerait rien. ^^ En revanche ça peut ne pas être vraiment un bug de windows mais indiquer un problème au niveau des catalyst dans un domaine, qui n'affecterait pas les jeux mais l'un des tests de windows. A voir si c'est effectivement gênant pour certaines choses, comme la lecture de vidéo peut-être? Mais je pense que ça ne sera pas remarquable. :) )
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
bon mon post déchaine pas les foule, les possesseurs de m18 sont les bienvenus pour mettre une réponse...
  • 0
Welcome to the real world...

#4
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
essaie les 12.1 pour voir
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#5
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
pareil, comme indiqué, tout ce qui est sorti après les 11.10 preview
  • 0
Welcome to the real world...

#6
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 440 messages
  • LocalisationToulon!
Tiens, je viens à peine de voir ce thread.

Mon retour (même si je pense que ça ne va pas trop te servir) avec mes 6990:

11.11: Aucun ne fonctionne, je claquais des BSOD en boucle.
11.12: Fonctionne, et 7.4 d'indice.
12.1pr: Fonctionne et 7.6 d'indice.

C'est quand même bizarre que tu aies cette baisse d'indice...
En benchant, tu as toujours les mêmes scores?

GL et HNY nosens.
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)